1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Nepo, 08.12.2011 #1
    Nepo

    Nepo Threadstarter Neuer Benutzer

    Mein Ideos X3 zeigt plötzlich auf dem Bildschirm oben rechts "Kein Dienst" und hat keinen Mobilfunkempfang. Unter den Einstellungen ist das Feld "Mobilfunknetze" ausgegraut. WLAN funktioniert weiterhin normal. Zuvor hat sich innerhalb weniger Stunden der Akku komplett entladen, was sonst (wenn UMTS abgeschaltet ist), mehrere Tage dauert. Entnahme der Batterie für einige Zeit hat nicht geholfen. Die SIM-Karte funktioniert in anderem Gerät, es besteht also sehr wohl weiterhin die Möglichkeit von Mobilfunkempfang.

    Kann jemand beurteilen, ob das Gerät defekt ist? Wie könnte ich ggf. das Gerät komplett zurückzusetzen?
     
  2. Ryuk, 08.12.2011 #2
    Ryuk

    Ryuk Android-Lexikon

    ist zufällig der flugzeugmodus aktiviert?
     
    Nepo gefällt das.
  3. Nepo, 08.12.2011 #3
    Nepo

    Nepo Threadstarter Neuer Benutzer

    Danke! :) Das war's. Jetzt verstehe ich auch das mir bis dahin unbekannte Symbol in der Statusanzeige. Seltsam nur, dass der Flugzeugmodus sich von selbst eingeschaltet hat und dass der Akku in Windeseile leer gesaugt wurde. Na Hauptsache, ich kann mein X3 wieder nutzen!
     
    erwin1932 gefällt das.
  4. Ryuk, 08.12.2011 #4
    Ryuk

    Ryuk Android-Lexikon

    fehlt nur noch trinkertool und seine hinweise auf das unbrauchbare android-os 2.3.x...

    btw...den flugzeugmodus hab ich z.b. auch schon unbeabsichtigt aktiviert, wenn ich ungeduldig war beim drücken auf "drahtlos & netzwerke"...
    der 1.touch hat nicht sofort reagiert und der 2. hat dann den flugzeugmodus aktiviert, weil der ganz oben im menü steht...
     
  5. Time_Bandit, 09.12.2011 #5
    Time_Bandit

    Time_Bandit Android-Lexikon

    Mein altes Smartphone hat ab einer Leistungsgrenze des Akkus automatisch auf Flugzeug geschaltet. War wohl auch hier so.
     
    Nepo gefällt das.
  6. Nepo, 09.12.2011 #6
    Nepo

    Nepo Threadstarter Neuer Benutzer

    Danke, das war wohl der Grund. Warum sich das Ding allerdings innerhalb weniger Stunden komplett entladen hat, ist mir ein Rätsel. Das ist wohl eine Macke meines Gerätes, die hoffentlich einmalig war.
     
  7. Hondologe, 09.12.2011 #7
    Hondologe

    Hondologe Android-Hilfe.de Mitglied

    Das das Handy automatisch in den Flugmodus geht kenne ich bis jetzt nicht, meins bleibt solange im Mobilfunknetz bis es leer ist und sich abschaltet (mit Meldung 30sek. vor dem Abschalten). Das Handys sich automatisch in den Flugmodus setzen kenne ich nur von meinem alten Winmobile Teil...oder halt als event bei Tasker, aber das wär ja nicht "Standard" bei Android...
     
    Nepo gefällt das.
  8. Skump, 10.12.2011 #8
    Skump

    Skump Junior Mitglied

    Dürfte aber WLAN im Flugzeugmodus nicht auch deaktiviert sein...?!?
     
  9. KatyB, 10.12.2011 #9
    KatyB

    KatyB Ehrenmitglied

    ja wlan wird beim FlugModus ausgeschaltet man kann aber wlan trotz flugmodus dann wieder einschalten.
     
  10. sjaekel, 16.01.2012 #10
    sjaekel

    sjaekel Neuer Benutzer

    Hier hatte ich soeben den gleichen Effekt. Handy war leer und hat sich automatisch abgeschaltet. Weckerfunktion war aber noch an. Dann hat der Wecker noch einmal für ein paar Sekunden geklingelt und der Akku war somit wohl völlig leergesaugt. Als ich jetzt wieder aufgeladen habe war ebenfalls "Kein Dienst" zu lesen und der Flugmodus aktiviert.

    Ist das nun ein Bug oder ein Feature?
     
  11. Time_Bandit, 16.01.2012 #11
    Time_Bandit

    Time_Bandit Android-Lexikon

    Mir ist das bis jetzt beim X3 nicht passiert (ich schone seit jeher die Akkus, also unter 30% kommt es an den Lader). Bei meinem alten Smartphone (ja, Windows Mobile) war das aber so, sogar recht frühzeitig.

    Außerdem müsste er bei Flugmodus alles was Funkt abschalten.
     

Users found this page by searching for:

  1. kein dienst

    ,
  2. huawei p8 kein Dienst

    ,
  3. android kein dienst

    ,
  4. android kein dienst nexus 6,
  5. huawei mobilfunknetz ausgegraut,
  6. sony xperia kein dienst flugmodus automatisch,
  7. huawei p8 lite kein dienst,
  8. huawei y5 kein dienst,
  9. abdroid kein dienst,
  10. Android: kein Dienst
Du betrachtest das Thema ""Kein Dienst"" im Forum "Huawei Ideos X3 (U8510) Forum",