Keine Oberfläche mehr.

  • 18 Antworten
  • Neuester Beitrag
Diskutiere Keine Oberfläche mehr. im Huawei Ideos X3 (U8510) Forum im Bereich Weitere Huawei Geräte.
P

Paternoster

Gast
Folgendes Problem, mein X3 zeigt keine Oberfläche mehr an, USB-Verbindung zum Computer funktioniert, das "Gardinenmenü" geht auch, aber der Rest bleibt Schwarz.

Es kommt immer die Meldung " Tur uns Leid, die Anwendung Online Update (Prozess com.Huawei.updata) wurde unerwarte beendet. Versuchen sie es erneut."

Weiss einer von Euch, was ich da machen muss, damit es wieder so wie immer läuft ??


Gruß aus HH
 
Andy

Andy

Ehrenmitglied
Bedeutet bei dir "keine Oberfläche" dass du keinen Launcher mehr hast bzw. der nicht mehr startet und du auch nicht in den App Drawer kommst?
Gerootet?
 
P

Paternoster

Gast
Ja, absolut Korrekt, kein launcher mehr.

Ich komm nirgends mehr rein, auch nicht in den App Drawer, obwohl ich nicht

weiss, was das ist.

Gerät ist gerootet.


Gruß
 
Andy

Andy

Ehrenmitglied
Paternoster schrieb:
Ja, absolut Korrekt, kein launcher mehr.

Ich komm nirgends mehr rein, auch nicht in den App Drawer, obwohl ich nicht

weiss, was das ist.

Gerät ist gerootet.


Gruß
App Drawer = Hauptmenü mit den ganzen App Icons

Hast du dann unter /system/app die Standardlauncher die drauf waren gelöscht oder wie?

Ansonsten könntest du mal übern PC per ADB ne neue Launcher .apk in /system/app verschieben z.b. so:

adb push Launcher.apk(Pfad PC) /system/app/Launcher.apk(Pfad X3)

oder normal installieren mit

adb install <path_to_apk>

http://developer.android.com/guide/developing/tools/adb.html
PS: Unter Anwendungen -> Entwicklung muss "USB Debugging" aktiviert sein, sonst gehts meines Wissens nicht.
 
P

Paternoster

Gast
MorphX schrieb:
Entwicklung muss "USB Debugging" aktiviert sein, sonst gehts meines Wissens nicht.
kann ich aber nicht öffnen, er zeigt nur oben die Leiste mit Wlan u.s.w an und wenn ich die Ein/aus Taste kurz drücke, sehe ich beim zweiten drücken das menü zum entsprerren.

USB-Debugging kann ich dadurch natürlich nicht einschalten, weil ich in den Einstellungen nicht rein komme.
 
Andy

Andy

Ehrenmitglied
Was mir noch einfällt:

Falls du mit dem Internet verbunden bist, kannst du ja am PC in den Android Market gehen und dir einfach nen Launcher installieren, der wird ja dann aufs X3 bei aktiviertem Internet automatisch geladen und installiert. Solange der Vorhang noch geht, kannste das Internet ja einschalten.
 
S

SG Ace Tom

Gast
Kannst du über pc go launcher installieren dann müsste es gehen

EDIT 1: war wol zu langsam :)

Gesendet mit der Android-Hilfe.de-App
 
P

Paternoster

Gast
MorphX schrieb:
Was mir noch einfällt:

Falls du mit dem Internet verbunden bist, kannst du ja am PC in den Android Market gehen und dir einfach nen Launcher installieren, der wird ja dann aufs X3 bei aktiviertem Internet automatisch geladen und installiert. Solange der Vorhang noch geht, kannste das Internet ja einschalten.


Ich frage mich gerade, wie das funktionieren soll

mittlerweile geht gar nichts mehr am Handy, jetzt kommt "willkommen beim U8510, zum Start Android berühren" mit der selben Fehlermeldung wie vorhin
 
Andy

Andy

Ehrenmitglied
Naja du hast ja geschrieben, dass das "Gardinenmenü" geht. Also dachte ich, ziehste das runter, schaltest Wlan oder mobiles Internet ein, je nachdem was du nutzt. Der meldet sich ja automatisch mit dem Google Konto im Hintergrund an. (Wlan Balken usw. werden dadurch grün). Wenn du dich am PC im Market mit deinem Google Konto einloggst, wird ja die App wenn du auf installieren klickst, über das Handy runtergeladen und installiert. Weiß nicht wie ich es anders erklären soll.

Was hast du denn genau am X3 modifiert, dass es auf einmal nicht mehr geht? Sachen aus /system/app gelöscht oder ähnliches?

Edit: Hier der Link zum Go Launcher: https://market.android.com/details?id=com.gau.go.launcherex
 
P

Paternoster

Gast
Ach mensch, das ist doch ne App..ich kann keinen Dateimanager aufrufen, kann also keine App installieren, nichts mehr, nur auf die SD-Karte kann ich vom PC zugreifen.
 
S

SG Ace Tom

Gast
Flashen? Reset? Das käme dann noch in frage aber warte noch mal ab und google ein wenig

Gesendet mit der Android-Hilfe.de-App
 
P

Paternoster

Gast
das mit den Go Launcher per Market hat zwar funktioniert, aber es ist alles beim alten geblieben..der hat ihn installiert, aber die Fehlermeldungen sind imemr noch die gleichen
 
P

Paternoster

Gast
So wie es ausschaut, ist die Datei vom Huawei-Launcher beschädigt, gelöscht hatte ich sie aber nicht. Ich habe mir hier mal alle Systemapps für das Handy gezogen, leider habe ich keine Ahnung, wie man wenigstens den Autostart des Huawei-Launchers ausschaltet.


Flashen wäre natürlich auch eine Lösung, hab aber keine Ahnung, wie man das macht.
 
Andy

Andy

Ehrenmitglied
Und auf Werkseinstellungen zurücksetzen?

Vol-Up + Power gleichzeitig beim Einschalten gedrückt halten. Dann müsstest du ins Recovery Menü kommen. Genaueres kann ich dir nicht sagen, weil ich Clockworkmod Recovery drauf hab. Aber da gibts bestimmt irgendwas mit "factory reset" oder ähnlich.
 
P

Paternoster

Gast
hab ich gemacht, jetzt kommt die Fehlermeldung nicht mehr.

Bildschirm zeigt ein Android-Logo in der Mitte und darunter steht "Willkommen bei U8510, Zum Start Android berühren".
Eine animierte Hand geht von unten an das Logo um zu zeigen, das man dort antippen muss.

Wenn ich das Logo berühre, passiert aber nichts, ich kann die Sprache ändern und Notrufe starten. Weiter passiert da aber nichts, kann das logo wie geschrieben nicht berühren.
 
Epic46

Epic46

Fortgeschrittenes Mitglied
Kannst du einen Screenshot davon machen? (Power Taste gedrückt halten -> screenshot/bildschirmfoto) Der wird dann automatisch auf der SD-Karte gespeichert. Den screenshot findest dann auf der SD Karte unter
"sdcard/DCIM/Screenshots"
..

Vielleicht wärs ne lösung einfach die Stock rom (oder eine andere) nochmal komplett neu zu flashen. Ich mein gerootet ist das Gerät ja schon ^^
 
P

Paternoster

Gast
Epic46 schrieb:
Vielleicht wärs ne lösung einfach die Stock rom (oder eine andere) nochmal komplett neu zu flashen. Ich mein gerootet ist das Gerät ja schon ^^

Ist das gerät auch nach einen Hard-Reset noch gerootet ??

gibt es einen Link zur Anleitung, wie man das gerät flashen könnte ??
 
Andy

Andy

Ehrenmitglied
Wenn du Clockworkmod Recovery drauf hast (geh ich mal davon aus) kannst du aus diesem Beitrag: https://www.android-hilfe.de/forum/...auslieferungszustand.145672.html#post-1983579 das Backup des X3 Multiupload.com - upload your files to multiple file hosting sites! laden und dann einfach der Anleitung folgen. Logischerweise ist da das root dann weg, da ja in der Stock-Rom die Superuser-App usw. nicht enthalten ist. Aber kannst ja wieder mit der Anleitung im gleichen Thema rooten.

Falls du die Stock-Rom geflasht hast und danach gerootet hast, kannste ja per Clockworkmod Recovery nen Backup machen, dann haste die Stock-Rom inkl. Root immer zur Hand, falls du sie mal brauchst.