Maps zieht Strom und Internet

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Maps zieht Strom und Internet im Huawei Ideos X3 (U8510) Forum im Bereich Weitere Huawei Geräte.
F

Fr3aky

Neues Mitglied
Hallo,

ich habe ein kleines Problem. Habe mein Handy ja erst seit gestern abend und habe auch mal kurz Maps geöffnet.
Jetzt habe ich gestern abend meinen Akku voll aufgeladen und heute morgen war er fast leer. Am Wlan wird fleißig gesaugt, jede Minute steigt der Traffic. Sobald ich Wlan ausschalte, geht er natürlich sofort ins Handynetz. Kann momentan das Haus mit Gerät leider nicht verlassen.
Die Akkuanzeige sagt, dass "Maps" der größte Verbraucher ist. Ich weiß nicht was ich noch abschalten kann/muss. Kann mir da jemand weiterhelfen?
 
Major_Tom

Major_Tom

Erfahrenes Mitglied
Klingt nach automatischem Caching...

Aber wo man das abschaltet?

Eventuell bei Menü -> Einstellungen -> Standort & Sicherheit -> Drahtlosnetzwerke?

Major Tom
 
F

Fr3aky

Neues Mitglied
Das scheint zu funktionieren. Allerdings in Verbindung mit dem beenden eines Maps-Hintergrund-Dienstes. Habe den Namen leider vergessen. Der hatte sich zuvor immer wieder selbst gestartet, jetzt scheint es zu funktionieren.
Ich werde das mal weiter beobachten.
 
A

Angroit

Fortgeschrittenes Mitglied
Bei mir war es letzte Nacht auch komisch.

Gestern Abend hatte ich das Handy für ca eine Stunde am Ladegerät und es wurde danach 94% Kapazität angezeigt (vor dem Laden waren es vielleicht 28%).

Nach 15 Stunden, in denen das Handy fast nur im Standbybetrieb war, wurden noch etwas über 20% angezeigt.
Normalerweise geht es bei mir nicht so schnell bergab.

Bei den Akkuverbrauchern wurde 50% "Mobilfunk-Standby" angezeigt und 50% "Telefon inaktiv".
Unterhalb dieser Akkuverbrauchsgrafik ist bei "Aktiv" kaum ein blauer Fleck zu sehen, also muss das Handy fast ausschließlich im Tiefschlaf gewesen sein.
Telefonsignal ist fast vollständig grün, mit ein wenig grau, also sollte er auch kaum Zeit mit Netzsuche verbracht haben, vermute ich.

Möglich, dass dort doch noch irgendein Akkuverbraucher am Gange war, aber ich habe eine andere Theorie:

Ich hatte nur ca. eine Stunde geladen. Ist es realistisch, dass der Akku in der Zeit fast ganz voll wird?
Vielleicht waren es gar keine 94% und der Wert wurde falsch angezeigt, so dass der Akku deutlich leerer war.
 
Zuletzt bearbeitet: