o2 Blue, Datenverbindung funktioniert nicht

  • 10 Antworten
  • Neuester Beitrag
Diskutiere o2 Blue, Datenverbindung funktioniert nicht im Huawei Ideos X3 (U8510) Forum im Bereich Weitere Huawei Geräte.
S

Sanna89

Neues Mitglied
Hey!! Ich habe dsa Ideos X3 von Tchibo, also mit o2 Netlock. Seit heute morgen hab ich außerdem den O2 Blue vertrag mit Internetflat. Ich verzweifel gerade daran das zum laufen zu bringen. Vielleicht kann mir hier jemand helfen.

Datenschalt ist an
W-Lan ist aus
Daten aktiv
always on mobildaten aktiv
nur 2- netzwerke aktiv
netzbetreiber automatisch wählen

APN hab ich jetzt die o2 standarteinstellungen, also

O2 internet
apn: internet
mmsc: 82.113.100.5
mms:8080
mcc:262
mnc: 07
authentifizierungstyp PAP
APN typ nicht festgelegt

hab da jetzt auch schon einiges rumprobiert, neu gestartet etc etc, wäre super wenn jemand noch einen Rat wüsste!
 
Andy

Andy

Ehrenmitglied
Sanna89 schrieb:
nur 2- netzwerke aktiv
Soll das so gewollt sein? Da haste sonst maximal EDGE. Wenn du den Haken raus nimmst, wählt der sich auch in 3G Netze ein (Sprich für UMTS/HSDPA)

Ansonsten stimmt der APN mit "internet". Wobei das bei O2 total egal wäre, da man selbst da nen falschen Zugang eintragen kann und der sich trotzdem einwählt. Nennt sich "APN override"
 
S

Sanna89

Neues Mitglied
ich hab das nur irgendwo gelesen, habs jetzt weg gemacht, macht nur leider auch keinen unterschied. ich frag mich inzwischen ob das handy kaputt ist?
 
Andy

Andy

Ehrenmitglied
Probier mal:

MMSC: http://10.81.0.7:8002
MMS-Proxy: 82.113.100.5
MMS-Port: 8080
Authentifizierungstyp: nicht festgelegt
APN-Typ: default,supl,mms

Der funktioniert bei mir. Wenn du auf speichern geklickt hast, danach in der Liste rechts im Punkt anklicken, dass der weiß ist. Und dann einfach mal neustarten.
 
S

Sanna89

Neues Mitglied
Leider noch immer tot. bei authentifizierungstyp kann ich nur keine anklicken, aber das ist wohl das gleiche wie nicht festgelegt? Ich hab oben in dieser Leiste noch nichtmal irgendein zeichen was auf ne Datenverbindung hinweisen würde....
 
Andy

Andy

Ehrenmitglied
Ansonsten einfach mal in der APN-Liste die Menütaste drücken und "Auf Standardeinstellung zurücksetzen". Soll bei manchen auch geholfen haben.
 
S

Sanna89

Neues Mitglied
auch schon einige male versucht... bin ratlos, aber danke für deine Bemühungen.
 
Andy

Andy

Ehrenmitglied
Vielleicht doofe frage aber freigeschalten ist die Karte schon oder. Also sms und telefonieren geht?

Sent from my U8510 using Tapatalk :)
 
S

Sanna89

Neues Mitglied
die karte hab ich schon länger, bis jetzt hatte ich einen anderen vertrag, hab aber heute morgen eine sms bekommen, dass ich o2 blue ab sofort habe. vielleicht ist es echt noch nicht da??? sonst weiß ich auch nichts mehr.
 
S

Sanna89

Neues Mitglied
ok es funktioniert, ich habe des Rätsels Lösung ;) Vor ewigkeiten hab ich mal den Internetdienst auf meiner simkarte sperren lassen, weil ich mit meinem alten Handy immer ausversehen ins Internet bin und dann dafür zahlen musste, hab das aber natürlich voll vergessen ;). das haben die jetzt entsperrt und tadaaaaaaa, es funktioniert ;) Also nochmal Danke :cool2:
 
D

drozella

Ambitioniertes Mitglied
Tja, das häufigste Problem bei defekten PC, Handy und sonstigem Gerät ist der Nutzer...:cool2:
Passiert mir auch ständig und ist mir inzwischen immer noch so peinlich wie immer schon.