Probleme mit Huawei Ideos X3, Android und simyo

1

16bitveteran

Neues Mitglied
Threadstarter
Hallo Forum,

nachdem ich es hier ...

[Android] Huawei Ideos X3 - Konfigurationsprobleme - Forum - CHIP Online

... schon erfolglos versucht hatte, nun auch hier.

Ich habe seit Donnerstag letzter Woche ein Huawei Ideos X3 von Lidl.

Betreiben tu ich es mit meiner drei Jahre alten und bewährten Simyo-Postpaid-Karte.

Der Browser tut einwandfrei.

Aber unterwegs konnte ich nicht Android (App-Store), Maps, Mail etc. ... einrichten verwenden.

Da kam immer: "Es kann keine stabile Datenverbindung zum Server hergestellt werden"

Daheim im W-Lan ist alle wunder bar.

Dort alles eingerichtet (App-Store, Google-Kalender, Google-Mail etc. ...)

Nun W-Lan aus und ...

... lädt ... und lädt ... und lädt ... Ganz grosser Mi*t!!!

Das hier ist meine letzte Hoffnung. Sonst bring ich das Ding wieder weg! :angry:

Merci!
 
TSC Yoda

TSC Yoda

Ehrenmitglied
Das Ding isses nicht!

Welches Netz benutzt Du bei Simyo?



Gruß
Markus
 
1

16bitveteran

Neues Mitglied
Threadstarter
Das Ding isses nicht!

Öhm ... wie bitte?

Welches Netz benutzt Du bei Simyo?

Noch mal ööööhhmmm ... wie ist die Frage? Bitte für Doofe erklären! ;)
 
TSC Yoda

TSC Yoda

Ehrenmitglied
Simyo nutzt eins der folgenden Netze:
-D1 T-Kom
-D2 Vodafone
-Eplus - base
-O2

Es sieht folgendermaßen aus, dass mit hoher wahrscheinlichkeit der Zugang fürs Internet - genannt APN - fehlt.
Mit hoher Wahrscheinlichkeit hast Du nur APN´s für WAP und MMS.

Und eben dafür kann das Gerät nichts, ist ein reines Einstellungsproblem.



Gruß
Markus
 
1

16bitveteran

Neues Mitglied
Threadstarter
Stimmen denn deine Einstellungen damit überein?

Das weiß ich nicht genau. Die verlinkte Seite kenn ich, aber dort stehen Begriffe, die ich so bei den Handypunkten nicht finde und andersrum hat das Handy Einstellungsbezeichnungen, die ich dort nicht finden.

Ich kann das daher wohl nicht richtig "matchen".

Bin in Netzwerksachen leider ein ziemlicher Noob.

*****

Ich bin bei facebook und hab ICQ ... also, wenn mir es ggf. jemand im Chat erklären könnte?
 
TSC Yoda

TSC Yoda

Ehrenmitglied
Morgen Abend könnt ich helfen, schick mir bitte mal ICQ und Facebook per PN.



Gruß
Markus
 
1

16bitveteran

Neues Mitglied
Threadstarter
Morgen hab ich leider Training. Sorry!

Aber Samstag Abend, Sonntag ganztägig oder Montag Abend ginge.
 
TSC Yoda

TSC Yoda

Ehrenmitglied
Eplus - wie bei mir.
Gleiches Problem, wahrscheinlich gleiche Lösung



Gruß
Markus
 
G

gert99

Fortgeschrittenes Mitglied
TSC Yoda schrieb:
Simyo nutzt eins der folgenden Netze:
-D1 T-Kom
-D2 Vodafone
-Eplus - base
-O2
Wirklich? Simyo ist eine 100 prozentige Tochter von Eplus

Grüße Gert
 
JulianDarkBlue

JulianDarkBlue

Lexikon
Hier sind alle Simyoeinstellungen:



simyo GmbH
Ernst-Gnoß-Strasse 24
40219 Düsseldorf

Kündigungs-Fax: 01805454456 / 0211 882505-55
Kundenhotline: 0211-88250500
Kündigung per Email: vom Anbieter nicht erlaubt
Website: www.simyo.de

Simyo sendet im Netz von e-plus

Einstellungen für iPhone
Einstellungen für Android

MMS Einstellungen:
Zugangspunkt (APN): mms.eplus.de
Gateway IP-Adresse: 212.23.97.153
Port: 5080
Benutzername: mms
Passwort: eplus
Homepage: http://mms/eplus

Internet Einstellungen:
Zugangspunkt (APN): internet.eplus.de
Startseite: simyo Mobilportal
IP-Adresse: dynamisch
Primärer DNS: 212.23.97.2
Sekundärer DNS: 212.23.97.3
Benutzername: simyo
Passwort: simyo
Authentifizierungstyp: PAP

WAP Einstellungen:
Zugangspunkt (APN): wap.eplus.de
Startseite: simyo Mobilportal
Gateway IP-Adresse: 212.23.97.9
Port (WAP 1.0): 9201
Port (WAP 2.0): 8080
Benutzername: simyo
Passwort: simyo
Authentifizierungstyp: PAP

SMS Kurzmitteilungszentrale +491770610000
 
1

16bitveteran

Neues Mitglied
Threadstarter
@JulianDarkBlue: Die Angaben kenne ich, siehe oben ...
 
1

16bitveteran

Neues Mitglied
Threadstarter
Nach ca. 1 1/2 h facebook-chat mit "TSC Yoda" ... läuft!

DANKE! DANKE! DANKE! :thumbsup:
 
TSC Yoda

TSC Yoda

Ehrenmitglied
Kein Problem, gern geschehen :)

Hier nochmal die korrekten Zugangsdaten für Simyo mit dem X3:

Name: simyo Internet APN: internet.eplus.de Proxy: Nicht festgelegt Port: Nicht festgelegt Benutzername: simyo Kennwort: simyo Server: Nicht festgelegt MMSC: Nicht festgelegt MMS-Proxy: Nicht festgelegt MMS-Port: Nicht festgelegt MCC: 262 MNC: 03 APN-Typ: default



Gruß
Markus
 
1

16bitveteran

Neues Mitglied
Threadstarter
Die Daten hätte ich direkt von simyo nehmen können. Wichtig zu wissen war für mich aber, dass ich EINEN KOMPLETT NEUEN APN ANLEGEN muss. Das war der Knackpunkt.
 
mifiman

mifiman

Fortgeschrittenes Mitglied
Komisch, bei mir ging das automatisch. Sim rein, glücklich sein. War selbst überrascht.
Ist allerdings eine relativ neue SIM-Karte, Sommer dieses Jahres.

Grüße, Michael
 
B

Bluebee

Neues Mitglied
ich hatte dasselbe problem mit simyo.

dabei lag die hürde eher bei dem x3, denn auch bei mir wurden zwar apn`s für mms und wap angezeigt aber nicht "neue apn einrichten". hierfür muß man erst einmal die menüstruktur des smartphones verinnerlichen und die geheimnisse der mittleren taste entschlüsseln.

simyo, sprich das eplus netz, hält allerdings kaum ein verfügbares hsdpa netz bereit. mein x3 steht regelmäßgig auf "e" will vermutlich "edge" heißen, also besser als gprs aber eben noch lange kein "datenturbo".

zwar wird auch bei mir ein eplus 3g netz als verfügbar angezeigt. wählt man dieses aber aus, springt das x3 allenfalls sporadisch auf "h", sprich hsdpa.

ich gehe mal davon aus, dass das regional unterschiedlich ist, aber zumindest hier 50 km nördlich von köln ist das schon ein wenig enttäuschend.

ansonsten ein feines spielzeug mit allerdings mäßiger akkulaufzeit im vergleich zu meinem betagten blackberry.
 
FlinxDE

FlinxDE

Ambitioniertes Mitglied
16bitveteran schrieb:
DANKE! DANKE! DANKE! :thumbsup:
Ich schließe mich dem Dank mal an!

Eigentlich wollte ich das Teil eigentlich gestern entweder an die Wand schmeißen, an Lidl zurücksenden oder bei eBay einstellen.

Aber von vorne:
Als ich das Gerät am Mittwoch geliefert bekam fing alls eigentlich ganz gut an. Gerät sah gut aus, SIM wurde erkannt, ich konnte sofort telefonieren und der Datenempfang schien auch in Ordnung (H-Symbol und 3-4 Balken).

Beim Einrichten des Googlekontos gabs das erste Problem. Nach langem Gerödel kam die Meldung, die Datenverbindung wäre zu schwach. Egal, erstmal überspringen und Webbrowser testen. Testseite kam, wenn auch langsam. Naja, im Büro hatte ich noch nie das ganz schnelle I-Net. Draussen kam aber das gleiche Bild: Webbrowsen ging leidlich, E-Mail-Client (auch nach Einrichtung des G-Kontos mittels Wlan), Navi, Maps ging gar nicht.

APN-Einstellungen sind für mich zwar nichts Neues, aber da die Datenverbindung ja ging (wenn auch katastrophal schlecht) und ich gleichzeitig die APN-Einstellungen nicht finden konnte, habe ich den Gedanken daran beiseite geschoben.

Jetzt funktioniert alles wie es soll. :scared:

Für alle, die genauso blind waren wie ich:

1. Im Home-Bildschirm die Menu-Taste (die mit 3 Strichen) drücken

2. "Einstellungen" und dann "Drahtlos & Netzwerke" wählen

3. Ganz unten "Mobilfunknetzwerke" und dann "Zugangspunkte" wählen

4. Wieder die Menü-Taste drücken und "Neuer APN" wählen

5. Alle Einstellungen exakt so eingeben wie hier unter "Simyo Internet-Einstellungen" angegeben:
simyo Internet und MMS Einstellungen für Android Phones | simyo Blog

6. Zurücktaste drücken und den APN "simyo Internet" rechts markieren

Fertig!

LG
Flinx

PS:
Was mich in diesem Zusammenhang noch interessiert: Was genau ist der Unterschied zwischen dem weißen und grünen Netzsymbol (was "H", "E" und "G" bedeuten weiß ich)? Mit der automatischen APN war der Buchstabe immer weiß (und ich dachte, das gehöre so) und jetzt ist er grün.
 
Oben Unten