1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Cybella, 08.07.2012 #1
    Cybella

    Cybella Threadstarter Neuer Benutzer

    Hallo,

    ich habe meinem Sohn ein Huawei X3 geschenkt. Leider habe ich von den Dingern keine Ahnung. Da mein Sohn mit seiner Mobilfunkkarte nicht ins Internet gehen soll, wollte ich ihm wenigstens unser Haus WLAN installieren. Ich kann im Handy unser Netz sehen, habe den Schlüssel eingegeben aber auf dem Display steht: deaktiviert, gesichert mit WPA/WPA2-PSK. Wenn ich auf verbinden gehe, versucht das Handy eine Verbindung herzustellen, aber leider erfolglos. Was mache ich falsch?
     
  2. joffdd, 09.07.2012 #2
    joffdd

    joffdd Neuer Benutzer

    das kann verschiedene ursachen haben, bei mir hakt es auch öfter mal, wir haben einen speedport, der bekanntlich häufiger zu störungen neigt. wenn ich den neu starte geht es meistens wieder. also mal router neu starten und nochmal probieren. dann evtl. mal in einem andereren wlan-netzwerk probieren.
     
  3. Time_Bandit, 09.07.2012 #3
    Time_Bandit

    Time_Bandit Android-Lexikon

    Schau mal in deiner Router Konfig unter DHCP Settings. Dort unter Address Lease Time mal einen höheren Wert einstellen. 120 Minuten sollte Standard sein.
     
  4. android_53, 09.07.2012 #4
    android_53

    android_53 Fortgeschrittenes Mitglied

    Vielleicht einfach zu weit weg. Die WLAN-Antennen von einem Smartphone sind deutlich schwächer, als die eines Notebooks. Also einfach mit dem Smartphone direkt an den Router stellen und nochmal versuchen zu Verbinden. Wenns dann klappt, müsst ihr überlegen, ob ihr den Router an einer günstigeren Stelle aufstellen könnt, oder ob ihr euch einen WLAN-Repeater zulegt, der die WLAN-Reichweite des Routers erhöht
     
  5. Major_Tom, 09.07.2012 #5
    Major_Tom

    Major_Tom Fortgeschrittenes Mitglied

    Hallo Cybella,

    Android-Telefone streiken gerne wenn der WLan-Schlüssel Sonderzeichen, Umlaute, Leerzeichen etc. enthält. Auch Großschreibung im WLan-Schlüssel war schon das eine oder andere Mal der schuldige.

    Wenn möglich könntest Du Deinen WLan-Schlüssel im DSL-Router mal auf so etwas profanes wie "senfbockwurst99" umstellen & schauen ob´s dann klappt.

    Major Tom
     
    Cybella gefällt das.
  6. TSC Yoda, 10.07.2012 #6
    TSC Yoda

    TSC Yoda Ehrenmitglied

    Sonderzeichen und Umlaute sollten generell nichts in Schlüsseln verloren haben.

    In einer Schulung für Netzwerkadmins vor ein paar Jahren wurde das mal propagiert.
    Allerdings bringt es sicherheitstechnisch keine Vorteile, das wurde kurz darauf nachgewiesen.

    Leider hält sich das Märchen von solchen angeblich sichereren Passwörtern immer noch hartnäckig...

    Ich habe immer Passwörter, die ganze Wörter mit Zahlen verbinden (Bspl: Kummst43hier86Ned179rein), dazu noch MAC-Filter und unsichtbare SSID (aber auch das ist mit Android-Phones nicht immer einfach).

    Einen 1000%-igen Schutz gibt es nicht, ein wirklich guter Hacker kommt in jedes Netzwerk rein.
    Nur ist der Aufwand bei privaten Netzen so groß, dass es meist keinen Sinn macht, da kommt man besser über "gute" Schadsoftware via WWW an die Daten Anderer.

    Die meisten WLan-Einbrecher wollen in ein Netzwerk nur, um kostenlos mitzusurfen...



    Gruß
    Markus
     
  7. Cpt.Hardy, 10.07.2012 #7
    Cpt.Hardy

    Cpt.Hardy Android-Lexikon

    und ich dachte ein MAC-Filter ist absolut sicher. Wie sollte man sich da einklinken können, jede Anfrage von einer unbekannten MAC-Adresse wird doch sofort abgelehnt.
     
  8. Major_Tom, 10.07.2012 #8
    Major_Tom

    Major_Tom Fortgeschrittenes Mitglied

    Dem ist leider nicht so :crying:

    Die MAC-Adresse fliegt unverschlüsselt in jedem WLan-Datenpaket mit das durch den Äther wuselt :scared:

    Und Programme die WLan-Traffic mitschneiden gibt´s reichlich ( Kismet, Airsnort... ). Die MAC-Adresse eines WLan-Adapters zu fälschen ist ebenfalls trivial.

    Major Tom
     

Users found this page by searching for:

  1. deaktiviert mit wpa/wpa2 psk gesichert

    ,
  2. mein huawei handy wlan geht nicht

    ,
  3. huawei handy wlan funktioniert nicht

    ,
  4. huawei wlan geht nicht,
  5. deaktiviert gesichert wpa wpa2 psk
Du betrachtest das Thema "WLAN funktioniert nicht" im Forum "Huawei Ideos X3 (U8510) Forum",