BLA-L09 Oreo kein Taschenmodus in Einstellungen, aber aktiv

G

go.schnuffel

Ambitioniertes Mitglied
Threadstarter
Hallo, ich habe hier einige Beiträge zum Thema schon gefunden, aber die für mich widersprüchlich sind. Für mich ist jetzt nicht ganz klar ob die, die ein Mate 10 Pro haben mit Oreo, auch wirklich unter Einstellungen -> intelligente Unterstützung -> den Taschenmodus ein-/ausschalten können. Bei mir ist es nicht da.
Ich nutze das Mate auf Fahrradtouren in einer wasserdichten Schutzhülle (ist hier auch schon mit anderen Modellen und Oreo erwähnt worden) und kann es quasi durch den "Berührung Deaktivieren Modus" nicht nutzen. Die Hinweise die Tasten entsprechend zu drücken klappen nicht, oder gibt es hier einen Trick?
Meine Frage ist nun, ob mein Modell jetzt die Ausnahme ist, oder ob mehrere das Problem haben? Gibt es einen Trick, ausser den Sperrbildschirm in den Entwicklereinstellungen ausszuschalten, um dieses Problem temporär zu umgehen?

Danke Chris

Screenshot_20180512-082704.jpg Screenshot_20180506-130710.jpg
 
Zuletzt bearbeitet:
G

go.schnuffel

Ambitioniertes Mitglied
Threadstarter
.... Ich kann gar nicht glauben, dass ich der einzige bin, der die Einstellung nicht mehr hat. Könnte ich den einen oder anderen Screenshot mit der Einstellung intelligente Unterstützung und die Build-Nummer bekommen? Vielleicht hilft mir das ja. Huawei habe ich jetzt auch angeschrieben.

Danke Chris
 
C

cyvr1

Gast
Hi,

bei mir ist die Option vorhanden (BLA-L29 8.0.0.137).
 

Anhänge

Zuletzt bearbeitet von einem Moderator:
Luis

Luis

Fortgeschrittenes Mitglied
@go.schnuffel Bei mir ist es auch nicht vorhanden auf dem L09.. allerdings finde ich den Modus auch relativ praktisch.
 
C

cyvr1

Gast
Luis schrieb:
@go.schnuffel Bei mir ist es auch nicht vorhanden auf dem L09.. allerdings finde ich den Modus auch relativ praktisch.
Ja, praktisch ist er auf jeden Fall. Aber eben in manchen Situationen, wie oben beschrieben, auch sehr unpraktisch.

Ich benutze ebenfalls eine wasserdichte Schutzhülle für das M10P beim Radfahren. Dabei stört der Taschenmodus gewaltig, weil er einen vernünftigen Betrieb unter der transparenten Folie verhindert. Da ist es schon Vorteilhaft, wenn man ihn deaktivieren kann.
 
De_Digge

De_Digge

Erfahrenes Mitglied
Bei mir Single Sim Version ist er leider auch verschwunden. Die L29 Version scheint ihn noch zu haben, was ich allerdings sehr komisch finde.
Fand ihn auch sehr praktisch aber vllt kommt er ja in einem der nächsten Updates wieder. Man soll die Hoffnung nicht aufgeben.
 
G

go.schnuffel

Ambitioniertes Mitglied
Threadstarter
Ich danke euch allen. Gut zu wissen, das es aktuell normal zu sein scheint. Ich bleibe dran.

Danke Chris
 
G

go.schnuffel

Ambitioniertes Mitglied
Threadstarter
Ich habe heute lange mit der Huawei Hotline gesprochen, bis sie mein Problem verstanden haben.
Drückt mal die Lautertaste und die Powertaste gleichzeit, wenn der Taschenmodus aktiv ist. Das ist zwar widersprüchlich zu der Anleitung, aber ich habe es jetzt schon mehrmals probiert und es hat geklappt. Besser als gar nicht sage ich mal.... Könnt ihr das bestätigen?

Danke Chris

P.S. Sofern es bestätigt wird, könnt ihr bitte den Thread auf gelöst setzen, damit anderen geholfen werden kann?
 
Oben Unten