Einfach die Schriftart geändert ...

B

Bubu50

Neues Mitglied
Threadstarter
Hallo,

ich habe erst seit kurzem ein Mate 10 Pro.
Bei mir hat sich gestern die Schriftart von selbst geändert. Dies betrifft insbesondere Aktions-Schaltflächen.
Habe ich aus Versehen irgendeine Tastenkombination gedrückt oder versehentlich eine Schaltfläche berüht?
Eine Möglichkeit zur Rückkehr der Standardschrift habe ich nicht gefunden.
Hat jemand bereits Erfahrung mit diesem Problem und kann mir eine Hilfestellung dazu geben?
Beispiel-Bilder habe ich als Anlage beigefügt.

Gruß Bubu

Ach ja, im Nachgang:
Build-Nummer: BLA-L29 8.0.0.137(C432)
EMUI-Version: 8.0.0
Android-Version: 8.0.0
Smartphone ist nicht gerootet
 

Anhänge

Zuletzt bearbeitet:
B

Bubu50

Neues Mitglied
Threadstarter
Schon gemacht ... keine Abhilfe.
 
rene3006

rene3006

Lexikon
Länger auf die app design drücken . dann auf Schriftart und default nehmen.
Oder Font Reset
 
B

Bubu50

Neues Mitglied
Threadstarter
Die Schriftart ist auf default eingestellt --> keine Abhilfe
Font Reset? Wo finde ich das?
 
V

vardi

Fortgeschrittenes Mitglied
Nach EMUI Font Reset suchen. Damit kannst du die Schriftart über die Design App zurücksetzen.
 
B

Bubu50

Neues Mitglied
Threadstarter
Hallo vardi,

meinst Du die Vorgehensweise gemäß Anlage?
Scheint nur für EMUI 1.0 bis 5.0 anwendbar.
Oder meinst Du was anderes?
Möchte eigentlich nichts zusätzliches installieren.

Gruß Bubu
 

Anhänge

B

Bubu50

Neues Mitglied
Threadstarter
Hallo rene3006,

die Seite ist nicht erreichbar.

Gruß Bubu
 
V

vardi

Fortgeschrittenes Mitglied
@Bubu50
File downloaden und Vorgehensweise wie beschrieben. Funktioniert mit dieser Version - habe ich gestern selbst verwendet. Du musst auf alle Fälle dieses hwt File verwenden, denn nur so hast du in der Designer App das Theme um die Schriftart zurückzusetzen.
 
B

Bubu50

Neues Mitglied
Threadstarter
@vardi
Wie in der Anleitung durchgeführt: Negativ. Keine Änderung
Werde meine Daten sichern und ein Reset des Smartphones durchführen.
 
rolkeg

rolkeg

Ehrenmitglied
@.Bubu50

Einen Reset ist nicht nötig.
Irgendwo in den Einstellungen bei Bedienunghilfen müsste eine Option "Text mit hohem Kontrast" oder so ähnlich sein. Schau mal nach, ob das aktiviert ist.
 
Zuletzt bearbeitet:
B

Bubu50

Neues Mitglied
Threadstarter
@rolkeg
Danke für die Antwort. Habe schon meine Daten gesichert und einen Reset durchgeführt.:crying:
Werde mir Deine Lösung Morgen ansehen ... jetzt ist Bubu-Zeit. Wecker scheppert um 04:15 Uhr.
Gruß und Danke
Bubu
 
rolkeg

rolkeg

Ehrenmitglied
Aktiviere dann Mal den Hohen Kontrast für Text und du wirst sehen, das deine Schrift wieder genau so aus schaut. Einfach wieder deaktivieren und dann passt es wieder.
 
V

vardi

Fortgeschrittenes Mitglied
@Bubu50
Schade.....bei mir hat es mehrmals problemlos funktioniert.
 
B

Bubu50

Neues Mitglied
Threadstarter
@rolkeg
Das ist die Lösung. Danke.
Gruß Bubu
 
E

Evolutio

Stammgast
@Bubu50 diesen Modus von Rolkeg kann man über eine bestimmte Tastenkombination hinbekommen, war mir auch schon mal passiert, frag mich aber nicht wie.
 
Oben Unten