1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Hans3003, 02.09.2018 #1
    Hans3003

    Hans3003 Threadstarter Neuer Benutzer

    Hallo,

    ich kann mich nicht zu einem offenen WLAN Verbinden. Das WLAN Netz wird mir angezeigt, mit Ausgezeichneter Signalstärke. Wenn ich nun auf Verbinden gehe, wird angezeigt Verbindung wird hergestellt... anschließend steht dann gespeichert da. Ich bin aber nicht mit dem WLAN Verbunden und werde auch nicht zu der Login Seite weiter geleitet.

    Mit meinem alten Iphone hat das wunderbar funktioniert. WLAN Verbinden, und ich wurde dann auch gleich zur Login Seite weiter geleitet. Einmal BN und PW eingegeben fertig.

    Normales verschlüsseltes WLAN klappt ganz normal.
    Hab das auch im abgesicherten Modus versucht auch keine Verbindung, Reboot bringt auch nichts.
    Android Version 8.0.0 Build Nummer BLA-L09 8.0.0.150(C432)

    Danke
     
  2. rene3006, 02.09.2018 #2
  3. Hans3003, 03.09.2018 #3
    Hans3003

    Hans3003 Threadstarter Neuer Benutzer

    Hallo,

    funktioniert leider nicht. Wählt sich leider nicht in das WLAN ein.
     
  4. burli0, 04.09.2018 #4
    burli0

    burli0 Fortgeschrittenes Mitglied

    der SELBE Router lässt dich MIT Verschlüsselung rein und OHNE nicht?
    wenn ja, lädst du die Einstellungen jeweils aus einer "config.bin" oder änderst du nur die Verschlüsselung?
     
  5. Hans3003, 04.09.2018 #5
    Hans3003

    Hans3003 Threadstarter Neuer Benutzer

    Hallo,

    nein das ist nicht der SELBE Router. Es handelt sich um einen Cisco Access Point, der ein Gast WLAN bereitstellt. IPhone macht das anstandslos, findet das Netzwerk, wird dann verbunden und ich werde auf die Login Seite weiter geleitet, Zugangsdaten eingeben fertig. Das Huawei verbindet sich nicht mal mit dem WLAN, und logischerweise dann auch keine Weiterleitung zum Login Portal.

    Danke
     
  6. burli0, 04.09.2018 #6
    burli0

    burli0 Fortgeschrittenes Mitglied

    MAC adress vom Iphone am Cisco erlaubt und vom Mate (noch) nicht? - wenn das MAC filtering AUS ist, speichere die Einstellungen des Cisco, mach ein volles reset, nix einstellen ausser Gastnetz EIN und probier wieder mit BEIDEN phones.
     
  7. Hans3003, 05.09.2018 #7
    Hans3003

    Hans3003 Threadstarter Neuer Benutzer

    Hallo,

    an dem Cisco seind keine MAC Filter eingerichtet. Laut der IT Abteilung sind für das Gastnetz keine Filter eingesetzt. Ich kann den Cisco nicht verwalten da ich dort keinen Zugriff hab. Habs auch mit nem Sony getestet, da funktioniert die Verbindung.
     
    Zuletzt bearbeitet: 05.09.2018
  8. burli0, 05.09.2018 #8
    burli0

    burli0 Fortgeschrittenes Mitglied

    tja, wenn keine "Blockade" vorliegt, ist das Nichtverbinden mal nicht in Ordnung sprich Kacke.
    In solchen Fällen muss man dann herumprobieren 5GHz oder 2.4, Dtim, Kanal usw. verstellen.... und dann gehts irgendwann, hab ich auch letztens hier wo geschrieben.
    Wenn du den Cisco nicht verwalten kannst, fallt mir nix mehr ein, weil am Phone kannst nix verändern. Wlan+ oder nicht ändert nix. blöd.
     
  9. Hans3003, 11.09.2018 #9
    Hans3003

    Hans3003 Threadstarter Neuer Benutzer

    Hallo,

    ich habe nun nochmal nachgefragt, und laut unserem ITler soll es wohl beim Huawei ein nicht unterstütztes WLAN Protokoll geben das die Anmeldung verhindert. Dieses Protokoll soll angeblich das "Access Point" Switching ermöglichen. Dieses Protokoll fehlt dem Huawei angeblich. Hat da schon Mal jemand was von gehört ?

    Danke
     
  10. Ernalo11, 11.09.2018 #10
    Ernalo11

    Ernalo11 Neuer Benutzer

    Hi!

    Hm, ich bin zwar kein Experte doch soweit ich weiß, muss ein Smartphone da gar nichts unterstützen, sondern die Access Points sollten dies unterstützen. Und zwar die verschiedenen Betriebsmodies. Es gibt unterschiedliche Möglichkeiten, ein AP mit andern APs zu verbinden, damit diese automatisch untereinander kommunizieren und Informationen über die verbundenen Clients austauschen können. Bist du mit einem AP verbunden und der Empfang wird zu schwach, wirst du automatisch mit dem nächsten AP verbunden, der den besten Empfang bietet. Die Informationen über dich tauschen die Geräte untereinander aus. Du bekommst in der Regel davon nix mit. Ähnliches nur ganz anders läuft im Mobilfunknetz ab.
    Doch glaube ich kaum, daß eine falsche Konfiguration der APs vorliegt, da es ja bei deinen Kollegen funktioniert. Hat da wer nen Huawei? Den mal fragen?

    Entferne das WLAN mal und füge es, nach dem du WLAN am Smartphone aus und wiederaangeschaltet hast, erneut hinzu. Bei dem WLAN ihr beim Blutspendedienst komm ich auch nicht immer auf Anhieb rein. Das hilft mir zumindest.

    Gruß
     
  11. Ernalo11, 11.09.2018 #11
    Ernalo11

    Ernalo11 Neuer Benutzer

    Ich habe noch einmal geschaut.
    Das Mate 10 pro unterstützt alle modernen WLAN Standards. Also aktuell 802.11ac (der Standard ax ist noch nicht am Start).
    Das einzige, was es nicht unterstützt, ist MIMO, sprich es hat nur eine WLAN Antenne und kann so auch nur eine WLAN Verbindung herstellen. Doch dieser Umstand verringert nur die Geschwindigkeit, nicht die Kompatibilität des Gerätes. Es muss also etwas anderes sein, und kein fehlender Standard oder nicht unterstütztes Protokoll. Irgendwie klingt das auch gar nicht plausibel.
     
  12. rowi, 11.09.2018 #12
    rowi

    rowi Android-Experte

    Es gibt noch weit mehr WLAN Standards als nur die einen Funkstandards. Hier könnte es z.B. 802.11r sein.
     
  13. Ernalo11, 11.09.2018 #13
    Ernalo11

    Ernalo11 Neuer Benutzer

    Ja, das stimmt schon. Es gibt noch viele mehr. Der "r" Standard wurde 2012 mit anderen Standards zusammengefasst zu 802.11-12 und sollte mit ac kompatibel sein.
    Und wenn mich nicht alles täuscht, nutzen Cisco APs auch 802.11r (fast Roaming, schnelles umschalten zwischen den APs). Leider konnte ich nirgends etwas finden, ob nun ausgerechnet Huawei diesen nicht unterstützt.
     
  14. burli0, 13.09.2018 #14
    burli0

    burli0 Fortgeschrittenes Mitglied

    wie ich an anderer Stelle schon schrieb, konnte ich alle Probs mit Wlans und Klienten lösen, WENN ich den Router konfigurieren konnte.
    letzte Woche: Ein Smartphone (Wiko) ist immer 3min im Wlan, 1 min raus, 3 min drin, 1 min raus..... - Ich nehme die 40er Bandbreite im n-Netz raus und zack, plötzlich alles wunderbar!
    Alle Kommunikationsnetze arbeiten mit Spezifikationen. Manchmal liegen Geräte an den Grenzen dieser Spezifikationen - ganz abgesehen von fehlerhafter Hardware, nicht aktualisierter Software, Nachbarnetzen - und dann probier ich rum, bis alle im Netz miteinander können....
     
  15. Ernalo11, 13.09.2018 #15
    Ernalo11

    Ernalo11 Neuer Benutzer

    So
    So ist es auch vollkommen in Ordnung und andres mach ich es auch nicht. Meist reicht schon ein simpler Neustart des Routers, wenn sich ein Gerät, allen voran Smartphones, sich nicht verbinden können. Doch hier kann er leider nicht auf den AP zugreifen und so nix auf dieser Seite machen. Und mit Sicherheit wird keiner von der IT da was machen. Ich kenn das von uns, jeder Schritt ist denen zu viel und wenn es Probleme gibt ist es immer der Anwender und nicht deren Technik, denn die ist perfekt eingerichtet...
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Ich vermute einfach, dass zu viele Geräte an dem AP hängen und deren Kapazität erreicht ist. Wie ihr sicher wisst, können sich nur eine bestimmte Anzahl von Geräten an einem Router, AP und der gleichen anmelden. Ist da das maximale erreicht, kann kein neues mehr aufgenommen werden. In der Regel gibt es eine Auto Lease Funktion, die rausschmeißt, doch vielleicht ist diese deaktiviert?
    Wie schaut es denn im Moment aus, lieber Threadstarter Hans3003? Geht's inzwischen?
     
    Zuletzt bearbeitet: 13.09.2018
  16. burli0, 13.09.2018 #16
    burli0

    burli0 Fortgeschrittenes Mitglied

    die max. Anzahl im Wlan ist bei batteriebetreibbaren Routern meist um die 15, bei immernetzbetriebenen 60, 90 120. Das ist meist mehr als physisch Platz haben um den Router. ;-)
    wenn im DHCP Betrieb eine lange Leasetime (mehr als ein paar Stunden) UND ein kleiner Adressraum angegeben ist, könnte das eine Ursache sein, aber unwahrscheinlich....
     
  17. SavanTorian

    SavanTorian Ehrenmitglied

    Zuletzt bearbeitet: 14.09.2018 um 15:45 Uhr
  18. tscjoki

    tscjoki Neuer Benutzer

    Versuche einmal folgendes :

    Wlan Verbindung löschen
    Verlauf aus Browser löschen
    Wlan Verbindung herstellen
    Neue Seite im Browser öffnen und iergendeine Adresse eingeben , dann müsste sich die Anmeldeseite öffnen
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Das Mate 10 Pro hat MIMO 4x4
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Wlan+Patch wird verteilt Huawei Mate 10 Pro Forum 11.09.2018
Huawei Mate 10 Pro keine Verbindung zu LGWatch R Huawei Mate 10 Pro Forum 31.08.2018
Private Space keine Verbindung Huawei Mate 10 Pro Forum 28.08.2018
Wlan+ Huawei Mate 10 Pro Forum 12.08.2018
WLAN schaltet sich ab Huawei Mate 10 Pro Forum 28.06.2018
WLAN - Daten kommen erst nach mehreren Sekunden Huawei Mate 10 Pro Forum 27.04.2018
Wifi+ und Standortbestimmung (WLAN-Suche / Wifi_scan_always_enabled) Huawei Mate 10 Pro Forum 22.04.2018
Mate wechselt zwischen Wlan und Mobilnetz Huawei Mate 10 Pro Forum 15.04.2018
Komische WLAN Probleme Huawei Mate 10 Pro Forum 07.04.2018
BT-Verbindung im Auto Huawei Mate 10 Pro Forum 29.03.2018
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.