1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. superpit, 07.08.2018 #1
    superpit

    superpit Threadstarter Android-Hilfe.de Mitglied

    nutze den Passwortmanager Roboform. Der hat ne Option "Formulare in Apps ausfuellen". Das Einschalten bewirkt ein Weiterleitung zu den Bedienungshilfen, wo ich die Bedienungshilfe von Roboform auf "Ein" stelle.

    So, einige Zeit spaeter (nachdem ich verwundert feststellen musste, dass mir an entsprechender Stelle Roboform nicht zur Hilfe kam, in dem er mir das Ausfuellen eines Logins, nicht anbot), musste ich feststelen das wie von Geisterhand die Option "Formulare in Apps ausfuellen" in der Roboform also auch die Bedienungshilfe "Roboform" auf "OFF" gestellt wurden.

    Wie kann das?

    Jemand ne Idee?

    pit
     
  2. maxe, 07.08.2018 #2
    maxe

    maxe Moderator Team-Mitglied

    nimm mal Roboform aus den Akkusparmaßnahmen.
     
  3. superpit, 07.08.2018 #3
    superpit

    superpit Threadstarter Android-Hilfe.de Mitglied

    meinste du unter "Akku-Optimierungen ignorieren" auf "Zulassen" (Schnellere Entladung des Akkus moeglich) gehen?

    pit
     
  4. rene3006, 07.08.2018 #4
    rene3006

    rene3006 Android-Experte

    Ja da solltest du die App reinnehmen.. und unter akku....starten...manuell alle 3 reiter auf an
     
  5. superpit, 07.08.2018 #5
    superpit

    superpit Threadstarter Android-Hilfe.de Mitglied

    ich teste mal. Danke euch beiden
     
  6. superpit, 09.10.2018 #6
    superpit

    superpit Threadstarter Android-Hilfe.de Mitglied

    so, grundsaetzlich funktioniert das, Also 1) Akku/Starten die App in allen 3 Punkten auf manuell bzw. den Punkt auf Off zu stellen. Auch in den Bedienungshilfen habe ich die App auf "Ein" gestellt. Das funktioniert dann auch einige Zeit, aber jetzt das grosse ABER: Irgendwas/irgendjemand - ich hab keine Ahung wieso, setzt beide Einstellungen wieder zurueck.

    Jemand ne Ahnung was das sein koennte? So wie es jetzt ist, ist es total nervig und auf Dauer nicht hinnehmbar.

    Ueberlege schon mich deshalb von dem Huawei 10 mate Pro wieder zu trennen!

    Wie können die bei Huawei so ein Blödsinn verzapfen. Sowas hatte ich noch bei keinem anderen Smartphone vorher (Samsung, HTC, LG, MI)

    pit
     
  7. Pio, 09.10.2018 #7
    Pio

    Pio Android-Experte

    Das scheint tatsächlich ein Bug in der Firmware zu sein. Ich nutze die App Navigation Gestures von xda, um die Navigationsleiste auszublenden und für Gestennavigation Und diese fliegt immer wieder aus den Bedienungshilfen raus. Bisher konnte ich da kein bestimmtes Schema erkennen...
     
  8. superpit, 09.10.2018 #8
    superpit

    superpit Threadstarter Android-Hilfe.de Mitglied

    also mal ne Mail an Huawei schreiben! Der Bug ist aber super nervig. Wer oder was könnte das denn immer wieder löschen. Gibt es ne App von Huawei oder ne Aufraeumfunnktion die man evlt. mal testweise abschalten könnte?

    pit
     
Du betrachtest das Thema "Roboform und Ausfuellhilfe" im Forum "Huawei Mate 10 Pro Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.