Miserabler WLAN Empfang, Speedtest

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Miserabler WLAN Empfang, Speedtest im Huawei MediaPad M3 Forum im Bereich Weitere Huawei Geräte.
S

sundancey

Ambitioniertes Mitglied
Hallo,
ich hab seit 2 Wochen das Mediapad M3 8.4 und bin recht verzeifelt was die WLAN Leistung angeht.
Ich habe die Connect Box von Unitymedia mit 400Mbit Leitung, mit
Galaxy S7 250Mbit
Iphone 6 350Mbit (MIMO chip)
M3 30Mbit down 20 up !!!!

Das ist unterirdisch. Was kann es sein? Man kann nichts einstellen, bei autom IP Vergabe ist es im 5 Ghz Netz.
Gemessen mit 2 Apps : Breitband und Speedtest.
Bitte Hilfe....
 
Code

Code

Experte
Breitbandmessung bei mir 48,74/9,31 bei einer 50mbit Leitung, Speedtest 48,37/9,56, keine Probleme also. Könnte das am Router liegen? Inkompatibilitäten zwischen 2 Geräten sind ja nichts neues
 
Phantom1807

Phantom1807

Erfahrenes Mitglied
Welche Firmware Version ist denn drauf ?

W LAN oder LTE Gerät ?

Bin durchschnittlich bei 220mbit
 
S

sunto

Neues Mitglied
Hallo, habe genau das selbe Problem.
Habe auch unifiy APs und das m3 und es steht bei 30mbps down und 20 Up an.
Mit LTE bin ich über diesen Werten.
Falls du was herausfindest, wäre ich dir über die Lösung dankbar, falls ich was herausfinde, schreibe ich es.

Edit:
Dürfte am m3 liegen, was echt schlimm wäre

Any way to unlock the 5GHz WiFi band for US-version?

Edit2:
Nach einem Firmware Update der APs und einen Neustart von diesen sowie anschließendem Tablet Neustart habe ich nun einen DL von ca. 70mbps bei 70% Empfang. Reicht für mich nun.
 
Zuletzt bearbeitet:
B

bergmaggo

Erfahrenes Mitglied
Nutze meines an einer Fritzbox 7560, kein Speedproblem. Ich nutze allerdings 2,4 und 5Ghz mit einen festen Kanal.
 
S

sundancey

Ambitioniertes Mitglied
@sunto

Nach einem "Firmware Update der APs" ....was meinst du damit Apps? Wie kann ich die Firmware updaten? Liegt per OTE ein update an? Mir sagt Pad ich habe die neuste.
Gestern mit neuem S9 und einem iphone 8 speedtest.net gemacht. Fast 400Mbit ! Dann M3 8.4 mit 25Mbit down und 20up. Das ist so sch....
Was denken die sich da bei Huawei? ein billig chip drin? Unverträglichkeit des Routers/hier UM Modem. Noch nie gehört, dass sind Standards. Jedes Gerät bei mir hat höchsten Speed, nur dieses Teil nicht, was ja gerade zum Medien download/view angeschafft wurde.
 
Code

Code

Experte
AP soll wohl Access Point heißen, also nix Mediapad. Und da andere absolut keine Probleme haben wird das wohl doch nicht ursächlich am Mediapad liegen, aber Hauptsache erstmal schimpfen.

edit:

sundancey schrieb:
Unverträglichkeit des Routers/hier UM Modem. Noch nie gehört, dass sind Standards
Das ist nichts neues dass sich verschiedene Geräte trotz "Standard" nicht richtig verstehen, und in gefühlt 90% der Fälle hat ein Update des Routers/AccessPoints das Problem gelöst.
 
Zuletzt bearbeitet:
S

sundancey

Ambitioniertes Mitglied
@Code, natürlich schimpfe ich, ich kann das Teil jeden Tag vor die Wand hauen.
Mein AP ist ein neues Modem von UM, da kann ich nicht mal eben ein neues Image aufspielen. Warum auch?
Selbst das iphone des UM Technikers hatte 400Mbit down, also stimmt doch mit dem M3 was nicht.
 
Code

Code

Experte
Da nochmal ein Zitat:

Code schrieb:
Inkompatibilitäten zwischen 2 Geräten sind ja nichts neues
D.h. Gerät A hat mit Gerät B Probleme, Gerät C aber weder mit A noch mit B.

Wie gesagt, in gefühlt 90% der Fälle wurde es durch ein Update des Routers behoben. Wenn es kein Update für Deinen Router/Modem/AP gibt, dann hast Du Pech gehabt.

*edit*

Hast Du das M3 denn mal an einem anderen Internetanschluss/Router probiert, bei einem Kumpel oder so?
 
Zuletzt bearbeitet: