Pro Es hat mich erwischt, USB-C Buchse hat Wackler!

old-papa

old-papa

Ambitioniertes Mitglied
Threadstarter
Hallo,
ich habe seit rund 1992 Mobilgeräte und hatte noch nie mit den in diesen verbauten Buchsen ein Problem. Egal ob Nokia 1011, PDAs von HP und Siemens, Handys von Samsung bis Sony, und auch Tablets von Samsung, immer las ich nur von Buchsenproblemen von anderen. Jetzt also mein Huawei....
Gibt es da Erfahrungen?
Eigentlich ist ja noch Garantie von 1und 1 drauf, doch danach wird wohl alles wieder im Urzustand sein. Alternativ könnte ich das Ding selber fixen, was sagt ihr?
Derzeit kann ich zumindest noch halbwegs laden, doch der KH-Adapter (mehrere) haben Aussetzer und beim Laden kann ich reproduzierbar an der Buchse durch leichten verwinkeln selbiges aussetzen lassen.

Old-Papa
 
deckel

deckel

Experte
Garantie? Dann würde ich nix dran machen. Huawei hat doch echt ne gute Backup Lösung.
 
HerrDoctorPhone

HerrDoctorPhone

Guru
Gewährleistung nutzen.
Garantie ist eine andere Geschichte und ist erst mal zweitrangig.

VG
 
old-papa

old-papa

Ambitioniertes Mitglied
Threadstarter
So Männers,
ich habe wohl Schwein gehabt, offenbar war nur irgendein Fussel in der Buchse.
Ich habe mit einem Stück gefaltetem Papier beide Buchsenhälften freigepusselt, noch geht das wieder.

Old-Papa
 
HerrDoctorPhone

HerrDoctorPhone

Guru
Ha, na super :)

Gratuliere, die einfachsten Methoden sind immer noch die besten ;)

VG
DOC
 
old-papa

old-papa

Ambitioniertes Mitglied
Threadstarter
Na ich hoffe doch, das es der Fehler war.
Zumindest habe ich keine Tonaussetzer mehr und beim Laden kann ich deutlich am Stecker wackeln, da unterbricht derzeit nichts mehr.

Old-Papa
 
HerrDoctorPhone

HerrDoctorPhone

Guru
Ja, denke schon das es das war ... ;)
Schmutz und Staub sind nicht zu unterschätzen, solche Meldungen mehren sich in letzter zeit hier im Forum.
Betrifft aber komischerweise nur USB-C, die andern Buchsen eher weniger.

Ein Phänomen :D
DOC
 
old-papa

old-papa

Ambitioniertes Mitglied
Threadstarter
Nix Phänomen, sondern schlicht die Folge der Miniaturisierung. Die einzelnen Kontaktbahnen in diesen Steckern können ja nur noch Zehntel Millimeter breit sein. Da reicht ja schon ein größeres Staubkorn. Ein Zuckerkrümel wäre schon ein Totalschaden!
Old-Papa
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt, Gruß von hagex
M

micha51

Ambitioniertes Mitglied
Nur Mal so als Hinweis.
.............
Habe es wieder gelöscht.
Als Legastheniker ist es besser, hier im Forum nichts zu schreiben.
 
Zuletzt bearbeitet:
old-papa

old-papa

Ambitioniertes Mitglied
Threadstarter
Was zum Geier ist ein Tap?
Leiten die Magnetmöppel auch Sound usw. durch?

Old-Papa
 
K

kropi

Stammgast
old-papa schrieb:
Was zum Geier ist ein Tap?
Ich nehme an, er ist Legastheniker, nutzt deshalb Autokorrektur und meint Tablet und nicht Taplett...😎😅

Leiten die Magnetmöppel auch Sound usw. durch?
IMHO nein bzw. nicht wirklich gut. Es wäre auch mal interessant zu erfahren, welche Magnet-Adapter benutzt wurden. Ich habe einmal so ein Teil ausprobiert, das taugte nicht viel. Unsauber verarbeitet, stand weit über, die Geräte haben kein Schnelladen mehr gemacht.
 
Atze04

Atze04

Guru
micha51 schrieb:
Nur Mal so als Hinweis.
.............
Habe es wieder gelöscht.
Als Legastheniker ist es besser, hier im Forum nichts zu schreiben.
Unsinn, wenn man etwas weiß, kann man auch gerne helfen.
 
K

kropi

Stammgast
Danke! Meinst Du, du kannst davon scharfe und korrekt belichtete Bilder machen, damit man sich einen Eindruck verschaffen kann, wie das qualitativ aussieht? Die Bilder bei Amazon sind ja nur gerendet, und das, was ich schon hatte, sah dann "in Echt" fürchterlich aus.

BTW: nicht direkt die beleidigte Leberwurst spielen, das war eindeutig als Scherz zu erkennen. Ob der gut oder schlecht war, ist dabei irrelevant.
 
M

micha51

Ambitioniertes Mitglied
Ich dachte mir ich probiere das Teil einfach Mal aus. Für rund 10,-€ kann man nicht viel verkehrt machen. Wenn es nicht so funktioniert, wie ich es gern hätte, geht es in die Tonne.
Ich hatte mich, (wg. dem Handling) bewusst für den abgewinkelten entschieden.
Anm. die blaue LED leuchtet wenn es im Netzteil eingesteckt ist. Während des Ladevorganges leuchtet sie rot. Ist der Akku zu ca. 90% aufgeladen, flackert sie rot/blau. Bei ca. 95% aufgeladen dann nur noch blau.
Noch einmal. Die Schnellladefunktion klappt einwandfrei. Siehe im Batteriesymbol.
Was mir besonders gut gefällt, ist das Handling bei abgesteckten Stecker.

OT.
Entschuldigung wenn mir mal div. Fehler unterlaufen. Denn mit knapp 70, ist man nicht mehr so fehlerfrei.
IMG_20191013_170509.jpgIMG_20191013_164615.jpgIMG_20191013_164138.jpgIMG_20191013_164424.jpgIMG_20191013_163901.jpgIMG_20191013_164104.jpg
 
HerrDoctorPhone

HerrDoctorPhone

Guru
micha51 schrieb:
Als Legastheniker ist es besser, hier im Forum nichts zu schreiben.
Das denke ich auch immer wieder hier im Forum, benutze aber Autokorrektur von FF
kropi schrieb:
Bilder machen, damit man sich einen Eindruck verschaffen kann, wie das qualitativ aussieht?
Das sieht meist so aus wie auf den Bildern, und funktioniert einwandfrei.
micha51 schrieb:
Was mir besonders gut gefällt, ist das Handling bei abgesteckten Stecker.
Die einfachheit ist Super :)
ich hatte das Teil an mehreren Geräten darauf, und wenn ich einige für User repariert hatte, habe ich so ein Kabel dazu gelegt :)

VG
 
K

kropi

Stammgast
micha51 schrieb:
Für rund 10,-€ kann man nicht viel verkehrt machen.
Man kann sogar für ein Viertel davon alles verkehrt machen. Das Kabel, was ich ausprobiert hatte, taugte jedenfalls gar nichts.
Entschuldigung wenn mir mal div. Fehler unterlaufen. Denn mit knapp 70, ist man nicht mehr so fehlerfrei.
Faule Ausrede, das passiert auch, wenn man halb so alt ist... Man kann sich Beiträge aber auch nochmal durchlesen, bevor man sie veröffentlicht. Oder später nochmal durchlesen und dann durchaus auch korrigieren...;)
Das sieht meist so aus wie auf den Bildern, und funktioniert einwandfrei.
Es gibt aber in dem Amazon-link keine Real-Fotos, sondern eben nur "Bilder": gerendeten Mist.
Die einfachheit ist Super :)
Ehm. Die sind doch alle gleich "einfach"? Es gibt sogar welche mit konzentrisch angeordneten Kontakten, die sind also rund, da ist die Ausrichtung egal (die sind allerdings auch nur zum Laden gedacht).
ich hatte das Teil an mehreren Geräten darauf, und wenn ich einige für User repariert hatte, habe ich so ein Kabel dazu gelegt :)
Wie gesagt, es gibt da exorbitante qualitative Unterschiede, weshalb mich bei solchen Empfehlungen immer die "Marke" interessiert.
 
Zuletzt bearbeitet:
HerrDoctorPhone

HerrDoctorPhone

Guru
Mir ist erst mal die "Marke" egal, das Technische Prinzip und Funktionsweise ist bei allen gleich.... :D
So "Exorbitant qualitativ" sind die Unterschiede überhaupt nicht :]:1f602:

Sie müssen nur Kontakt haben, guten, und sie nur weil sie rund sind gehen sie nur zum laden ist so nicht ganz richtig.
Die Funktionen sind alle da, und die USB Buchse ist letztendlich auch noch dicht vor Staub...

VG
DOC
 
Oben Unten