MediaPad M5 CMR-AL09: SP-Flashtool möglich?

  • 16 Antworten
  • Neuester Beitrag
Diskutiere MediaPad M5 CMR-AL09: SP-Flashtool möglich? im Huawei MediaPad M5 10.8 Forum im Bereich Huawei Forum.
aponale

aponale

Erfahrenes Mitglied
Hallo zusammen,

ich habe hier ein Huawei M5 10.8 CMR-AL09, welches sich nicht mehr starten lässt..das einzige was passiert, so ich es mit einem Netzteil verbinde, dass die rote LED zu Blinken beginnt - mal langsam, mal schneller und irgendwann (so nach 10 - 15 min.) erlischt sie ganz ... das Tablet lässt sich auch dann nicht starten.
Entferne ich danach das Netzteil und verbinde neu, beginnt das Beschriebene von vorne.

Jetzt war meine Überlegung, dass möglicherweise beim Flashen einer Firmware etwas schief gegangen ist.

Nun zu meiner Frage :

Kennt jemand dieses Problem ?
Ist es möglich dieses Tablet per SP-Flashtool zu flashen ?
Und wo bekomme ich die Firmware her ?
Auf der Suche nach der StockRom zum Donwload wurde ich immer auf einen russischen Server geleitet...diesen hier :

Huawei MadiaPad M5 CMR-AL09 hw ru HLRCF Cameron-AL09A 9.1.0.325(C10E5R1P5T8) Firmware 9.0.0 r3 EMUI9.0.0 05014YQD [androidhost.ru].zip - AndroidHost.RU
 
rene3006

rene3006

Inventar
Nein, mit dem SP Tool ging es früher mal zu Zeiten der Y Reihe zb.
Könntest über die eRecovery versuchen, falls rein kommst.

Per Dload flashen.
 
aponale

aponale

Erfahrenes Mitglied
Danke für Deine Antwort...

Schade...ich kann das Gerät absolut nicht starten ! - Auch nicht ins recovery

Was ich vergaß zu erwähnen...wenn ich, wie beschrieben das Tablet mit dem Netzteil verbinde und die rote LED blinkt, kann es sein, dass auch in regelmässigen Abständen das Batteriesymbol kurz rot aufleuchtet und alle 4-5 Sekunden (wiederholt sich ständig) ist ein leises Surren zu hören, so wie wenn ich ein Tablet oder Handy nach längerem Drücken auf die PowerTaste starte
Wie ein Bootloop ganz zu Beginn
 
Zuletzt bearbeitet:
rene3006

rene3006

Inventar
@aponale
ERecovery wäre mit KabelVerbindung
Handy aus
Lautstärke plus drücken und halten dann mit Steckdose verbinden, Lautstärke plus weiter halten bis die ERecovery erscheint.

Kommst du in den Fastboot Modus, wenn du Handy aus hast und Minus Taste drückst und an den PC steckst?
 
aponale

aponale

Erfahrenes Mitglied
Das werde ich heute Abend versuchen...melde mich wieder...Vielen Dank
Beitrag automatisch zusammengefügt:

Hab`s doch gleich ausprobiert ...
Folgendes konnte ich erreichen - Fasboot Rescue Mode
Das war für zwei,drei Minuten sichtbar dann ging es wieder aus...kam danach aber ernuet in diesen Modus
Beitrag automatisch zusammengefügt:

Habe nun diese HiSuite heruntergeladen und installiert...
Jetzt plötzlich komme ich nur für wenige Sekunden in diesen Modus, der Bildschirm wird nach ca. 2 Sekunden wieder schwarz...HiSuite meldet "nicht verbunden"
@rene3006
hast Du eine Idee, wie ich dieses Gerät wieder zum Laufen bringen könnte ?

Nochmal vielen Dank für Deine Hilfe
Beitrag automatisch zusammengefügt:

So ich die HiSuite wieder deinstalliere, bleibt dieser Fastboot&Rescue Mode wieder länger auf dem Tabltebildschirm sichtbar...
Ich nutze Windows 10 und beim Gerätemanager wird mir AndroidBootloaderInterface als angeschlossenes Gerät angezeigt.

Noch ne Frage, so ich jetzt die StockRom benötige...wo bekomme ich diese her ?
 

Anhänge

Zuletzt bearbeitet:
rene3006

rene3006

Inventar
Naja
Was war denn die Vorgeschichte, welche Firmware war drauf und was wurde versucht.
@tecalote
Könnte hier besser helfen.
 
aponale

aponale

Erfahrenes Mitglied
Zur Vorgeschichte kann ich leider nichts sagen...hab's in diesem Zustand erhalten und da mir Android jetzt nicht ganz fremd ist, dachte ich, ich versuch' mal, ob ich das Tablet mit Forenhilfe wieder zum Laufen bringe.
Ich vermute, dass versucht wurde eine CustomRom o.ä. aufzuspielen und dies dann schief ging.
Meine Überlegung war, so dies noch möglich sein sollte, ein orig. StockRom des M5 aufzuspielen - gleich welche Version.
Dieser Fastboot Rescue Mode scheint die einzige Möglichkeit zu sein, dass sich an diesem Tablet noch was tut, andere Modi erreiche ich nicht..ansonsten blinkt nach dem Einschalten oder beim Netzteilanschliessen nur die rote LED und das rotfarbene Stromsymbol (roter Blitz in rotem Kreis) leuchtet kurz auf, begleitet von einem leisen Surren beim Einschalten
 
Zuletzt bearbeitet:
tecalote

tecalote

Guru
@aponale
Bitte mal die Systeminfos per ADB abfragen:

Minimal ADB and Fastboot für Windows:

[TOOL]Minimal ADB and Fastboot [3-1-4]

am PC installieren.

Aus dem Programm Ordner die cmd-here-exe mit rechtsklick "als Administrator ausführen"

Dann das Tablet mit USB zum PC verbinden und mit Vol- (leiser Taste) und Einschalttaste in den Fastboot Mode starten.
Bildschirm muß so aussehen, wie auf Deinem letzten Screenshot.

Im Programm/Terminal Fenster folgende Befehle einzeln eingeben und jeweils danach die enter Taste drücken:

Code:
fastboot devices
fastboot oem get-product-model
fastboot getvar vendorcountry
fastboot oem get-build-number
fastboot getvar rescue_enter_recovery
fastboot oem oeminforead-SYSTEM_VERSION
Wenn man im Terminal am Rahmen des Fensters das Kontextmenü über Rechtsklick aufruft, kann man alles auswählen und danach kopieren.
Das Ergebnis hier posten (ab dem 2.Befehl).
Oder einen Screenshot posten.
 
aponale

aponale

Erfahrenes Mitglied
Vielen Dank...werde ich heute mal versuchen - ich melde mich dann wieder !
 
aponale

aponale

Erfahrenes Mitglied
So, habe die Befehle als Administrator ausführen lassen...hier das Ergebnis ... hoffe es ist einigermassen lesbar
 

Anhänge

tecalote

tecalote

Guru
@aponale OK danke, ich versuche am späteren Abend die richtige Firmware zu finden und eine kleine Anleitung zu schreiben!
Bin berufstätig, drum geht's nicht früher
 
Zuletzt bearbeitet:
aponale

aponale

Erfahrenes Mitglied
vielen Dank im voraus !
 
aponale

aponale

Erfahrenes Mitglied
@tecalote
das Tablet ist gestartet (hochgefahren) !

Ich habe, als ich es bekam, ein anderes Netzteil und auch ein anderes USB-C Kabel benutzt, anstatt des orig. Huawei Netzteiles und orig. USB-C Kabels von Huawei - dies war wohl ein Fehler :-(

Als ich nun das Netzteil und USB-C Kabel von Huawei nutzte, erschien nach ca. 1 Minute "eRecovery" auf dem Bildschirm und das Tablet versuchte FirmwareFiles von einem Server zu laden - dies endete mit einer Fehlermeldung...

Als ich dann auf ReBoot tippte, fuhr das Tablet komplett hoch (Akku zeigt 1%) - vermutlich war dieser komplett leer !

Ich hoffe nun, dass dies mit dem Tablet so bleibt, also weiterhin funktioniert...ich hätte nie gedacht, dass lediglich das Nutzen eines anderen Ladegerätes und USB-C Kabels dazu führt, dass das Gerät wie "gebricked" scheint

Da auf dem Tablet wohl kein Recovery installiert ist, würde mich jetzt doch interessieren, welches TWRP Recovery ich da wie aufspielen kann...
 
Zuletzt bearbeitet:
tecalote

tecalote

Guru
@aponale Na, das hört sich doch schon mal gut an :)

Ein Recovery ist auf jeden Fall original von Huawei drauf und das würde ich auch so lassen, sonst kannst Du keine OTA Updates machen.

Huawei hat ein Recovery System mit zwei Masken - das eine ist das EMUI Recovery, das andere ist das Huawei eRecovery.
Man kommt mit derselben Tastenkombination dorthin (Vol+ und Einschalttaste) - der Unterschied ist nur
- mit angestecktem USB Kabel am Gerät (zum Strom oder zum PC) kommt man ins Huawei eRecovery.
- ohne USB Kabel kommt man mit der Tastenkombination ins normale EMUI Recovery.

TWRP geht nur, wenn der Bootloader entsperrt ist und das geht wiederum nur, wenn man den Code dafür hat.
Der Security Patch Level lässt kein Auslesen des Codes zu, ein Downgrade würde das Gerät schrotten, und Huawei gibt seit ein paar Jahren keine Codes mehr raus.
EMUI 9.1 verwendet noch dazu EROFS (extended read only file system).
Damit hat man keinen Schreibzugriff auf das System, auch nicht mit Root.

Das Einzige, was ich empfehlen würde, ist ein ordentlicher Werksreset.
In Einstellungen - Konten - alle Konten entfernen. In Einstellungen - System - zurücksetzen - Werksreset auslösen.
Danach Setup neu durchlaufen und Konten wieder anmelden.
Dann gegebenenfalls OTA Updates durchführen.
 
Zuletzt bearbeitet:
aponale

aponale

Erfahrenes Mitglied
@tecalote
Nochmal vielen Dank für Deine Hilfe !
 
tecalote

tecalote

Guru
@aponale Gerne doch!
Der Dank gilt auch @rene3006 . Er ist so ziemlich rund um die Uhr für Huawei User da und hilft, wo immer er kann. Er bemerkt sofort, wenn jemand Hilfe sucht und antwortet so ziemlich unverzüglich.
Ohne ihn hätte ich nicht so schnell gemerkt, dass Du z.B. Rat brauchst. 👍

Ich bin auch beruflich sehr angehängt und guck meist erst später ins Forum rein :)
 
Zuletzt bearbeitet:
aponale

aponale

Erfahrenes Mitglied
@rene3006
auch Dir nochmal vielen Dank, für Dein - ich sag' mal - entgegennehmen meines Anliegens und der Hilfe
 
Ähnliche Themen - MediaPad M5 CMR-AL09: SP-Flashtool möglich? Antworten Datum
4
1
3