kein Zugang mehr zum Internet

  • 5 Antworten
  • Neuester Beitrag
Diskutiere kein Zugang mehr zum Internet im Huawei MediaPad Forum im Bereich Weitere Huawei Geräte.
R

Recham

Neues Mitglied
Hallo,

nachdem ich auf meinem Tablet die Apps "Clean Master" und "1-Tap Boost" benutzt habe, ist keine Verbindung mehr zum Internet möglich, obwohl das Tablet einen Kontakt zu meinen Wifi-Netz und Telekom aufbauen kann.
Da ich nicht weiß, wonach ich suchen muß, kann ich natürlich auch nicht den Fehler finden.
Den Firefox habe ich mittlerweile entfernt. Aber auch der Standardbrowser funktioniert nicht.
Als Betriebssystem habe ich das 4.0.3 hier aus dem Forum drauf.

Kann mir einer von Euch einen Tip für die Abstellung des Fehlers geben?

Gruß Recham
 
Cpt.Hardy

Cpt.Hardy

Experte
na ja - da würde man ja als aller erstes mal die Übeltäter "Clean Master" und "1-Tap Boost" de-installieren mit anschließendem Neustart des Pads aber das hast Du ja sicher schon ausprobiert?

Wenn das nicht hilft mal den cache des Browsers löschen.
 
Zuletzt bearbeitet:
R

Recham

Neues Mitglied
Hallo Hardy,
obiges habe ich probiert - ohne Ergebnis.
Wie ich den Browsercache löschen kann weiß ich nicht.

Zusätzliche Info:
Internet für meine Rechner funktioniert.
Internetzugang geht über "Call & Surf" der Telekom.
Die PC´s gehen über Lan-Verbindung zum Router
Ein Laptop und das Tablet über Wifi. Laptop läuft!
Mein Tablet gibt auch die Mitteilung mit Netz verbunden - die Anzeige ist entgegen der sonst üblichen Farbe nicht Blau sondern grau, zeigt aber volle Leistung.
Komischerweise funktioniert einer von vier Email-accounts.

Danke,

Jürgen
 
Cpt.Hardy

Cpt.Hardy

Experte
Recham schrieb:
Komischerweise funktioniert einer von vier Email-accounts.
ganz sicher? Wenn das Pad nicht ins www käme würde der Email-Sync ja auch nicht funktionieren.

Brower Daten löschen:
Einstellungen - Apps - alle - Browser - Daten löschen bzw. cache löschen.

Sonst mal einen anderen Browser testen z.B. Dolphin Browser oder Google Chrome.
 
C

corvuscorax

Experte
Mit Rootrechten kann die App so Einiges angerichtet haben. Und das auf der Linux-Ebene. In der Build.prop oder Init.d Datei könnte der Wurm stecken. Bekommt man aber wieder hin mit einem Editor und mehr Ahnung, als zB ich habe.
 
R

Recham

Neues Mitglied
Hallo und erst einmal vielen Dank für Eire Tips.:thumbup:

Nachdem ich, mehr aus Versehen, auf ähnliche Probleme mit anderen Tablets gestoßen bin, kam ein Hinweis, das der Ausfall möglicherweise am Provider liegt.
Na, und was soll ich Euch sagen, ohne weitere Maßnahmen funktioniert mein Tablet seit gestern Abend wieder.:thumbsup:

Also nochmals Danke!

Gruß Recham