MediaPad ruckelt und hakt

  • 9 Antworten
  • Neuester Beitrag
Diskutiere MediaPad ruckelt und hakt im Huawei MediaPad Forum im Bereich Weitere Huawei Geräte.
Bratschlauch

Bratschlauch

Experte
Hallo, ich bin in letzter Zeit mit meinem MediaPad sehr unzufrieden, alles ruckelt und hakt. Als ich es bekommen hab (Januar) war ich eigentlich zufrieden, hatte vorher allerdings schon viele schlechte Erfahrungen mit anderen "Billigtablets" gemacht, dagegen war das MediaPad eine Offenbarung. Vor kurzem hab ich noch auf ICS (4.0.3) aktualisiert. Es lief Anfangs auch sehr gut, aber in letzter Zeit finde ich daß es zunehmend hakt und ruckelt, es macht überhaupt keinen Spaß mehr zu surfen. Meist liegt das Pad nur rum und ich nehme lieber mein Galaxy S3, das geht alles viel schneller und besser. Auch reagiert das Display sehr träge wenn man z.B. eine App öffnen will, dann muß ich manchmal zwei oder auch dreimal drücken bis was passiert. Woran kann das liegen, der Speicher ist auch nicht überfüllt, intern noch 1,5 GB und auf der Speicherkarte noch fast 5 GB frei? Als Launcher nutze ich Apex, aber daran liegt es auch nicht, mit dem Stocklauncher ist es genauso?

Der ursprüngliche Beitrag von 15:35 Uhr wurde um 15:56 Uhr ergänzt:

Hab grade mal "Quadrant Standard" durchlaufen lassen, komme gerade mal auf einen Wert von 1635, das war am Anfang mal weit mehr als das Doppelte?
 
wohak

wohak

Experte
Welche 4.0.3-Version hast Du? Läuft Dein Huawei-Logging noch / ist es nicht abgeschaltet? Ich meine, es gab mal einen Thread, wo das Logging das Pad verlangsamte. Hast Du vor dem Flash die Karten entfernt, Werksreset und intSdKarte formattiert ? Das sind alles Dinge, die ich vor dem Flash generell mache und ich kann ehrlich sagen: nie Probleme gehabt!
Möglicherweise ist das ja ein möglicher Grund, an einen Hardwareschaden, vor dem auch das Mediapad nicht gefeit ist, mag ich zunächst nicht denken.
Grüße
 
Bratschlauch

Bratschlauch

Experte
Ich hatte die original ICS Software von Huawei für das Update benutzt. Ich weiß gar nicht mehr 100%ig wie ich alles genau durchgeführt habe, war alles nach Anleitung?
 
Shuya

Shuya

Stammgast
1. Lade dir [06.07.12] S7-301uV100R002C167B005_Comec_V2 runter

2. Enthaltenen Ordner dload entpacken
3. dload-Ordner auf eine MicroSD Karte kopieren(Rootverzeichnis) - die SDKarte muss nicht leer sein!
4. MicroSD in das Mediapad einlegen
5. Mediapad ausschalten, beim Einschalten Lautstärke-Leiser drücken -> beim Hochfahren solltet ihr dann einen grünen animierten Androidroboter sehen.
6. Das Update wird automatisch erkannt. Ihr müsst dem Update also nur beim Durchlaufen zusehen(Fortschrittsbalken
7. MicroSD nach dem Update(Anweisung steht dann im Display) entfernen und Powerbutton 10s gedrückt halten(was auch nochmal als Hinweis eingeblendet wird)

Kann ich nur empfehlen.
 
Bratschlauch

Bratschlauch

Experte
Ich habs heute mal auf Werkszustand zurück gesetzt, es läuft momentan wieder etwas besser, iaber mmer noch nicht wie ich es mir vorstelle, aber es geht. Ich werd es erstmal beobachten.
 
G

gunnarweibrink

Stammgast
Das von Dir geschilderte sollte nach einiger Zeit wieder auftreten.
Das "zittrige" MultiTouc (mit Tester selbigen Namens zu prüfen) kann man ebenfalls los werden... dazu gibt es aber schon genug Threads.

Greets Gunnar
 
fwmone

fwmone

Erfahrenes Mitglied
Klingt für mich nach spätem / gar keinem Hochtakten des Prozessors. Hast du mal im Bereich CPU etwas verändert, bspw. per SetCPU, build.prop, init.d-Skripte oder sowas in der Richtung?
 
SuperSpongo

SuperSpongo

Fortgeschrittenes Mitglied
Das oben erwähnte Logging kannst du wie folgt ausschalten:

Gibt mal als Nummer folgenden Code ein:
* # * # 2846579 # * # *

In diesem Menü ->project menu act-> background setting ->2. log setting -> log switch -> turn off.

Wenn du gerade auf Werkzustand gesetzt hast, wäre jetzt ein guter Zeitpunkt, eine Custom Firmware à la Comec drauf zu flashen.

Gruß!
 
Bratschlauch

Bratschlauch

Experte
fwmone schrieb:
Klingt für mich nach spätem / gar keinem Hochtakten des Prozessors. Hast du mal im Bereich CPU etwas verändert, bspw. per SetCPU, build.prop, init.d-Skripte oder sowas in der Richtung?
Nein, hab gar nichts dergleichen gemacht, einfach nur die original Firmware draufgespielt.

SuperSpongo schrieb:
Das oben erwähnte Logging kannst du wie folgt ausschalten:

Gibt mal als Nummer folgenden Code ein:
* # * # 2846579 # * # *

In diesem Menü ->project menu act-> background setting ->2. log setting -> log switch -> turn off.
Ist ausgeschaltet.
 
Bratschlauch

Bratschlauch

Experte
Im Moment läuft es ganz ok, hab eben nochmal Quadrant Standard durchlaufen lassen, komme jetzt auf 2400, das ist glaub ich ok, dachte aber am Anfang war das noch mehr? Ich bin wohl auch von meinem S3 etwas zu verwöhnt, das hat ja immerhin fast 5000 und läuft natürlich viel besser, kann man nun mal nicht vergleichen. Sollte mir vielleicht ein schlechtertes Handy kaufen, dann kommt mir das MediaPad vielleicht wieder besser vor. :D
Ich hoffe nur es bleibt jetzt so.