1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. webdino, 18.01.2012 #1
    webdino

    webdino Threadstarter Android-Hilfe.de Mitglied

    Seit heute habe ich ein Problem mit meinem Mediapad. Alles lief wunderbar mit der Firmware HUAWEI_S7-301u_C232B016_ROOTl_Version. Das bestimmt eine Woche. gestern abend dann zum ersten mal das Mediapad ganz aus gemacht und nun kommt es nur noch bis zum Logo und weiter nicht. Ausmachen geht auch nicht startet dann gleich wieder. Hab versucht ne neue Firmware aufzuspielen aber nix geht. Hab auch mal in anderen Foren gelesen aber so ein Problem trat wohl noch nicht auf. Weis jemand Hilfe??
     
  2. Hiero, 18.01.2012 #2
    Hiero

    Hiero Android-Experte

    Was ist wenn du den dload auf die SD schiebst und die reinpackst?
    Dann sollt es doch automatisch nochmal die FW installieren.
     
  3. webdino, 18.01.2012 #3
    webdino

    webdino Threadstarter Android-Hilfe.de Mitglied

    Das war auch mein erster Gedanke......tut sich aber nix
     
  4. Hiero, 18.01.2012 #4
    Hiero

    Hiero Android-Experte

    Sicherheitshalber mal ne 2. SD-Karte getestet?
    Mhh tricky Angelegenheit....
     
  5. webdino, 18.01.2012 #5
    webdino

    webdino Threadstarter Android-Hilfe.de Mitglied

    Ja hab ich auch getestet. Ich warte mal bis der Akku komplett lehr ist mal sehen ob es danach geht.
     
  6. Hiero, 18.01.2012 #6
    Hiero

    Hiero Android-Experte

    Echt ärgerlich sowas... schwierig in solchen Situationen, dass man den Akku nicht (länger) rausnehmen kann.
    Das fehlt definitiv bei fest eingebauten Akkus, man sollte trotzdem die Möglichkeit haben ein Hardreset, sowie komplett Akku "physisch" zu trennen haben.
     
  7. segler11, 19.01.2012 #7
  8. webdino, 19.01.2012 #8
    webdino

    webdino Threadstarter Android-Hilfe.de Mitglied

    Und was willst du mir damit sagen? Den Beitrag hab ich auch schon gelesen aber da geht es um was anderes.
     
  9. segler11, 19.01.2012 #9
    segler11

    segler11 Gast

    Warum gehts da um was anderes ? Da hängt das Pad an einer anderen Stelle als bei dir, im Prinzip das selbe Problem. Du mußt die firmware noch mal Flashen. Vielleicht reicht sogar die Boot.img. Den Akku wirst du nicht Leer bekommen.

    Lg
     
  10. ralkro, 19.01.2012 #10
    ralkro

    ralkro Neuer Benutzer

    Das klingt doch nach einem ähnlichem Problem wie ich mit meinem Bootloop hatte. Das Mediapad startet nicht richtig und lässt sich nicht mehr abschalten. Meins ist halt von alleine neu gestartet.
    Den Akku wirst du nicht komplett leer bekommen. Habe ich auch versucht, ein wenig Saft hat der immer noch.
    Kommst du noch in den Fastboot Mode ? Dann würde ich da mal mit fastboot.exe wie schon von segler11 vorgeschlagen mal die firmware (oder zum Anfang zumindest die boot.img) neu flashen. Bei mir hat das nach einigen Versuchen geklappt.
     
  11. webdino, 19.01.2012 #11
    webdino

    webdino Threadstarter Android-Hilfe.de Mitglied

    Fasboote Mode= Start Taste und Lautertaste drücken??? Geht nicht. Oder was meinst du?
     
  12. webdino, 19.01.2012 #12
    webdino

    webdino Threadstarter Android-Hilfe.de Mitglied

    Nachdem mein Pad sich jetzt gar nicht mehr gerührt hat habe ich es wieder ans Ladekabel gegängt und konnte endlich eine neue Firmware aufspielen. Zurzeit verhält sich das Pad als ob nix gewesen wäre nur das ich wieder alles neu einrichten darf. Würde mich aber mal interessieren woran es lag.
     
  13. webdino, 20.01.2012 #13
    webdino

    webdino Threadstarter Android-Hilfe.de Mitglied

    Nachdem ich mein Pad gestern wieder eingerichtet habe hatte ich es eben zu Probe Zwecken mal neugestartet. Und was soll ich sagen. Es startet nicht. Werde das Pad nächste Woche einschicken.
     
  14. webdino, 22.01.2012 #14
    webdino

    webdino Threadstarter Android-Hilfe.de Mitglied

    Ich konnte jetzt die Fehlerquelle ausfindig machen. Es lag an einem Launcher den ich installiert habe. Nennt sich VTLLauncher und der wurde extra für Tablets gemacht. Sehr schade fand den nämlich sehr gut. Würde mich nur mal interessieren ob jemand anderes diesen Launcher auch benutzt.
     
  15. uschi002, 22.01.2012 #15
    uschi002

    uschi002 Android-Hilfe.de Mitglied

    Hallo!

    Hab den Launcher auch schon mal benutzt und festgestellt, das dieser nicht allzu stabil läuft.

    Brachte mein Galaxy Note völlig zum Absturz und auf dem Huawei wars auch nicht so stabil.

    Gesendet mit der Android-Hilfe.de-App
     
  16. yazalde, 07.03.2012 #16
    yazalde

    yazalde Junior Mitglied

    und wie hast du den launcher deinstallieren können ?
     
  17. webdino, 07.03.2012 #17
    webdino

    webdino Threadstarter Android-Hilfe.de Mitglied

    Hast du den etwa installiert? warten bis das Pad komplett leer ist. Das merkst du daran das das Pad kurz angeht aber dann wieder von alleine aus. Nun die SD Karte mit einem load Ordner und eine Softversion deiner wahl und neu installieren. Einen Start des Pad habe ich nie geschafft um den Launcher zu deinstallieren.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
MediaPad T3 10 (LTE): Kommt Oreo noch? Huawei MediaPad Forum 03.11.2017
Huawei Mediapad T3 8 KOB-W09 rooten Huawei MediaPad Forum 12.08.2017
Medipad T1 701 u Schwerste Grafikfehler Huawei MediaPad Forum 08.07.2017
Huawei MediaPad T3: Allgemeine Diskussion. Huawei MediaPad Forum 29.05.2017
Displayauflösung Medipad M3 herabsetzen Huawei MediaPad Forum 30.03.2017
Meldung: "auf gerät in der nähe übertragen" nervt (Huawei MediaPad M3) Huawei MediaPad Forum 09.02.2017
Stock ROM Huawei MediaPad T2 8.0 pro (LTE) Huawei MediaPad Forum 02.01.2017
MediaPad M3 und Chrome Huawei MediaPad Forum 13.12.2016
Du betrachtest das Thema "Medipad kommt nur bis Huawei Logo" im Forum "Huawei MediaPad Forum",