Nach fehlgeschlagener Verschlüsselung geht nix mehr

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Nach fehlgeschlagener Verschlüsselung geht nix mehr im Huawei MediaPad Forum im Bereich Weitere Huawei Geräte.
I

ikeableistift

Neues Mitglied
Auch auf die Gefahr hin, daß ich mich hier als völliger Volldepp oute, und bei Studium der hier hochtechnisch diskutierten Beiträge komme ich mir hier auch tatsächlich ein wenig so vor, weil ich bis dato mein Huawei Media Pad 301u einfach nur "benutzt" habe, muß ich heute doch mal was vorbringen.
Mein Pad ist nicht gerootet oder sowas.
Ich war mutig und hab mich endlich mal dazu entschlossen, die Speicherverschlüsselung meines Pads einzurichten. Ich hab statt des bisher genutzen Musters eine 5 stellige PIN eingerichtet und hab dann mutig auf den OK-Button der Verschlüsselung gedrückt.
Das erst was passierte: Das Display ging aus. Nachdem sich für Minuten nichts rührte, drückte ich den Powerbutton erst kurz. Nichts passierte. Dann drückte ich wie zum Einschalten länger und ein Screen kam hoch, der auch tatsächlich die Prozent der Verschlüsselungs-Durchführung anfing zu zählen.
Soweit so gut, dachte ich, bis er auf einmal so bei etwa 55-60% behauptete: Die Verschlüsselung sei fehlgeschlagen, ob ich denn auf Auslieferungszustand zurücksetzen wolle, oder weiter verschlüsseln wolle.
Ich war womöglich zu blöd (siehe Behauptung oben) und hab gesagt, hm... dann eben weiter verschlüsseln. Was mir spanisch vorkam: Er verlangte, um fortfahren zu können, statt einer Pin ein Passwort. Etwas perplex schaltete ich die Tastatur auf Zahleneingabe um und gab meinen 5stelligen Nummern-Code ein.
Das Pad fuhr fort mit der Verschlüsselung (fing also nicht bei 0% zu zählen an) und ich war fast beruhigt, aber als dann die 100% voll waren und das Pad zum Abschluß bootete, konnte ich schließlich immer nur wieder dieses "PIN-Passwort" korrekt eingeben (alles andere erzeugte eine erneute Eingabe, insofern weiß ich, daß das Passwort zumindest verstanden wurde), und nach kurzem Schwarz-Display fing er zu vibrieren an und führte erneut einen Neustart durch. Und diesen Zustand habe ich auch durch diverse Recovery-Versuche über Auschalten und Power+LS down+LS up nicht ändern können.

Was kann man jetzt tun, um das Ding zumindest wieder irgendwie zum Laufen zu bringen oder vielleicht sogar eine Recovery zu erreichen? Die Daten meiner SD-Karte scheinen erhalten geblieben zu sein.
Mit dem einspielen der bei Huawei downloadbaren Kernels über das /dload Verzeichnis der SD-Karte hatte ich bis dato auch noch keinen Erfolg. Aber ich denke, ich hab diesen MEchanismus ohnehin noch nicht richtig verstanden...

Ich bitte euch einfach und sachlich zu bleiben. Ich hab mich schlicht noch nie mit der Materie befasst/befassen wollen. Danke!

Mit etwas ratlosen Grüße,

Ikeableistift
 
Zuletzt bearbeitet:
O

ontario

Fortgeschrittenes Mitglied
Moin,

nachdem es mit dem regulären Weg über Dload nicht geht, würde ich versuchen ein TWRP Recovery zu flashen und dann aus TWRP heraus einen Fullwipe zu machen. In der Hoffnung, dass damit die Verschlüsselung ausgehebelt wird.

Wenn diesen Punkt jemand klären kann, bevor Du Dir die Mühe machst, wäre das natürlich klasse - ich selbst weiß das leider nicht genau. Ansonsten hilft nur probieren.

Der einfachste Weg zum TWRP ist der Automated installer of TWRP/CWM/STOCK Recoveries. HiSuite muß installiert sein und mit diesem Installer kommst Du auch wieder zum Stock-Recovery zurück, wenn Du wieder via Dload flashen willst.
 
W

wofris

Fortgeschrittenes Mitglied
ikeableistift schrieb:
Mit dem einspielen der bei Huawei downloadbaren Kernels über das /dload Verzeichnis der SD-Karte hatte ich bis dato auch noch keinen Erfolg. Aber ich denke, ich hab diesen MEchanismus ohnehin noch nicht richtig verstanden...
Irgendwie habe ich den Eindruck das du bei diesem Vorgang wirklich was falsch gemacht hast.
Lade dir diese Datei herunter:
http://www.huaweidevices.de/getAtta...ndr4.0.3_C167B003_German_Vers).zip&force=true
Das ist das letzte Update von Huawei für DE
In dieser Datei ist eine sehr gute und ausführliche Beschreibung wie ein update gemacht werden muß.

Ausprobieren, schlimmer kann es nicht mehr werden.
Ansonsten einschicken zum Service:
ECC ESC International GmbH
HOTLINE 0800 77 886633

Viel Glück
 
I

ikeableistift

Neues Mitglied
Das hört sich zumindest schon mal hilfreich an. Das mit der Firmware werde ich mal probieren. Und Einschicken zum Service vermeidet womöglich auch eine Menge unnötigen Ärger. Danke schonmal für die Infos!
 
I

ikeableistift

Neues Mitglied
So, ich habe schön die Anleitung durchgelesen und alles so gemacht, wie es dort steht, aber das Update bricht leider nach ca. 1 Minute Laufzeit mit unspezifischer Fehlermeldung ab:
"FAIL - Update failed - Press the POWER key for 10 Seconds to reboot".
Ein Reboot wie beschrieben bzw. ein erneuter Update-Versuch endet in der gleichen Fehlermeldung.
Entsprechend habe ich jetzt eine eMail an den Support unter Support geschickt und werde nächsten Mo-Fr 8-18h mal einen Anruf beim Support wagen.
An den Gedanken, meine Daten verloren zu haben, habe ich mich inzwischen gewöhnt, weil ich bis dato auch keine Synchronisierung via HiSuite ausgeführt habe. Zumindest ist der Großteil meiner Daten auf der als Primärspeicher eingerichteten SD-Karte untergebracht, die ihre Daten nicht verloren hat und ich die Kalender und Kontaktdaten ohnehin auf meinem Google+ Account pflege.

Oder gibt es vielleicht noch andere Optionen (ohne meine Garantie zu riskieren)?

P.S.: Das lustige ist jetzt, daß ich mein Mediapad gar nicht mehr ausgeschaltet bekomme, weil es jedes Mal booten will und ein Update versucht, egal wie lange ich auf den Power-Button drücke, ob die SD-Karte drinnen oder draußen habe...

Der ursprüngliche Beitrag 01.11.2013 von 22:54 Uhr wurde 02.11.2013 um 00:21 Uhr ergänzt:

Nachtrag:
Jetzt hab ich einfach mal verschiedenes Download-Material (inkl. vorbereitem /dload-Verzeichnis) auf eine kleinere FAT32-formatierte SD-Karte (8GB) gepackt (vorher: 64GB FAT32-formatiert, noch etwa 2,5GB Platz) und siehe da: Der Update lief durch! Und gerade eben habe ich erfolgreich booten können und richte mein Tablet ganz von vorne frisch ein. Puhh... wieder einiges aus der Not gelernt.
Danke an Euch für die Hilfe!
 
Zuletzt bearbeitet:
ikor

ikor

Fortgeschrittenes Mitglied
Das ist bei dem Pad leider manchmal, das es im Flashmodus manche SDCards nicht erkennt. Hatte ich auch schon mit einer 16GB Card, mit 8GB Cards ging es immer.
Nicht vergessen den DLoad wieder runter zu nehmen sonst flasht das PAD beim nächsten Reboot evtl. erneut.