1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. BaltRavens, 09.02.2012 #1
    BaltRavens

    BaltRavens Threadstarter Android-Hilfe.de Mitglied

    Hallo Leute, hat es schon einer von euch erlebt das seine YouTube App abschmiert???
    Habe die letzte offizielle Huawei Rom und nichts an der App gemacht. Heute will ich YouTube öffnen und plötzlich hab ich nen fc, gestern noch alles super. Hab alle Daten der App gelöscht und die Cache geleert, aber keine Veränderung.

    Weiß vielleicht jemand was das sein kann???
    Wie könnte ich die App ohne root ersetzten??? Einfach neu installieren geht ja nicht da es ein System Programm ist.
    Würdet ihr mir denn root empfehlen??? Wenn ja welche Version hier aus dem Forum???

    So ich danke euch schon mal für eure Hilfe!!!!!
     
  2. Joe_User, 09.02.2012 #2
    Joe_User

    Joe_User Fortgeschrittenes Mitglied

    Kann ein Wärmeproblem sein. Teste bitte mal ein paar Videos ab zu spielen. Evtl. tritt der Fehler da auch auf.
     
  3. BaltRavens, 09.02.2012 #3
    BaltRavens

    BaltRavens Threadstarter Android-Hilfe.de Mitglied

    Also Wiedergabe von normalen Videos funktioniert tadellos. Mit dem integrierten videoplayer oder auch mit nem externen Tool. Ich kann die YouTube App starten aber will ich ein Video anschauen puffert er kurz und schließt dann die App!!!!
     
  4. segler11, 09.02.2012 #4
    segler11

    segler11 Gast

    stellt sich erst mal die Frage welche Firmware hast du Drauf ? Versionsnummer ?
     
  5. BaltRavens, 09.02.2012 #5
    BaltRavens

    BaltRavens Threadstarter Android-Hilfe.de Mitglied

    Ick hab die b16, die offizielle von huawei.
    YouTube Version 3.2.4
     
  6. segler11, 09.02.2012 #6
    segler11

    segler11 Gast

    Dann würde ich das Ding mal Rooten, Die App mit dem RootExplorer Löschen. Dann mal eine App aus dem Internet Testen (muß ja nicht aus dem Market sein. Zum rooten würde ich die Metohde vom brainmaster nehmen.
     
    BaltRavens gefällt das.
  7. BaltRavens, 09.02.2012 #7
    BaltRavens

    BaltRavens Threadstarter Android-Hilfe.de Mitglied

    Ok dann werde ich das Ding mal rooten. Ich bedanke mich!!!!!!
     
  8. kosemuckel, 09.02.2012 #8
    kosemuckel

    kosemuckel Fortgeschrittenes Mitglied

    Seit heute haben wir hier das Problem auch auf 2 Medion-Tablets (eines gerootet, eines original).
    Die Neuinstallation auf dem gerooteten hat nicht geändert.
    Möchte hiermit lediglich das o.g. Problem bestätigen.
     
  9. flymike2, 09.02.2012 #9
    flymike2

    flymike2 Android-Hilfe.de Mitglied

    Selbiges Problem auf mediapad (gerooted, V, B16) und Acer Iconia a500 mit Thor ICS-ROm V96.
     
  10. BaltRavens, 09.02.2012 #10
    BaltRavens

    BaltRavens Threadstarter Android-Hilfe.de Mitglied

    Na wäre ja schön wenn es nur an der youtube app liegen würde!!!!
     
  11. kosemuckel, 09.02.2012 #11
    kosemuckel

    kosemuckel Fortgeschrittenes Mitglied

    Ja schon, nur gab es für die App kein Update, also von dem her wirds eher an den Google-Services, also den Youtube-Servern liegen, dass die irgendeinen Mist senden, der die App zum Absturz bringt.

    Von dem her: Abwarten und Tee trinken, wir können da nix machen - also jetzt nicht verzweifelt euer Gerät rooten nur um youtube zu de- und wiederinstallieren (es sei denn Ihr wolltet das sowieso mal machen).
     
  12. BaltRavens, 09.02.2012 #12
    BaltRavens

    BaltRavens Threadstarter Android-Hilfe.de Mitglied

    Na Ick wollte sowieso mal rooten hatte bis jetzt aber keinen Grund. Firmware läuft ja auch echt klasse. Aber schon alleine wegen titanium backup lohnt es sich ja zu rooten.
     
  13. BaltRavens, 09.02.2012 #13
    BaltRavens

    BaltRavens Threadstarter Android-Hilfe.de Mitglied

    Nur zur Info app funktioniert wieder, hab mir trotzdem tubemate runtergeladen und werde heute abend mal rooten!!!!!!!
     
  14. BaltRavens, 10.02.2012 #14
    BaltRavens

    BaltRavens Threadstarter Android-Hilfe.de Mitglied

    kann gelöscht werden!!!!
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Mediapad M3 Anzeige Problem bei YouTube und einigen anderen Seiten Huawei MediaPad Forum 01.05.2017
Du betrachtest das Thema "YouTube App schmiert ab!!!!!" im Forum "Huawei MediaPad Forum",