Lade Problem (5V vs. 9V)

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Lade Problem (5V vs. 9V) im Huawei P10 Lite Forum im Bereich Huawei Forum.
T

theborg

Fortgeschrittenes Mitglied
Moin ich hab mir Heute das P10 Lite geholt, irgendwie hab ich aber ein komisches Problem,

Am Org. Netzteil Lädt es bei 7,7V mit ~1,4A, wenn ich allerdings ein normales 5V Netzteil benutze mit max, 200mA ich hab jetzt schon diverse Adapter und Kabel getestet keine Verbesserung, ich finde das recht blöde weil ich auf dem Schreibtisch ein 60W Ladegerät stehen habe mit 12 Ports für alle anderen Geräte damit ich grade nicht X-Steckadapter benutzen muss, gibt es da einen Trick da ich denke das 200mA viel zu wenig sind vom P7 bin ich gewöhnt das mit 1-1,2A geladen wird das P10 Lite macht aber nix am 5V Lader waren so 1% in 3h selbst über Nacht wird es so nicht voll.
 
M

Mustang80

Erfahrenes Mitglied
Klingt so, als wäre was mit deiner Ladeelektronik im Handy nicht in Ordnung. Mein P10 Lite lädt am mitgelieferten Netzteil mit 9V und 1,8A max. Normalerweise benutze ich aber ein Samsung 5V/ 1,5A Netzteil. Da lädt es dann auch entsprechend mit 1,5A auf.
Habe das mitgelieferte Kabel und welche von Anker im Einsatz.
 
onkelotto123

onkelotto123

Experte
@theborg
Zunächst mal zu Deinem Schreibstil: Es ist aus dem "Satzwurm" - zumindest für mich - fast unmöglich zu lesen, was Du genau wissen willst. Der gesamte Text besteht aus einem einzigen Satz. Das ist schlichtweg eine Zumutung.

Soweit ich es aber versuche zu verstehen, willst Du das P10 mit 200 mAh (also noch weit weniger als die Hälfte einer Stromlieferung eines USB2-Anschlusses) laden. Das muss ja in die Hose gehen. Es ist eine einfacher Dreisatz: Das P10 wird von einen 3.000 mAh-Akku betrieben. Für eine Ladung - wenn sie denn linear erfolgen würde - braucht es 15 Stunden bei 200 mAh um aufgeladen zu werden. Da die Aufladung aber nicht linear erfolgt, braucht das P10 weitaus länger, also vielleicht 18 bis 20 Stunden von 0 auf 100. So ist das 1 % in 3 Stunden gar nicht abwegig. Die 5 Volt sind für diesen Fall unerheblich und die Ladeelektronik ist nicht defekt.
 
Zuletzt bearbeitet:
T

theborg

Fortgeschrittenes Mitglied
Moinsen,

Ja sorry für den Satz ist ne Mischung aus Legasthenie und ADHS, versuche es mal anders.

Also ich würde gerne das an einem Normalen 5V Lader aufladen, mehr als mit 200mA zieht es aber nicht (geprüft mit einem Messadapter), das mit der Lade kurve ist mir bewusst, wenn das aber da rein spielen würde auch das Org. Ladegerät langsamer laden.

Ich hab verscheidende Steckadapter ausprobiert, mit dem Org. Kabel und auch mit anderen das brachte keine Verbesserung.
 
onkelotto123

onkelotto123

Experte
Okay, danke für die Klarstellung :) Es wird aber mit 200 mAh nicht funktionieren. Egal ob 5 V, 9 V oder 20 V davor hängen. Du brauchst einen Netz-Adapter direkt vor dem P10 lite, der 1,5 mAh liefert.
 
T

theborg

Fortgeschrittenes Mitglied
Mustang80 schrieb:
Normalerweise benutze ich aber ein Samsung 5V/ 1,5A Netzteil. Da lädt es dann auch entsprechend mit 1,5A auf.
Ich Zitiere das mal, so versuche ich das die Adapter können >1A nur das Handy nutzt das nicht, ich finde es komisch weil Mustang ja auch schreibt das es mit einem normalen 5V Netzteil geht, ich muss nicht umbedinkt schnell laden, über Nacht sollte es aber schon voll werden.
 
onkelotto123

onkelotto123

Experte
.... aber du schreibst doch, dass bei Deiner Ladeinheit nur 200 mAh rauskommen...
 
T

theborg

Fortgeschrittenes Mitglied
Ich glaub das hast du falsch verstanden, b.z.w. da hab ich mich wohl etwas undeutlich ausgedrückt Sorry

Das Handy zieht nur max. 200mA beim Laden, mit 5V
 
onkelotto123

onkelotto123

Experte
Ah, okay, dann habe ich das falsch verstanden, danke.
 
onkelotto123

onkelotto123

Experte
Säubere doch mal die Ladebuchse.
 
T

theborg

Fortgeschrittenes Mitglied
Naja das Handy ist nagelneu 2 Tage alt, Notfalls werde ich es zurückschicken.
 
onkelotto123

onkelotto123

Experte
Entschuldigung, das wusste ich nicht, dachte, dass es vielleicht gebraucht gekauft wurde.