1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
Schlagworte:
  1. Tinchen1307, 15.04.2018 #1
    Tinchen1307

    Tinchen1307 Threadstarter Neuer Benutzer

    Hallo zusammen,

    ich habe mein neues P20 Pro erhalten und habe mir eine Panzerglas Folie drauf gemacht.
    Seitdem erhalte ich immer, wenn ich über das Display streiche folgende Meldung:

    Berührung deaktivieren Modus
    Oberen Bereich des Bildschirms nicht abdecken.
    Sie können auch die Netztaste oder die Lautstärke Taste drücken, um den Modus zu deaktivieren.

    Ich weiß, dass das Problem beim P8 auch schon mal existierte. (Google)
    Aber mit dem neuen Android weiß ich nicht wo ich das ausschalten kann. :confused2:

    Für eure Hilfe wäre ich euch echt dankbar, das nervt total. Dankeeee. :smile:
    Tinchen :love:
     

    Anhänge:

  2. HCD, 15.04.2018 #2
    HCD

    HCD Moderator Team-Mitglied

    Vielleicht stört das Glas ja den Annäherungssensor.?
     
    M--G bedankt sich.
  3. M--G, 15.04.2018 #3
    M--G

    M--G Android-Ikone

    Kannst du ein Bild vom Handy mit dem Glas machen?
     
  4. oxeye, 15.04.2018 #4
    oxeye

    oxeye Fortgeschrittenes Mitglied

    Ich frage jetzt einfach mal ganz doof. Hast du die Folie abgemacht, welche von Huawei vorher drauf war? Sonst könnte es ja sein, dass es zu dick für das Display ist wenn doppelte Folie drauf ist
     
  5. HCD, 15.04.2018 #5
    HCD

    HCD Moderator Team-Mitglied

    Naja wenn der Touch nicht reagiert durch das Glas kann man auch den Handschuhmodus aktivieren!
     

    Anhänge:

  6. Tinchen1307, 15.04.2018 #6
    Tinchen1307

    Tinchen1307 Threadstarter Neuer Benutzer

    @hulkhardy1 das habe ich auch schon vermutet, aber was gibt es denn da für eine lösung?

    @M--G das Handy ist komplett mit der Panzerglas Folie abgedeckt, nur ein Loch für den Lautsprecher.

    @oxeye klar, die Folie von Huawei hab ich natürlich vorher abgemacht.

    @hulkhardy1 nee, der Touch reagiert ja einwandfrei.

    Danke für eure Antworten, aber meine Freundin hat für ihr iphone die gleiche Folie und der annäherungssensor ist auch bedeckt und hat keine probleme. :crying:
     
  7. Speedy74, 15.04.2018 #7
    Speedy74

    Speedy74 Android-Hilfe.de Mitglied

    Bei Huawei benötigt der Annäherungssensor "freie Sicht". Der Fehler liegt wohl beim Lieferanten des Panzerglas.
     
    HCD bedankt sich.
  8. Oelbrink, 15.05.2018 #8
    Oelbrink

    Oelbrink Neuer Benutzer

    Hallo,

    ich hatte exakt das gleiche Problem, es ließ sich recht leicht lösen: Hält man die Netztaste während der Anzeige, dass man den oberen Teil des Displays nicht abdecken soll, gedrückt (ca. 20 sec), erzwingt man einen Neustart des Telefons, danach habe ich die Meldung nicht mehr bekommen und alles funktioniert wie vorher.
     
  9. mordillo666, 14.07.2018 #9
    mordillo666

    mordillo666 Android-Hilfe.de Mitglied

    Der Vorschlag von Oelbrink hat bei mir nur einmalig geholfen. Irgendwann war die Meldung wieder da.

    Anscheinend wurde der komplette Menüpunkt in den Einstellungen versteckt/vergessen, denn folgende Lösung funktioniert:

    "Touch-disable mode" switch disappeared after Oreo update? - Post #12

     
    rrolle und ElDuderinero haben sich bedankt.
  10. ElDuderinero, 14.07.2018 #10
    ElDuderinero

    ElDuderinero Neuer Benutzer

    Großartig!
    Vielen Dank für den Hinweis auf "Settings Database Editor" im Playstore. Ich habe zwar ein P10 lite, aber seit letzte Woche Oreo kam konnte ich den Taschenmodus auch nicht mehr deaktivieren. Sehr lästig, wenn man das Telefon in einer wasserdichten Hülle bei irgendwelchen sportliche Aktivitäten mit sich führt und nutzen möchte.

    Grüße und nochmals Danke
    ElDuderinero
     
  11. Compifreaky, 29.11.2018 #11
    Compifreaky

    Compifreaky Neuer Benutzer

    Ich glaube das bei dir diese Meldung immer am sperrbildschirm (also immer wenn du dein Smartphone einschaltest) kommt.
    Dies Funktion ist ausschaltbar unter
    Einstellungen>bedienungshilfen>taschenmodus und den schaltest du einfach aus.
    Und wenn du den Fingerabdruck eingespeichert hast must du den nur benutzenum reinzukommen
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Knöchelgesten deaktivieren, aber Screenshot aktiv lassen Huawei P20 Pro Forum Freitag um 23:44 Uhr
Blitz im Raw-Modus Huawei P20 Pro Forum 28.11.2018
Bedienungshilfen deaktivieren sich Huawei P20 Pro Forum 23.10.2018
Schrittzähler an- und deaktivieren + Apps Huawei P20 Pro Forum 09.10.2018
SMS bei verpasstem Anruf...wie deaktivieren? Huawei P20 Pro Forum 04.09.2018
Homescreen und Drawer nicht im Landscape (quer) Modus? Huawei P20 Pro Forum 01.09.2018
WhatsApp automatische Bildspeicherung deaktivieren Huawei P20 Pro Forum 19.08.2018
Nicht-Stören-Modus ist buggy Huawei P20 Pro Forum 17.08.2018
SmartDeviceLink Meldung deaktivieren Huawei P20 Pro Forum 13.08.2018
P20 pro nicht stören modus Huawei P20 Pro Forum 11.08.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. huawei p20 berührung deaktivieren modus

    ,
  2. berührung deaktivieren modus

    ,
  3. Berührung deaktivieren Modus Huawei p20

    ,
  4. berührung deaktivieren modus p20,
  5. huawei p20 lite berührung deaktivieren modus,
  6. berührung deaktivieren modus huawei,
  7. berühren deaktivieren modus p20,
  8. Huawei Berührungssensor,
  9. huawei p20 pro berührung deaktivieren modus,
  10. berührung deaktivieren modus p20 pro,
  11. berühren deaktivieren modus,
  12. huawei p20 berühren deaktivieren modus,
  13. vorderseite nicht abdecken huawei p10,
  14. deaktivieren modus oberer bildschirmbereichberühren,
  15. huawei p20 oberen bereich des bildschirms nicht abdecken
Du betrachtest das Thema "Berührung deaktivieren Modus" im Forum "Huawei P20 Pro Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.