1. Zur aktuellen Diskussion (u.a. Entzug der Android-Lizenz) rund um Huawei und Honor gibt es einen zentralen Diskussionsthread
  2. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. Shadow091995, 16.05.2019 um 03:08 Uhr #1
    Shadow091995

    Shadow091995 Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    vor einiger Zeit habe ich mir ein P20 Pro zugelegt und habe seit dem Update auf Android und EMUI 9 folgendes Problem.
    Dieser Bildschirm erscheint zu ca. 80% wenn ich meine Recent Apps öffne (also das Viereck in der Navbar tippe). https://i.imgur.com/BEB3DSn.jpg
    Es zeigt mir nur ein schwarzes Bild an mit einem kleinen Teil meines Hintergrundbildes am oberen Rand und unten die RAM-Nutzung. Nur wenn ich danach wieder aus dem Bildschirm rausgehe und das Gleiche nochmals versuche, sehe ich dann meine Recent Apps.


    Ich hab dann irgendwann gelesen, dass es mit dem Nova Launcher zusammenhängt. Da ich mir dank einem gravierenden Fehlers in meinen Vertragsunterlagen seitens Vodafone ein Geschenk aussuchen durfte und man mir ein normales P20 anbot, habe ich es auch auf diesem gestestet. Und siehe da, sobald Nova Launcher installiert und als Standard gewählt ist, beginnt der Fehler aufzutreten. Ohne Nova sieht man dann nämlich wie es eigentlich aussehen soll.
    https://i.imgur.com/QX8QPlk.jpg

    Doch auch wenn es mal bei meinem P20 Pro funktioniert, funktioniert nicht alles so (flüssig) wie es soll. Doppeltipp auf den Recent Apps Button funktioniert nur sehr sporadisch und alles ist irgendwie recht imperformant. Ob das Problem mit anderen Custom Launchern besteht, habe ich bisher nicht getestet.

    Das ganze habe ich TeslaCoil, dem Entwickler von Nova genauso beschrieben, doch der meinte, dass der Fehler nicht auf seiner, sondern seitens Huawei liegt, also ein Firmwarebug. (Er meinte auch etwas von einem Update, das irgendwann kommen soll und Probleme mit Gesten, vor allem Lag, sowie einem Blaustich im Bild adressiert. Wann und ob das Update kommen soll (oder ob es gar schon kam), konnte er mir nicht sagen (Kommunikation erfolgte vor etwa 2 Monaten.))

    Nun bin ich leider noch nicht dazu gekommen, mich da mal in den Support reinzuhängen und mal zu fragen, ob das Problem bekannt ist und ob man plant, da einen Fix rauszuhauen. Das werde ich jedoch wahrscheinlich demnächst mal machen, da ich eben mein P20 (non-Pro) in der Hand hatte und sich vor allem das App-Switching viel besser und flüssiger anfühlt. Bisher konnte ich mit dem Bug leben, auch wenns nervig ist, aber eben hat mich das P20 echt neidisch gemacht :D
    Auf den Stock Launcher zu wechseln, ist für mich eher weniger eine Option. Ich liebe Nova gerade dafür, dass ich eben meine Icons auf dem Homescreen ein- und umfärben, meine Konfiguration exportieren, Apps verstecken und das Aussehen des Drawers ändern kann. All das geht meines Wissens nach (also was ich auf dem P20 ausprobiert habe) nicht ohne einen Custom Launcher.



    Hat jemand ähnliche Erfahrungen gemacht oder gar eine dauerhafte Lösung gefunden?



    (Habe die Bilder mal nur verlinkt und nicht direkt eingebunden, da sie in der Vorschau ziemlich groß waren. Hoffe das ist okay.)
     
  2. hoffeck

    hoffeck Fortgeschrittenes Mitglied

    Moin.
    Ich würde an deiner Stelle mal einen "wipe Cache" machen und wenn das nicht hilft einen Werksreset.
    Habe seit Anfang an den Nova Launcher in Betrieb und dieses Problem noch nie gehabt. Desweiteren läuft bei mir alles super flüssig.

    Gruß Mario
     
  3. Shadow091995, 16.05.2019 um 06:06 Uhr #3
    Shadow091995

    Shadow091995 Threadstarter Android-Hilfe.de Mitglied

    Danke dir schon mal für die Antwort. Einen Cache Wipe hab ich eben durchgeführt, aber das Problem besteht weiterhin. Werksreset wollte ich die Tage eh mal machen, aber weiß noch nicht, wann ich das schaffe.

    Was mir übrigens auch aufgefallen ist: Beim normalem P20 ohne Nova ist der Hintergrund geblurrt, also verschwommen gerendert. Bei meinem P20 Pro mit Nova, fehlt dieser Blur komplett (wenn es denn beim zweiten Anlauf meine Recent Apps anzeigt).
    Siehe hier: https://i.imgur.com/vpJgy2v.jpg
     
  4. hoffeck

    hoffeck Fortgeschrittenes Mitglied

    Das ist bei mir genau wie bei dir nicht verschwommen.
     
  5. Shadow091995, 16.05.2019 um 07:04 Uhr #5
    Shadow091995

    Shadow091995 Threadstarter Android-Hilfe.de Mitglied

    Hm, Naja kann schon sein, dass das vielleicht vom Stock Launcher ist, aber das wäre mir jetzt auch nicht so wichtig :D

    Ich schau mal, dass ich die Tage nen Reset mach und meld mich dann wahrscheinlich wieder. :)
     
  6. hoffeck

    hoffeck Fortgeschrittenes Mitglied

    Schätze mal, dass dann alles so laufen wird wie es soll ;)
     
  7. Schnuppe

    Schnuppe Android-Experte

    Bei mir läuft auch immer der Nova-Launcher. Bisher gab es keine Probleme. Liegt also wirklich nicht an TeslaCoil.
    Dieser Verwischen-Effekt ist beim Stock-Launcher vorhanden, beim Nova nicht (habs mal schnell getestet). Vielleicht gibt es da eine Einstellung, aber ist mir nicht wichtig.
     
  8. Peppo

    Peppo Erfahrener Benutzer

    Kann ich bestätigen, Nova Launcher auf dem P20 Pro läuft bei mir ohne Probleme. Die Recent app Ansicht erscheint bei jedem mal korrekt.
     
  9. escalator

    escalator Android-Hilfe.de Mitglied

    Seit 13 Monaten Nova......läuft ohne Probleme. Im obigen Screenshot sind ja aber auch noch andere "Mods" installiert, da beisst sich auch evtl. was.
     
  10. Shadow091995

    Shadow091995 Threadstarter Android-Hilfe.de Mitglied

    Okay ich denke ich hab das Problem gefunden.

    Ich hab gestern mal die Software neu aufgesetzt und habe alles wieder so eingerichtet, wie ich es hatte. Also Nova Installiert und ein paar Apps und dann ausgiebig getestet bevor ich den Rest hinzugefügt hab. Keine Probleme.
    Allerdings kaum nachdem ich mein Theme wieder installiert hatte, trat der Fehler wieder auf und der Recent App screen war schwarz. War das entfernt funktioniert wieder alles...
    Ich hab jetzt mein Backup wieder eingespielt und ein Standard Theme mit dem Darkmode ausgewählt. Da fehlt zwar mein ganzes violett im System, aber wenigstens läuft es dafür flüssig und fehlerfrei :)
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Emui Easy Projektion (Desktop) - Bildschirm Einstellungen Huawei P20 Pro Forum 09.05.2019
Komisches statusbar Icon Huawei P20 Pro Forum 13.04.2019
Emui 9.1 Huawei P20 Pro Forum 12.04.2019
Downgrade EMUI 9.0 Huawei P20 Pro Forum 07.04.2019
Handy stürzt mehrmals täglich ab Huawei P20 Pro Forum 27.03.2019
MirrorShare unter EMUI 9 ? Huawei P20 Pro Forum 14.03.2019
AOD Display Einstellung im P20 Pro mit Android 9 nicht auffindbar Huawei P20 Pro Forum 13.03.2019
Bug bei Nutzung des Splitscreens? Huawei P20 Pro Forum 19.02.2019
EMUI 9.0 und Exchange-Serientermine Huawei P20 Pro Forum 12.02.2019
Netflix emui 9 nicht kompatibel? Huawei P20 Pro Forum 05.02.2019
Du betrachtest das Thema "EMUI 9 und Nova Launcher Bug" im Forum "Huawei P20 Pro Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.