Music App mit Verzögerung

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Music App mit Verzögerung im Huawei P20 Pro Forum im Bereich Huawei Forum.
KioTronic

KioTronic

Fortgeschrittenes Mitglied
Moin zusammen. Nach einer längeren Zeit nun mit dem P20 Pro bin ich nach meinem Wechsel sehr zufrieden. Vorher war ich beim iPhone. Leider habe ich ein einziges Problem noch, was ich einfach nicht gelöst bekomme.

Es geht um sogenannte Apps, womit man Musik produzieren kann. Auf dem iPhone habe ich immer Music Studio genutzt.

Im Playstore ist die App auch zufinden. Leider ist die Verzögerung grauenhaft, bedeutet, wenn ich loslege zu spielen beim piano, ist es gefühlt eine halbe Sekunde, bis der Ton zu hören ist. Das gleiche mit der App Org 2019 bzw. 2018.

Gibt es da irgendwo eine Einstellung ?

LG
 
starbase64

starbase64

Ikone
Habe mal die Lite Version zum testen installiert, aber es gibt keine Verzögerung bei mir.
 
KioTronic

KioTronic

Fortgeschrittenes Mitglied
@starbase64 beim den tastaturschlägen gibt es keine Verzögerung ?
 
starbase64

starbase64

Ikone
ne
 
KioTronic

KioTronic

Fortgeschrittenes Mitglied
Hast du auch Mal andere Töne ausgewählt ?
 
starbase64

starbase64

Ikone
Habe die App noch einmal installiert und mächtig rum geklimpert mit allem was da war, nur die Verzögerung die war nicht da.
 
celiyan

celiyan

Fortgeschrittenes Mitglied
Wie hörst du die Musik denn? Über die im Telefon verbauten Lautsprecher, den Adapter angeschlossenes Klinken Gerät oder Bluetooth?
Bei Adapter würde ich dir raten Dolby Athmos in den Einstellung abzuschalten. Bei BT ist es leider bei vielen Endgeräten "normal".
 
KioTronic

KioTronic

Fortgeschrittenes Mitglied
Ganz normal über die Lautsprecher.

Ich habe zum Vergleich das P Smart auch da. Da ist keine Verzögerung. Auch wenn einige das nicht merken sollten, da ist definitiv eine Verzögerung. Beim p smart ist nichts. Mein p20 Pro leider eine minimale, wirklich minimale Verzögerung.
 
celiyan

celiyan

Fortgeschrittenes Mitglied
Ich kann dir leider keine qualifizierte Antwort bieten, da ich die Ausgangslage so nicht habe. Eine Verzögerung klingt aber ein wenig immer nach einer Analyse oder Zwischenverarbeitung der Daten.
Probiere einmal in den Sound Settings im Dolby Atmos Menü von "Smart" auf "Musik" zu stellen und den Stereo+ Modus zu deaktivieren. Hier könnte ich mir vorstellen, dass die Analyse des Datenstroms zu dieser Verzögerung führt.
 
KioTronic

KioTronic

Fortgeschrittenes Mitglied
@celiyan leider kein Erfolg gehabt. Dennoch danke für deine Hilfe.