1. droid-hollar, 06.03.2019 #1
    droid-hollar

    droid-hollar Threadstarter Fortgeschrittenes Mitglied

    Tag zusammen,

    seit dem Update auf die 9er Version (aktuell 9.0.0.195) habe ich das Problem, das Videos in der Galerie nicht mehr abgespielt werden und man sofort zurück zur Übersicht gelangt.

    In den Standard Apps kann ich keine Videoabspielapp auswählen.

    Und Slowmotion Videos kann man damit auch nicht mehr bearbeiten (es konnte die Stelle ausgewählt werden, wo die Slow-Motion sein soll)

    Anbei Mal ein Screencast

    Hat jemand das gleiche Problem oder weiß wie man das Problem beheben kann?
     

    Anhänge:

  2. Schnuppe, 07.03.2019 #2
    Schnuppe

    Schnuppe Android-Experte

    Wie immer meine erste Frage: Hast du nach dem Update einen Werksreset gemacht? Gerade bei einem Versionssprung werden so viele auftretende Fehler von vornherein vermieden.
     
    droid-hollar bedankt sich.
  3. droid-hollar, 07.03.2019 #3
    droid-hollar

    droid-hollar Threadstarter Fortgeschrittenes Mitglied

    Ja habe ich gemacht
     
    Zuletzt von einem Moderator bearbeitet: 07.03.2019
  4. Schnuppe, 07.03.2019 #4
    Schnuppe

    Schnuppe Android-Experte

    OK, aber das Verhalten ist definitiv nicht OK. Hast Du mal eine andere Galerie aus dem Playstore ausprobiert?

    Du könntest auch mal den Cache löschen.
     
    droid-hollar bedankt sich.
  5. droid-hollar, 07.03.2019 #5
    droid-hollar

    droid-hollar Threadstarter Fortgeschrittenes Mitglied

    Cache und Daten löschen hat nicht funktioniert.

    In anderen Galerie Apps werden die Videos direkt abgespielt
     
    Zuletzt von einem Moderator bearbeitet: 07.03.2019
  6. uhletho, 07.03.2019 #6
    uhletho

    uhletho Fortgeschrittenes Mitglied

    Galerie löschen und neu aufsetzen
     
    droid-hollar bedankt sich.
  7. droid-hollar, 07.03.2019 #7
    droid-hollar

    droid-hollar Threadstarter Fortgeschrittenes Mitglied

    Systeme App geht nicht zum löschen...
     
    Zuletzt von einem Moderator bearbeitet: 07.03.2019
  8. Schnuppe, 08.03.2019 #8
    Schnuppe

    Schnuppe Android-Experte

    Ich würde einfach noch einmal auf Werkseinstellungen zurücksetzen und dann gleich im Anschluss testen, ob es funktioniert. Wenn nicht, ab zum Service. Wenn es klappt, ist irgendeine App der Verursacher. Ich würde dann meine Apps wieder installieren und jedes Mal testen, ob noch alles läuft. So findest Du eventuell den Übeltäter.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Facebook lässt sich mittels "Alle Apps schließen" nicht mehr schließen Huawei P20 Pro Forum 13.03.2019
falsche Zuordnung der Videos nach Update auf Android 9 Huawei P20 Pro Forum 04.02.2019
P20 Pro Kalender synchronisiert nicht mehr nach Update auf Huawei P20 Pro Forum 03.02.2019
NFC Bezahlung geht nach Update auf 9.0.0 nicht mehr Huawei P20 Pro Forum 31.01.2019
keine Notch mehr in einigen Apps Huawei P20 Pro Forum 25.01.2019
Standort ( Hohe Genauigkeit, Enegie sparen, etc) nicht mehr auffindbar Huawei P20 Pro Forum 24.01.2019
Galerie zeigt gemachte Fotos nicht mehr an Huawei P20 Pro Forum 19.01.2019
nach EMUI 9 kein quick charge mehr Huawei P20 Pro Forum 17.01.2019
Nach Update ruckelt es mehr Huawei P20 Pro Forum 13.01.2019
Umkehrladung (Reverse charging) irgendwie nicht (mehr) da Huawei P20 Pro Forum 06.01.2019
Du betrachtest das Thema "Videos in der Galerie werden nicht mehr abgespielt" im Forum "Huawei P20 Pro Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.