"Fremde Anrufer" blockieren.

  • 7 Antworten
  • Neuster Beitrag
NewMoonOnMonday

NewMoonOnMonday

Neues Mitglied
Threadstarter
Hallo, ich schlage mich seit zwei Tagen mit diesem Thema herum. Ich möchte Anrufer, welche nicht in meinem Adressbuch stehen blockieren. In der Telefon App beim P20 finde ich genau diese Option welche dort "Fremde blockieren " heißt. Leider werden bei Aktivierung auch alle im Telefonbuch befindlichen Kontakte gesperrt. Gibt es eine einfache Lösung oder deute ich diese Option falsch?
Ich nutze Amdroid 9.0 und die dazugehörige Bedieneroberfläche von Huawei. Alles ist auf dem aktuellsten Stand.
 
Zuletzt bearbeitet:
NewMoonOnMonday

NewMoonOnMonday

Neues Mitglied
Threadstarter
Screenshot_20190506_101419_com.huawei.systemmanager.jpg
 
kawa-zx9r

kawa-zx9r

Fortgeschrittenes Mitglied
Eben getestet. Wenn Du das "Fremde blockieren" weg lässt kommen die Kontakte durch.

Muss man nicht verstehen
 
NewMoonOnMonday

NewMoonOnMonday

Neues Mitglied
Threadstarter
Ja, die Kontakte kommen durch und auch "Fremde", welche ihre Rufnummer mitsenden. Genau das wollte ich ja nicht damit erreichen. Ich bin hier auch noch am Probieren....Grrr
 
kawa-zx9r

kawa-zx9r

Fortgeschrittenes Mitglied
Mir erschließt sich der Unterschied zwischen einer fremden und einer unbekannten Nummer nicht.

Unterdrückte Nummer ist klar.
 
PurpleHaze

PurpleHaze

Lexikon
Das Problem kam erst mit Android 9. Ist aber irgendwie typisch für Huawei.
 
PurpleHaze

PurpleHaze

Lexikon
NewMoonOnMonday schrieb:
Hallo, ich schlage mich seit zwei Tagen mit diesem Thema herum. Ich möchte Anrufer, welche nicht in meinem Adressbuch stehen blockieren. In der Telefon App beim P20 finde ich genau diese Option welche dort "Fremde blockieren " heißt. Leider werden bei Aktivierung auch alle im Telefonbuch befindlichen Kontakte gesperrt. Gibt es eine einfache Lösung oder deute ich diese Option falsch?
Ich nutze Amdroid 9.0 und die dazugehörige Bedieneroberfläche von Huawei. Alles ist auf dem aktuellsten Stand.
Funzt mit der B293 wieder.
 
NewMoonOnMonday

NewMoonOnMonday

Neues Mitglied
Threadstarter
Ich danke für die Information......Mir ist auch aufgefallen, dass es nach dem Update funktionierte. Freut mich und nochmals DANKE.
 
Ähnliche Themen - "Fremde Anrufer" blockieren. Antworten Datum
7
Oben Unten