Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Bildschirmschoner im Ladezustand

  • 19 Antworten
  • Neuester Beitrag
Diskutiere Bildschirmschoner im Ladezustand im Huawei P30 / P30 Pro / P30 Lite Forum im Bereich Huawei Forum.
PaIindrom

PaIindrom

Neues Mitglied
Huawei p30 pro
Build 9.1.0.153(C431E4R2P2)
EMUI Vers. 9.1.0
Andriod Version 9

Hallo,

mir wird folgender Text angezeigt, wenn das Smartphone im schnell Ladezustand ist und ich die Tastensperre aktiviere und ca. 3 Sekunden warte.

Für den Bildschirmschoner wurde noch keine Bildquelle festgelegt. Legen Sie sie in Einstellungen > Anzeige > Weitere Anzeigeeinstellungen > Bildschirmschoner > Bildquelle fest.
Wenn ich nach dem angezeigten Text versuche die Einstellung zu übernehmen, bzw. eine Bildquelle festlegen will, finde ich den Bereich "Bildschirmschoner", unter "Weiter Anzeigeeinstellung" nicht.

Kann es sein, dass hier der Bildschirmschoner aufgrund einer Kleinigkeit, für mich aktuell nicht festgelegt werden kann?

Das Bild des angezeigten Text auf dem Smartphone Bildschirm anbei.

LG
 

Anhänge

rene3006

rene3006

Guru
Fehlt dir der Punkt? Liegt es ev. am Theme?
 
PaIindrom

PaIindrom

Neues Mitglied
In den Einstellungen fehlt "Bildschirmschoner"

(siehe Video)
 

Anhänge

  • v.mp4
    249,7 KB Aufrufe: 50
PaIindrom

PaIindrom

Neues Mitglied
Ist das was mich als Nutzer von Huawei Geräten erwartet? Scheint wohl niemand eine Lösung für zu kennen. Zumal ich mich frage, ob es andere Nutzer gibt, die mir den Fehler bestätigen können.
 
S

Susanne1978

Gast
Die Option habe ich auch nicht.
Habe aber das Problem auch nicht.
 
Loeland

Loeland

Erfahrenes Mitglied
@Palindrom Ich habe diese Einstellung bei meinem P30Pro auch nicht. Allerdings wird mir dieser Text im Sperrbildschirm auch nicht angezeigt.
 
PaIindrom

PaIindrom

Neues Mitglied
Ich werde später die Voraussetzung für filmen und diese entweder hier oder auf eine Plattform hochladen. Ich denke das hängt mit dem Fastcharging Mode zusammen. Trotzdem danke für eure Rückmeldungen.
 
Loeland

Loeland

Erfahrenes Mitglied
Ich nutze ja auch Fast Charge, aber die Meldung bekomme ich nicht.
 
PaIindrom

PaIindrom

Neues Mitglied
Wie vorhin angekündigt.
Hier das Video zum Thema.

Erst schließe ich das Kabel an> Fast-Charge Animation > Bild wird dunkler>*Bildschirmschoner Meldung*

Ich ziehe das Kabel ab > warte bis das Bild dunkler wird > "Einzeige stets aktiv" wird angezeigt (Uhrzeit / Datum / Akku)

Ich stecke das Kabel wieder ein > verdrücke mich und mache leiser, statt den Lock-Button zu drücken :) > merke es und aktiviere den Bildschirm > warte ab bis der Bildschirm dunkler wird > zack wieder die *Bildschirmschoner Meldung*


Ich hoffe jetzt alles klar geschildert zu haben, um zusammen eine Lösung zu finden.

Vielen Dank vorab.
 
Zuletzt bearbeitet:
M

Maverick75

Neues Mitglied
Diese Option gibt es bei mir auch nicht,, vielleicht wird das von irgendeiner Software aus dem Store die du Installiert hast hervorgerufen ?
 
T

Trans_Am

Experte
Video nicht verfügbar.
 
M

Maverick75

Neues Mitglied
maatik schrieb:
Video nicht verfügbar.
Bei mir auch nicht musste im Bild "Dieses Video auf Youtube gucken anklicken
 
PaIindrom

PaIindrom

Neues Mitglied
@maatik Da das Video nicht gelistet ist, wird es nur auf Youtube wiedergegeben.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Maverick75 schrieb:
Diese Option gibt es bei mir auch nicht,, vielleicht wird das von irgendeiner Software aus dem Store die du Installiert hast hervorgerufen ?
Ich habe aktuell keine Erweiterung installiert.
 
S

Susanne1978

Gast
Hast du einen alternativen Sperrbildschirm oder sowas in der Art?
Sonst wüsste ich auch nicht was das ist.

Edit : OK hast du nicht....
 
Bundesloser

Bundesloser

Experte
An der Stelle wäre doch das Feature vom Magazin "Bei jedem Start ein anderes Bild" oder? Findet das Magazin eventuell ein eingestelltes Bild nicht?
 
PaIindrom

PaIindrom

Neues Mitglied
Gute Idee.

Habe ich soweit probiert.

Leider gibt es unter Magazin keine Option zum Verwalten des Bildschirmschoner.

Des Weiteren habe ich mehrere Magazine abonniert.

Auch das hat nichts gebracht.

Maverick75 schrieb:
Diese Option gibt es bei mir auch nicht,, vielleicht wird das von irgendeiner Software aus dem Store die du Installiert hast hervorgerufen ?
Irgendwie kommt es mir vor als würde diese Vermutung mich dem Ziel näher bringen.

Kann es sein, dass Launcher evtl. nicht komplett deinstalliert werden?

Da ich einige Launcher zu beginn ausprobiert hatte, jedoch mit der Standard Einstellung zufrieden war und alles wieder deinstalliert habe.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Skyliner - Grund: Direktzitat entfernt. MfG Skyliner.
T

Trans_Am

Experte
PaIindrom schrieb:
Des Weiteren habe ich mehrere Magazine abonniert.
Oha! Deinstallier mal alle bis auf das originale.
 
PaIindrom

PaIindrom

Neues Mitglied
maatik schrieb:
PaIindrom schrieb:
Des Weiteren habe ich mehrere Magazine abonniert.
Oha! Deinstallier mal alle bis auf das originale.
Die Abos dienten nur zum Testzweck.

Falls dadurch die ungewollte Nachricht verschwindet, wäre es die Lösung gewesen, die ungewollte Nachricht abzustellen.
 
Bundesloser

Bundesloser

Experte
Hatte denn einer der Launcher nen Bildschirmschoner? Klingt ja nicht unwahrscheinlich, dass ein Bildschirmschoner im System verankert werden muss.
 
T

Trans_Am

Experte
Man könnte mal ein komplett neues Theme laden was Hintergrund und Bildschirmschoner ersetzt, dann an den Magazin Einstellungen rumspielen.
 
Ähnliche Themen - Bildschirmschoner im Ladezustand Antworten Datum
6