Helligkeitsoption stellt sich immer auf "automatisch" [gelöst]

  • 19 Antworten
  • Neuester Beitrag
Diskutiere Helligkeitsoption stellt sich immer auf "automatisch" [gelöst] im Huawei P30 / P30 Pro / P30 Lite Forum im Bereich Huawei Forum.
Bernd55

Bernd55

Erfahrenes Mitglied
Hallo,
Stelle ich den Schalter beim Helligkeitsregler (im Anzeigen-Menü) auf "nicht-automatisch", stellt er sich nach kurzer oder auch längerer Zeit immer wieder auf automatisch. Das stört, wenn man mit einer VR-Brille arbeitet, weil die Automatik das Display immer wieder abdunkelt.
Gibt es eine Möglichkeit, das zu unterbinden?
 
R

rolkeg

Ehrenmitglied
Stellt sich nur nach einem Neustart auf automatisch. Ist vom Hersteller so vorgegeben. Bleibt dir nur das immer selbst zu deaktivieren.
 
Bernd55

Bernd55

Erfahrenes Mitglied
Ich starte nur selten neu. Es passiert also auch ohne Neustart. Manchmal 3 mal pro Stunde. Habe mir mal die Anzeigeoption als Symbol auf den Startbildschirm gezogen, dann geht das Umstellen erheblich schneller. Durchdacht ist das Ganze aber meiner Meinung nach nicht.
 
O

Okin21

Neues Mitglied
Könnte sein das es an der Akku Einstellung liegt. Hast du Stomsparen aktiviert?
 
SvenAusPirna

SvenAusPirna

Lexikon
Von diesem Umstand, habe ich auch schon in Reviews gehört bzw gelesen.
Stellt sich ohne erkennbaren Grund auf Automatisch.

Wird hoffentlich mit einem der nächsten Updates Gefixt.
 
R

rolkeg

Ehrenmitglied
Hatte ich noch nie. Habe auch immer die automatische Anzeige deaktiviert und es bleibt auch so. Nur nach einem Neustart geht's wieder auf Automatig.
Wie oben schon erwähnt, vielleicht die Stromsparmaßnahmen Mal durchgehen, bzw. falls aktiviert, dann deaktivieren.
 
rene3006

rene3006

Inventar
Eventuell im Entwickler Modus Lesbarkeit bei Sonnenlicht verbessern drinn?
Vielleicht lässt es sich auch anlernen, möglich das dort die Verwaltung eingreift.
 
Bernd55

Bernd55

Erfahrenes Mitglied
Danke rene3006!
Das ist die Lösung. Nachdem ich diese Option aktiviert hatte, stellte sich selbst nach einem Neustart nichts mehr auf "Automatisch" um.
Wie hast du das herausbekommen? Steht das in der Anleitung, in einem Forum oder selbst herausgefunden?
Problem ist gelöst.
 
rene3006

rene3006

Inventar
Das mit der Lesbarkeit im Entwickler Modus, war schon häufiger ein Thema Mitunter auch hier im Forum. Hauptsache es funktioniert jetzt.
 
R

rolkeg

Ehrenmitglied
Bernd55 schrieb:
..., stellte sich selbst nach einem Neustart nichts mehr auf "Automatisch" um.
Bist du dir da sicher? Ich habe auch die Lesbarkeit bei Sonnenlicht aktiviert und dennoch ist die automatische Helligkeit nach einem Neustart aktiviert. Ist vom Hersteller so vorgegeben.
 
Bernd55

Bernd55

Erfahrenes Mitglied
Nicht hundertprozent! Aber seit gestern hast sich dort nichts mehr geändert und ich hatte einmal neu gestartet. Ich werde das im Auge behalten und mich wieder melden.
 
Bernd55

Bernd55

Erfahrenes Mitglied
Noch mal getestet. Du hast Recht, nach einem Neustart schaltet es wieder auf Automatik. Stört mich aber nicht, denn ohne die Umstellung des Sonnenlichtmenüs ging das ja schon u.U. nach wenigen Minuten. Und ich starte das Handy selten neu.
 
rene3006

rene3006

Inventar
So gewollt kann das nicht sein, das nach Neustart das Handy fast dunkel ist und man manuell nachgreifen muss. Das ist Nervend und kein Feature.
 
Bernd55

Bernd55

Erfahrenes Mitglied
Nein, so etwas sollte überhaupt nicht sein.
 
R

rolkeg

Ehrenmitglied
@.rene3006

Das ist wohl wahr. War auch schon in der Situation, der Bildschirm nach einen Neustart nahezu schwarz war und man nichts mehr erkennen konnte. Durchs Sonnenlicht bedingt. Kommt zwar selten vor, aber nerven tut es allemal.
 
GigaTom

GigaTom

Moderator
Teammitglied
Das System ist doch selbstlernend. Regelt man die Helligkeit im Automatikmodus bei bestimmten Lichtverhältnissen immer wieder runter oder rauf, merkt sich das System diese Einstellungen. Irgendwann wird man nur selten bis gar nicht mehr korrigierend eingreifen müssen. Also bei mir funktioniert das sehr gut.
 
Bernd55

Bernd55

Erfahrenes Mitglied
Ah, wusste ich nicht, aber es braucht wohl zu lange zum Lernen. Meine Enkelin wollte gerne ein paar VR schauen und als es beim 10. Mal dunkel wurde, aufgegeben.
 
P

pico68

Ambitioniertes Mitglied
@rene3006 wo finde ich denn den Entwickler Modus :1f617:
 
R

rolkeg

Ehrenmitglied
7x auf die Buildnummer klicken, dann wird die freigeschaltet und ist in den Einstellungen - Systen unten zu finden.
 
P

pico68

Ambitioniertes Mitglied
ach okay Danke :1f64f: