Wecker Lautstärke DND Modus

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Wecker Lautstärke DND Modus im Huawei P30 / P30 Pro / P30 Lite Forum im Bereich Huawei Forum.
tapamicha

tapamicha

Stammgast
Hallo,

letztens habe ich meinen Wecker nicht gehört, dachte ich zumindest. Auch schon vor dem aktuellen Update.

Jetzt ist mir aber aufgefallen, dass wenn ich im nicht stören Modus bin, die Wecker Lautstärke auf Null gesetzt wird. Auch ein ändern der Lautstärke im DND Modus bringt nix. Sobald DND wieder aktiviert wird, wird der Wecker wieder stumm geschaltet???

Hab ich was übersehen?

PS: Gerät ist ein P30 ohne Pro.
 
Zuletzt bearbeitet:
GigaTom

GigaTom

Moderator
Teammitglied
Wie ist die Wecker-Lautstärke unter Einstellungen -> Töne & Vibration eingestellt?
 
tapamicha

tapamicha

Stammgast
So wenn DND aus

Screenshot_20200609_155142_com.android.settings.jpg

Und so wenn DND an

Screenshot_20200609_155152_com.android.settings.jpg

Ich versteh halt nur nicht, warum es Monate lang ging und auf einmal nicht mehr. Verstellt wurde nichts.
 
Zuletzt bearbeitet:
tapamicha

tapamicha

Stammgast
Hab´s jetzt erstmal wieder zum laufen bekommen.

In den Benachrichtigungen der Uhr App stand der Ton unter Wecker auf Lautlos. Hab da jetzt mal ´n Klingelton gesetzt. Jetzt geht es.

Könnte mal bitte jemand bei sich schauen, ob dort was anderes eingestellt ist!?

Screenshot_20200609_200909_com.huawei.systemmanager.jpg

Screenshot_20200609_200916_com.huawei.systemmanager.jpg
 
GigaTom

GigaTom

Moderator
Teammitglied
@tapamicha
Wenn bei aktivem Nicht-Stören-Modus die Weckerlautstärke auf null ist, ist es kein Wunder, wenn Du ihn nicht hörst. 😉
 
tapamicha

tapamicha

Stammgast
Ja aber ich habe das schon immer an und da hat der Wecker geklingelt. Wie gesagt, selbst wenn ich die Lautstärke hoch stelle, das nächste mal wird sie auch wieder ganz runter geregelt. Keine Ahnung was das ist. 🤷‍♂️
 
GigaTom

GigaTom

Moderator
Teammitglied
Einmal eingestellt, sollte die Lautstärke im entsprechenden Modus auch so bleiben. Normalerweise verstellt sich das nicht von alleine.

Also Nicht-Stören-Modus einschalten, dann in die Einstellungen für Töne & Vibration, und dort dann die Weckerlautstärke auf den gewünschten Level stellen.

Beim nächsten Aktivieren des Nicht-Stören-Modus sollte die Lautstärke immer noch so eingestellt sein.
 
Zuletzt bearbeitet:
tapamicha

tapamicha

Stammgast
Und genau das macht's nicht. Wenn ich die Lautstärke einstelle, DND beende und wieder aktiviere, wird der Weckerton wieder lautlos gestellt.
 
GigaTom

GigaTom

Moderator
Teammitglied
Mal die Daten der Wecker-App gelöscht?

Der Ton in den Benachrichtigungen steht bei mir auch auf Lautlos, klingelt aber trotzdem?

Im Wecker selber unter der Weckzeit hast Du aber schon einen Klingelton gesetzt?
Screenshot_20200611_032739_com.android.deskclock.jpgScreenshot_20200611_032800.jpg
 
Zuletzt bearbeitet:
tapamicha

tapamicha

Stammgast
Hab ich alles schon versucht. Der Wecker erscheint auch auf dem Display aber es kommt einfach kein Ton.

Kannst du mal bitte mal schauen, was unter der App bei Benachrichtigungen bei dir in Wecker und Wecker (snooze) eingestellt ist!?

Müsste die Uhren App nicht eigentlich auch unter Sonderberechtigungen - > nicht stören zugriff erscheinen?
 
Zuletzt bearbeitet:
GigaTom

GigaTom

Moderator
Teammitglied
@tapamicha
Da zitiere ich mich mal selber:
GigaTom schrieb:
Der Ton in den Benachrichtigungen steht bei mir auch auf Lautlos, klingelt aber trotzdem?
 
okadererste

okadererste

Ikone
Normal sollte der Wecker doch Soviel Berechtigungen haben das er sogar geht wenn das Handy aus ist.
 
tapamicha

tapamicha

Stammgast
@GigaTom Sorry das hatte ich überlesen. Ich muss dort einen Ton einstellen, damit der Wecker einen Ton von sich gibt.

@okadererste In der Uhren App an sich, kann man nur Berechtigungen für Standort und Speicher vergeben. Ich hab halt nur vermutet, dass die App eigentlich auch unter "Sonderzugriff -> nicht stören zugriff" zu finden sein müsste!?
 
SvenAusPirna

SvenAusPirna

Experte
Ich hab mein P30(Pro) nicht mehr aber kann man bei Huawei nicht Kategoriesieren was im DND Modus erlaubt ist?

Also, Medientöne, Benachrichtigung, Systemtöne, Anrufe und hier wichtig Alarme?

Ich habe in diesem Modus immer Anrufe von bestimmten Kontakten und Alarme erlaubt.

Müsste doch beim P30 auch eine Option im DND Menü geben?
 
GigaTom

GigaTom

Moderator
Teammitglied
@SvenAusPirna
Den Wecker kann man nicht explizit auswählen, der ist automatisch mit drin.
 
tapamicha

tapamicha

Stammgast
Ganz genau.

Hab jetzt mal alle Daten gelöscht und n Cache Wipe gemacht aber funzt trotzdem nicht. Auch bei der Uhren App von Google das selbe.

Werksreset werde ich nicht machen, da dauert mir die Einrichtung einfach zu lange.

Da ich es wie oben beschrieben hinbekommen habe, lass ich es jetzt so.
 
Ähnliche Themen - Wecker Lautstärke DND Modus Antworten Datum
16