P30 Pro Wlan Probleme.

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Wlan Probleme. im Huawei P30 / P30 Pro / P30 Lite Forum im Bereich Huawei Forum.
S

Susanne1978

Gast
Ich habe ein Problem mit dem WLAN.
Ich hier 3 WLAN Netzwerke mit unterschiedlichen SSID's.
Mein Problem ist das eine Verbindung zum besten Netzwerk nicht immer automatisch klappt. Bin ich mit einem Netzwerk verbunden und gehe dann ausser Reichweite von diesem, komme aber dann in Reichweite eines starken Netzwerkes, bricht die Verbindung ab und er verbindet sich mit Mobile Daten und nicht mit dem WLAN. Verbinde mich dann manuell.

Kennt wer das Problem? Und hat eine Lösung?
 
TheMissingLink

TheMissingLink

Senior-Moderator
Teammitglied
Moin,

kann ich zumindest hier für mich nicht bestätigen. Ich arbeite normal immer im selben WLAN innerhalb des Büro, wenn ich dessen Bereich verlasse, springt es sofort auf mobile Daten um und verbindet sich kurz darauf mit dem anderen WLAN, in dem ich mich dann befinde. Wir haben in der Firma unterschiedliche WLAN mit unterschiedlicher SSID und Kanälen. Das klappt einwandfrei.
 
S

Susanne1978

Gast
sGässje schrieb:
springt es sofort auf mobile Daten um
Und genau das meine ich..... Das kenne ich so nicht. Warum auf Mobile Daten und nicht sofort auf das WLAN?
Problem ist ja, wenn das Telefon ein Download startet, bleibt es ja erstmal im Mobilen Modus. Das macht ja auf lange Sicht ein unnötigen Mobilen Datenverbrauch.

Ps: Gerade mit dem Galaxy S10 probiert, dort sprint er sofort auf das bessere WLAN, ohne erst auf Mobile Daten zu springen.
 
TheMissingLink

TheMissingLink

Senior-Moderator
Teammitglied
keine weitere Idee. Gerade nochmal zuhause getestet, 2 verschiedene WLAN (SSID,Kanal, Frequenz). Switch erfolgt sofort
 
S

Susanne1978

Gast
Hast du nicht gesagt der geht erst auf mobile Daten in post 2?
 
TheMissingLink

TheMissingLink

Senior-Moderator
Teammitglied
Im Büro ja, ganz kurz. Hier Zuhause erfolgt der Wechsel sofort, ohne Verzögerung
 
S

Susanne1978

Gast
Sollte im Büro aber auch so sein oder?

Merkwürdig....
 
TheMissingLink

TheMissingLink

Senior-Moderator
Teammitglied
Wenn es einen Moment dauert, bis er das andere WLAN nutzt, ist das völlig okay. Schlecht wäre, wenn der Wechsel nur sehr schleppend oder überhaupt nicht erfolgen würde
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Zumindest kann ich sowohl Zuhause als auch im Job durch alle verfügbaren WLAN wechseln, ohne dass es Aussetzer beim WiFiCalling gibt. Das funktioniert überall perfekt
 
A

Alefthau

Experte
Hi,

Starte mal die Router neu! ;)

Gruß

Alef
 
F

FirstWatt

Ambitioniertes Mitglied
Ich hatte ein ähnliches Problem, mobile Daten statt WLAN.
Habe nun unter WLAN das WLAN+ ausgeschaltet. Nun ist Ruhe.
 
rene3006

rene3006

Inventar
Genau Wifi+ verbindet das bessere Netz. Da mal ansetzen.
 
TheMissingLink

TheMissingLink

Senior-Moderator
Teammitglied
Ich wusste doch, dass es da noch ne Option gibt... Nur gefunden habe ich sie gestern nicht mehr
 
S

Susanne1978

Gast
Werde es beobachten, aber klingt schlüssig :1f605::1f605:
 
F

FirstWatt

Ambitioniertes Mitglied
Hat das Ausschalten von Wifi+ das Problem gelöst?
 
kessiyean

kessiyean

Experte
Ich hatte irgendwo eine Einstellung, wo stand, wenn WLAN Signal nicht starkt genug ist, mit Daten verbinden für den schnelleren Netzwerk Wechsel, damit die Verbindung bestehen bleibt.

Habs gefunden. In den Entwicklereinstellungen ist es drinnen. Mobildaten immer aktiv, auch wenn WLAN verfügbar ist, für schnelleren Netzwerkwechsel. Ich hab das deaktiviert, denn wenn ich WLAN an habe, will ich nur WLAN und keine Datenverbindung. Vielleicht liegt es daran.
 
S

Susanne1978

Gast
@FirstWatt
Ja hat es. Nur jetzt wechselt er nicht automatisch ins bessere W-lan. Erst wenn kein Empfang mehr mit den ersten Wlan besteht nimmt er ein neues. Ist aber jetzt nicht weiter schlimm.
@kessiyean
Das sollte eigentlich standardmäßig deaktiviert sein , ausser du hast es aktiviert.