Huawei P40 Pro: nach Update unbrauchbar

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Huawei P40 Pro: nach Update unbrauchbar im Huawei P40 Pro Forum im Bereich Huawei Forum.
E

eko877

Neues Mitglied
Habe ein Update über Hisuite (zusätzlich Hisuite Proxy) durchgeführt und möglicherweise einen fatalen Fehler gemacht.

Das Handy vollzieht seitdem ca. alle 2 Minuten einen Neustart, sodass ein erneutes Firmware Downgrade bzw. Update unmöglich ist da es jedes mal die Verbindung unterbricht.



Ich hatte voher die Firmware 10.1.0.131 und habe direkt auf 10.1.0.156 upgedatet. Möglicherweise habe ich beim firmwarefinder die falsche Version ausgewählt....



Dazu kommt dass die Sim-Karten nicht erkannt werden und unter Telefoninfo steht bei Emei : unbekannt..



Buil-Nummer aktuell: 10.1.0.156(C432E8R5P2)

EMUI-Vers.: 10.1.0



Warum ich das Update auf diese Weise gemacht habe, könnt ihr euch ja bestimmt denken...danke Herr T. aus A.



-Factory reset habe ich bereits durchgeführt.

-update Versuch über USB-Stick kam eine Fehlermeldung: "...incompatibility with current version.." als ob das ausgewählte Package nicht zum Handy passt

-eRecovery über Internet wieder Sackgasse:" get package info failed"



Bitte um Hilfe und ich gelobe nie wieder Google Dienste nutzen zu wollen;-)
 
Georg.R

Georg.R

Stammgast
Wen du keine Emei und auch keine Ser,Nr. mehr hast kannst du es nur einschicken. Warum wolltest du eigentlich für die Google Dienste auf die 10.1.0.156 .
 
Zuletzt bearbeitet:
E

eko877

Neues Mitglied
Ich musste natürlich zunächst auf 131 downgraden. Dann Google drauf. Alles wunderbar. Bei vorherigen Versuchen waren die Googledienste bei dem normalen Updatevorgang wieder weg daher hab ich es über hisuite proxy wieder auf 156 gebracht weil es so ein Youtuber beschrieben hat.
 
Georg.R

Georg.R

Stammgast
Die 156er ist offiziell fürs P40 Pro Plus. Entweder du schaust in einen Handyladen der eine Sigma Box oder ähnliches hat, oder eben einschicken. Ohne Emei sehe ich sonst keine Möglichkeit. Welches Video war das dem Du gefolgt bist?
 
E

eko877

Neues Mitglied
Ja das kann es natürlich schon sein. Hätte die 154 nehmen sollen 😩. Hab zuletzt viele Videos von swagsell und Maik Reifschneider geschaut und in den Kommentaren war das irgendwo so beschrieben
Beitrag automatisch zusammengefügt:

Aber vielen Dank für den Hinweis mit der sigma Box 🙏🤝
Beitrag automatisch zusammengefügt:

Um die Ehre der Youtuber zu retten, es wurde nicht explicit empfohlen die 156er zu nehmen. Ich hab mich dafür entschieden da ich dachte, dass ich diese draufhatte vor dem downgrade. Dummer Fehler ich weiss🙄
 
Zuletzt bearbeitet:
B

Burak721

Fortgeschrittenes Mitglied
Kann mir jemand qeiter helfen habe das selbe Problem nur das ich ne .136 statt .131 installiert habe aber die Fehlerbeschreibung ist 1 zu 1 die selbe
 
S

Sm0kYB

Neues Mitglied
Georg.R schrieb:
Wen du keine Emei und auch keine Ser,Nr. mehr hast kannst du es nur einschicken. Warum wolltest du eigentlich für die Google Dienste auf die 10.1.0.156 .
Hallo zusammen,

leider ist mir genau das gleiche passiert :-( Habe mich bei der Firmware leider "vergriffen".
Bei mir lässt startet das Handy, aber ich kann die Einrichtung nicht abschließen, weil der spätestens beim eingeben des PW für mein WLAN die Tastatur nicht öffnet, sodass ich das PW nicht eingeben kann"

Kann mir da jemand helfen ?? Die IMEI habe ich noch, falls das hillft ?! Will es ungerne einschicken :-(

Vielen Dank !

Lukas
 
AMG Design

AMG Design

Experte
Ich weiß das euch das jetzt im Moment nicht hilft aber ich propagiere seit JAHREN dass man bei jedem Flash Vorgang, ob Up oder Downgrade äusserste Vorsicht walten lassen soll!!!
Bin von der alten Schule und fing mit CFW an als es noch gar keine "Smartphones" gab...nannte sich damals MDA von der T-Kom ;)
Wir haben Roms "gekocht" für alle möglichen Kisten bis die uns bei den XDAlern schon für bekloppt hielten...aber hören wollte niemand...

Fakt ist, jetzt, heute, ist das auch dank gesperrtem Bootloader nicht mehr so easy was zu retten.

Also verzichtet einige Wochen auf die tollen Teile und schickt sie ein > ist der safe Weg Leute. Die Welt geht nicht unter wenn man mal ein paar Tage/Wochen ohne P40 Pro ist und zur Not gibt es bei Kleinanzeigen zum überbrücken für kleines Geld irgendein Samsung Hobel ;)


Georg.R schrieb:
einen Handyladen der eine Sigma Box
Bei mir direkt gegenüber (ich sitze in der IT Abteilung) aber auch die können selbst mit der besten Hardware nicht immer zaubern (so seine Aussage bei ähnlichen Problemen/Gesprächen)
 
Cris

Cris

Moderator
Teammitglied
@Sm0kYB
Mir ist sowas früher beim Testen meiner Custom Roms regelmäßig passiert. Für solche Fälle hatte ich eine externe USB Tastatur parat. Das würde wahrscheinlich bei dir auch funktionieren.
 
Georg.R

Georg.R

Stammgast
@AMG Design Nicht immer aber das neueste Update der Sigma Box soll das P40 Pro wieder zum laufen bringen können. Ansonsten wie ich geschrieben habe "Einschicken".
 
S

Sm0kYB

Neues Mitglied
AMG Design schrieb:
Ich weiß das euch das jetzt im Moment nicht hilft aber ich propagiere seit JAHREN dass man bei jedem Flash Vorgang, ob Up oder Downgrade äusserste Vorsicht walten lassen soll!!!
Bin von der alten Schule und fing mit CFW an als es noch gar keine "Smartphones" gab...nannte sich damals MDA von der T-Kom ;)
Wir haben Roms "gekocht" für alle möglichen Kisten bis die uns bei den XDAlern schon für bekloppt hielten...aber hören wollte niemand...

Fakt ist, jetzt, heute, ist das auch dank gesperrtem Bootloader nicht mehr so easy was zu retten.

Also verzichtet einige Wochen auf die tollen Teile und schickt sie ein > ist der safe Weg Leute. Die Welt geht nicht unter wenn man mal ein paar Tage/Wochen ohne P40 Pro ist und zur Not gibt es bei Kleinanzeigen zum überbrücken für kleines Geld irgendein Samsung Hobel ;)



Bei mir direkt gegenüber (ich sitze in der IT Abteilung) aber auch die können selbst mit der besten Hardware nicht immer zaubern (so seine Aussage bei ähnlichen Problemen/Gesprächen)
Ja, ich weiß, das ich das auf eigenes Risiko mache und ich für jede Fehler den ich mache die Verantwortung trage ;) Bei meinem P20 hatte bisher alles geklappt, aber da hatte konnte ich noch den Bootloader entsperren.

Cris schrieb:
@Sm0kYB
Mir ist sowas früher beim Testen meiner Custom Roms regelmäßig passiert. Für solche Fälle hatte ich eine externe USB Tastatur parat. Das würde wahrscheinlich bei dir auch funktionieren.
Das mit der Tastatur habe ich schon versucht. Habe so einen Adapter für USB C an USB A, aber der erkennt die Bluetooth Tastatur leider nicht. Ich werd am Wochenende nochmal Googlen und schauen ob es ne andere Möglichkeit gibt, ansonsten werd ich es "einschicken".

Trotzdem Vielen Dank für eure Hilfe :)

Lukas
 
fromfuture

fromfuture

Guru
@Sm0kYB
Kannst du Wlan nicht überspringen?
 
Cris

Cris

Moderator
Teammitglied
@Sm0kYB
Mit einer BT Tastatur geht es nicht. Hast Du eine USB Tastatur, starte in die Recovery, schließe die Tastatur an und boote dein Gerät. Nun müsste die Tastatureingabe funktionieren.
 
S

Sm0kYB

Neues Mitglied
fromfuture schrieb:
@Sm0kYB
Kannst du Wlan nicht überspringen?
Nee kann ich leider nicht. Ich muss zwingend mit dem Internet verbunden sein.
Cris schrieb:
@Sm0kYB
Mit einer BT Tastatur geht es nicht. Hast Du eine USB Tastatur, starte in die Recovery, schließe die Tastatur an und boote dein Gerät. Nun müsste die Tastatureingabe funktionieren.
Ja, danke für den Tipp. ich werde es probieren. Ich hab es allerdings am Samstag zum Huawei Center gebracht. Habe es jetzt dort gelassen und kann es Mitte nächster Woche wieder abholen :)
 
Ähnliche Themen - Huawei P40 Pro: nach Update unbrauchbar Antworten Datum
0
8
4