Huawei P8 Lite mag mein Wlan-Netzwerk-Kennwort nicht...

  • 18 Antworten
  • Neuester Beitrag
Diskutiere Huawei P8 Lite mag mein Wlan-Netzwerk-Kennwort nicht... im Huawei P8 Lite Forum im Bereich Huawei Forum.
O

OldDaddy2

Neues Mitglied
Wlan Probleme mit dem Huawei P8 Lite sind hier ja schon einige abgehandelt worden. Ich habe - so denke ich - ein neues zu bieten.
Habe mir gestern besagtes Smartphone gekauft. (Telekom mit branding, aber unlocked) Simkarte (Lidl-Connect) und Speicherkarte rein und in Betrieb genommen. Alles prima. Fast alles...
Wollte das Gerät zu Hause in mein Wlan einbinden. Mein Netzwerk wird angezeigt mit hervorragendem Empfang.
Ich sage "verbinden" und gebe das Passwort ein. Antwort: Gespeichert, gesichert. Dann Authentifizierung...
FALSCHES PASSWORT...!!! Ich weiß nicht mehr, wie oft ich dieses Passwort eingegeben habe. Und mindestens drei mal den Router reseted und das Handy neu gestartet. Nix. Immer: FALSCHES PASSWORT...
Jetzt muss ich dazu erwähnen, dass ich mir ein sehr sicheres Passwort (inkl. Klein- und Großschreibung, Zahlen und Sonderzeichen) zugelegt hatte.
Als alles nix half, habe ich den Router auf Werkseinstellung zurück gesetzt. Dann die werkseitig eingetragene SSID und das dazugehörige Passwort (nur Großbuchstaben...!!!) ins Handy eingegeben und siehe da, ich hatte Wlan...!!!
Passwort geändert mit Groß- und Kleinschreibung. Klappte auch. Passwort geändert mit Groß- und Kleinschreibung Plus Zahlen. PASSWORT FALSCH...!!! Mit Sonderzeichen habe ich es dann garnicht mehr probiert, sondern habe das Passwort wieder zurück gesetzt.
Kann mir hier jemand dafür Erklärungen aufzeigen...???
 
Time_Bandit

Time_Bandit

Experte
Habe selber einige Zahlen im WLAN Passwort. Habe das jetzt auch noch mal mit einer längeren Kombination probiert, keine Probleme.

Hast du das Passwort auch wirklich exakt eingegeben? Ist leider kein seltener Anwenderfehler! Benutzt du auch die Sichtbarkeit (kleines Auge bei der Eingabe)?
 
O

OldDaddy2

Neues Mitglied
Ja, habe die Sichtbarkeit benutzt. Es besteht absolut kein Zweifel daran, dass ich das korrekte Passwort eingegeben habe. Für mich ist es fast so, als ob das Phone einen anderen Zeichensatz an den Router überträgt als auf dem Handy-Bildschirm dargestellt. Anders kann ich es mir nicht erklären.
 
DroidDroid

DroidDroid

Stammgast
Sicher, kein O und 0, bzw. I und l verwechselt zu haben?

Ansonsten alternativ WPS benutzen. Oder einen QR-Code. Oder ein NFC-Tag. ;)
 
O

OldDaddy2

Neues Mitglied
Ich habe sicherlich kein O mit einer 0 oder ein I mit einem l verwechselt. Habe das Passwort selbst erstellt und weiß dementsprechend, welche Zahlen, Sonderzeichen und Buchstaben darin vorkommen.
Es ist ja auch so, dass ich ein neues, ein anderes Passwort ohne Zahlen und Sonderzeichen erstellt habe und dieses dann wunderbar geklappt hat. Sobald ich auch nur eine Zahl hinzufüge (in einem wiederum neuen Passwort) meckert er und sagt: "falsches Passwort". Zahl wieder weg - alles prima...
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Frage: Wenn ich WPS benutze, wird dann das im Router hinterlegte Passwort umgangen...??? (Habe mit WPS absolut keine Erfahrungen...)
QR-Code und NFC wird, glaube ich, von meinem Router (Technicolor 7200) nicht unterstützt. Bin mir da aber auch nicht sicher.
 
Zuletzt bearbeitet:
DroidDroid

DroidDroid

Stammgast
WPS übermittelt das Passwort letztendlich ans Endgerät, sodass es gespeichert werden und die Verbindung zukünftig hergestellt werden kann.

Ein NFC-Tag kannst du mit einem NFC-fähigen Smartphone schreiben, welches bereits dem WLAN beigetreten ist. Einen QR-Code kann entweder dein Router selbst erstellen (ich kenne dein Modell nicht) oder eben extern per Software/App (z.B. hier: QR Code Generator WiFi Access)

Meine Passwort enthält ebenfalls Zahlen und ich hatte bislang keine Verbindungsprobleme.

Variiert die Länge zwischen deinem Passwort ohne Zahl und mit? Ggf. ist es mit den Zahlen einfach zu lang (für das Telefon).
 
O

OldDaddy2

Neues Mitglied
Vielen Dank für die Infos. Ein 16-Zeichen Passwort sollte das Smartphone m. E. schon schaffen. Mein HTC Desire HD hats auch hingekriegt. Keine Probleme mit der Netzwerkanmeldung gehabt. Jetzt ist das Passwort natürlich kürzer, weil ich die Sonderzeichen und Zahlen weggelassen habe.
Das mit dem WPS werde ich morgen mal ausprobieren. Altes Passwort wieder in den Router schreiben und dann via WPS versuchen ins Netzwerk zu kommen.
 
DroidDroid

DroidDroid

Stammgast
Dann kürze doch das Passwort und packe dennoch die Sonderzeichen und Ziffern rein.

Das mit der PW-Länge ist so eine Sache. Ich habe hier eine WLAN-Kamera, deren Passwortfeld unbegrenzt lang ist. Tatsächlich darf das Passwort jedoch offenbar nur 8 Zeichen lang sein. Das merkt man aber erst, wenn man sich mit seinem 12 Zeichen langen Passwort (in KeePass gespeichert) versucht anzumelden und man lediglich die Meldung bekommt, es sei falsch.

Wenn Huawei nun nur eine bestimmte Anzahl Zeichen speichert, kann die Länge also leider schon entscheidend sein (wobei ich das dann als groben Fehler in der Firmware einstufen würde).
 
O

OldDaddy2

Neues Mitglied
Wäre eine Erklärung... Doch, bin ich denn der einzige, der ein Passwort mit einer Länge von mehr als 8 oder 12 Zeichen hat...?
Habe heute übrigens auch ein Update auf EMUI 3.1 xxxB181 durchgeführt, ohne dass mein Problem behoben worden wäre. Hatte ich eine leichte Hoffnung reingesetzt.:sad:
Werde morgen mal zwei Dinge ausprobieren. 1.) WPS. 2.) Ein Passwort nur aus Zahlen und Sonderzeichen (8 Zeichen Länge) vergeben. Mal sehen, was dann passiert.
 
DroidDroid

DroidDroid

Stammgast
Grade mal nachgeschaut. Mein Passwort ist 20 Zeichen lang ;)

Du benutzt aber keine höheren ANSI-Zeichen?
 
O

OldDaddy2

Neues Mitglied
Keine Ahnung. Ich habe diesbezüglich keine Einstellungen/Änderungen am Gerät vorgenommen...
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Wenn das Passwort eingegeben werden soll, schiebt sie ja die Tastatur ins Display. Ich tippe dann das Passwort ein (mit Umschalten für Zahlen und Sonderzeichen). Das wars...
Ich wüssste nicht, wie ich dort einen Zeichensatz auswählen könnte oder unbewußt ausgewählt hätte...
 
DroidDroid

DroidDroid

Stammgast
Hast du dir denn spaßeshalber mal das Passwort per Textdatei o.ä. auf das Telefon geschoben, mit der vom Router kopierten Zeichenfolge (sprich: Passwort) und dieses dann einfach in das Feld hineinkopiert?

Viel mehr passiert beim QR-Code und beim NFC-Tag ja auch nicht.
 
O

OldDaddy2

Neues Mitglied
Nein, werde ich aber auch mal ausprobieren. Also, QR und NFC unterstützt mein Router nicht. Habe gegoogelt. Ist halt ein billiges Leihgerät von Unitymedia...
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Habe soeben festgestellt, das man auch die Tastatureinstellungen ändern kann. Eingestellt war sie auf "deutsch". Weitere Einstellmöglichkeiten sind "QUERTZ", "QUERTY" und noch eine weitere. Habe sie jetzt mal auf QUERTZ eingestellt , weil das ja eigentlich die deutsche Tastaturbelegung ausmacht. Mal sehen, vielleicht hat das ja auch schon etwas bewirkt.
Aber das werde ich alles morgen feststellen. Bin jetzt zu müde und werde mich nun zu Bett begeben.
Nochmals vielen Dank für die tollen Denkanstösse und Hilfestellungen.
Werde mich hier nochmal melden, wenn ich dem Fehler auf die Schliche gekommen bin...
 
DroidDroid

DroidDroid

Stammgast
Immer gerne - aber noch mal zu QR und NFC: Das sind nur bessere "Zettel", mit denen das Passwort dann maschinell eingelesen werden kann. Da muss der Router nichts unterstützen ;)
 
O

OldDaddy2

Neues Mitglied
Für alle Nachfolgenden, die das selbe Schicksal ereilt, hier die Lösung...
Es war tatsächlich die Tastatureinstellung. Werkseitig war sie auf "Deutsch" eingestellt. Dies hat nicht funktioniert. Nun habe ich sie, wie bereits oben erwähnt, auf "QUERTZ" eingestellt und alles ist gut... :thumbsup:
 
DroidDroid

DroidDroid

Stammgast
Also wie angenommen eine Fehleingabe - dann wohl eben Y <> Z ;)
 
Time_Bandit

Time_Bandit

Experte
Auf was denkst du ist meine Tastatur eingestellt? :glare: Außerdem ist "QWERTZ" = Deutsch...
Tastaturbelegung – Wikipedia

Daran liegt es nicht. Falsche Eingabe würde ich sagen. Zumal auch in keiner alternativen Belegung die oberen Ziffern variieren.

@DroidDroid
Die vertauschten Buchstaben könnens ja auch nicht sein. Die werden entsprechend ausgegeben wie sie auch angezeigt werden. Anders als bei einer klassischen PC Tastatur, wo die Buchstaben fest aufgedruckt sind. Hätte sonst auch an ein fest eingestelltes Shift gedacht (2xShift), aber das beeinflusst die Ziffern nicht.
 
Zuletzt bearbeitet:
DroidDroid

DroidDroid

Stammgast
Deswegen schlug ich ja alternative Eingabemethoden vor ;)

Ich könnte mir alternativ nur vorstellen, dass er Umlaute im Passwort hat und auch lange auf das entsprechende Feld drückte, in der Annahme den Umlaut eingetippt zu haben - in Wirklichkeit aber eben nicht.

Ferndiagnosen sind immer schwer - da kann man eben nur mögliche Fehlerquellen ausschließen. Das mit dem Y <> Z könnte ich mir vorstellen bei jemandem der schnell und quasi blind tippt - auch wenn das gerade bei einem Passwort, insbes. bei den Problemen die er hatte, nicht so gehandhabt wir.
 
D

Damerl

Neues Mitglied
Hallo zusammen,

ich hänge mich mal hier rein. ;)
Habe ein ähnliches Problem mit dem W-LAN Hotspot im Auto (Audi MMI).
Keine Verbindung mit Huawei P8 light möglich
QR/NFC/WPS sind nicht vorhanden
Hab schon die SSID geändert,
auf einfachste Passwörter wie z.B. 00000000 bzw. ACDCACDC geändert
Tastatur GBoard und Swiftkey ausprobiert
Mit allen drei verfügbaren Verschlüsselungsverfahren WEP/WPA/WPA2 probiert.
MMI und Handy natürlich zigfach runter- und hochgefahren,
W-LAN zigfach aus- und eingeschaltet
Immer kommt die Meldung "Passwort falsch"
Passiert auch mit Honor 7X und Honor 8X

Mit anderen Handys z.B OnePlusOne, ZTE Blade, I-Phone6 funktioniert alles ganz normal

Bin nun doch etwas ratlos

Evtl habt Ihr noch einen Gedankenanstoß für mich.

Vorab schon mal vielen Dank und viele Grüße
Damerl
 
Ähnliche Themen - Huawei P8 Lite mag mein Wlan-Netzwerk-Kennwort nicht... Antworten Datum
1
3
2