Huawei p8 lite wird vom Computer nicht erkannt

A

AdStudios

Neues Mitglied
Threadstarter
Ich habe neulich versucht, mein Huawei p8 lite an einem PC(Fujitsu, 86 bit, Win 7, intel prozessor) anzuschliessen, um Fotos, etc. auf meinem Computer zu speichern. Allerdings erkennt der Computer das Handy nicht, und auch das Handy erkennt den Computer nicht, sondern reagiert nur, wie wenn man es an eine Steckdose anschließt. Das problem liegt dabei weder am PC, noch am USB-Port, da ich alle USB Anschlüsse auf diesem und auch auf zwei anderen Geräten getestet habe (Dell precision t1300, Windows 10 / Toshiba Satellite pro, Windows 10 / Alter Gericom PC, Windows XP). In den Entwicklereinstellungen kann man Einstellen, in welchen Modus der USB Port ist, der lässt sich aber nicht mehr verstellen, seitdem ich das Handy das letzte Mal an einem Computer angeschlossen habe. Momentan ist die Option "Nur Laden" ausgewählt.

Bitte um schnelle Hilfe, danke schon mal im voraus.
 
HerrDoctorPhone

HerrDoctorPhone

Lexikon
Hallo,

Schnelle Hilfe kostet doppelt so viel ;)
Bitte um schnelle Überweisung :D

Vielleicht fehlen nur die Treiber dazu? überall hier im Forum lese ich das man die HiSuite installieren soll, weil da die entsprechenden Treiber drauf sind.
Einen Versuch ist es wert.

VG
 
A

AdStudios

Neues Mitglied
Threadstarter
@HerrDoctorPhone
Danke für die schnelle hilfe, aber HiSuite war's leider nicht. Habe HiSuite jetzt gelöscht, noch mal neu heruntergeladen und installiert. Danach habe ich alle USB Ports aller Geräte ausprobiert, hat aber leider nicht funktioniert.

P. S. :
Überweisen kann ich leider nicht, habe kein Bankkonto...
 
Handymeister

Handymeister

Foren-Manager
Teammitglied
Hallo,

ich habe den Thread zunächst ins entsprechende Geräteforum verschoben.

Viele Grüße
Handymeister
 
Spinatlasagne

Spinatlasagne

Experte
Nimm MyPhoneExplorer und WLAN, schneller und einfacher geht´s kaum.

Und bloß nix mit HiSuite machen, ist schrecklich.
 
HerrDoctorPhone

HerrDoctorPhone

Lexikon
Die HiSuite ist ja nur der Treiber wegen.

Klar, MyPhoneExplorer am PC und Die dazu gehörende App am Handy, besser gehts nicht :)

VG
Doc
 
A

AdStudios

Neues Mitglied
Threadstarter
@Spinatlasagne Das Problem ist, dass der PC, auf dem ich die Daten speichern will weder Internetzugang noch Antivirenschutz droben hat, und auch kein LAN-Kabel in der nähe ist...
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
@HerrDoctorPhone
Stimmt, bei jenem Computer nutze ich immer den Windows Explorer, da ich auf besagten Gerät ohne Internetverbinung weder HiSuite noch MyPhoneExplorer herunterladen. Und auch wenn ich es könnte, würde es mir nichts bringen, da ich auf dem PC kein Administrator bin...

Aber trotzdem danke für die schnelle Antworten
 
HerrDoctorPhone

HerrDoctorPhone

Lexikon
Dann verstehe ich nicht warum du HiSuite dort hattest und wieder deinstalliert hast?
Auch wenn du kein Admin bist, kannst du Bilder dort speichern, dazu brauchst du kein Lan Kabel. Da gibt es andere Optionen......
Habe HiSuite jetzt gelöscht, noch mal neu heruntergeladen und installiert.
auf besagten Gerät ohne Internetverbindung weder HiSuite noch MyPhoneExplorer herunterladen. Und auch wenn ich es könnte, würde es mir nichts bringen, da ich auf dem PC kein Administrator bin...
Nun, dann mach alles auf eine SD Karte, das ist die beste Lösung denke ich, ansonsten musst du einem anderen PC suchen und dort alles abspeichern

Viel Glück und gute Zeit weiterhin
Doc
 
Fembre

Fembre

Fortgeschrittenes Mitglied
Momentan ist die Option "Nur Laden" ausgewählt.
Das liegt daran. Du musst "Dateien übertragen" auswählen. Das muss oben in der Benachrichtigungsleiste angezeigt und angewählt werden.

Sollte die Benachrichtigung dazu nicht auftauchen, musst du das in den Entwickleroptionen wieder gerade biegen.
 
Oben Unten