P8 Lite - Diverse Probleme, Apps, Bluetooth, Browsing, etc. ...

  • 19 Antworten
  • Neuester Beitrag
Diskutiere P8 Lite - Diverse Probleme, Apps, Bluetooth, Browsing, etc. ... im Huawei P8 Lite Forum im Bereich Huawei Forum.
S

Smokehead

Neues Mitglied
Hallo Forum!

Seit einigen Tagen habe ich Probleme mit meinem P8 Lite. Es handelt sich um die Version, die kein Update mehr bekommt (B133).

Nun erst mal die Problembeschreibung:
  • Der Browser Chrome/Firefox (beide getestet) lädt keine Seiten mehr. Er zeigt immer ein Stück des Ladebalkens, jedoch passiert nicht mehr.
  • Bluetooth lässt sich zwar einschalten, jedoch nicht wieder ausschalten. (Dummerweise programmiere ich Apps die mit BLE arbeiten.. Da sind solche Probleme mehr als unerwünscht.. Da gilt es auch dazu zu erwähnen, dass ich nicht mehr gerade der unbedarfteste User bin..) Cache löschen, neustarten etc. habe ich natürlich versucht. Nach dem Neustart geht es.. Aber es ist eben nicht gerade ideal, wenn es um die Entwicklung geht..
  • Die Tastatur öffnet sich öfter einfach mal nicht oder lässt mich nicht tippen, obwohl sie geöffnet ist..
  • Einige Apps funktionieren schon so gut wie gar nicht mehr und stürzen ohne Fehler beim Start ab oder frieren ein
  • Sporadisches Einfrieren des Systems (ohne dass Apps geöffnet sind oder etwas gemacht wurde..)
Ich habe natürlich auch ein Werksreset versucht, leider ohne erkennbaren Erfolg. Das Grundproblem bleibt nach wie vor bestehen.

Gibt es denn da Abhilfen oder sind solche Probleme bekannt? Richtig gefunden habe ich dazu nichts. Einzelprobleme ja, aber keine Kombination daraus. Die jeweiligen Probleme wurden meist durch einen Reset behoben.. Das hat ja aber nicht funktioniert.. (Custom-ROMs würde ich gerne vermeiden, da ich von der Entwicklerseite schon auf offizielle Android-Versionen angewiesen bin).

Ich habe sowas ähnliches schoneinmal erlebt, nur dass sich da des öfteren auch einfach mal das Smartphone ausgeschaltet bzw. neugestartet hat. Ansonsten gleiche Symptome (damals ein LG G3 Mini und ein Samsung S2 Plus). Nur dass ich bei denen noch nichts mit Entwicklung zu tun hatte. Damals war laut Werkstatt bei beiden das Problem, dass es sich um Logik-Chips handelte, die abgedankt hatten und dadurch das System destabilisiert hatten. Könnte das denn nun wieder das gleiche Problem sein..?

Danke schonmal für eure Antworten!

Cheers,

Smokehead
 
Wolf1953

Wolf1953

Stammgast
Also wenn du diese Probleme am PC hättest würde ich sagen überprüfe mal deine Arbeitsspeicher.
Aber beim Handy hat man da wohl keine Möglichkeit den zu prüfen !?
Gruß Wolfgang
 
S

Smokehead

Neues Mitglied
Hi,

ich glaube da isses etwas schwieriger. Ich habe auch schon daran gedacht, dass es eventeull Macken in den Speicherchips sind. Das kann ja auch immer zu unvorhersehbaren Abstürzen und Fehlern führen. Und einfach mal den RAM austauschen ist ja auch nich drin..

Cheers,

Smokehead
 
Wolf1953

Wolf1953

Stammgast
Smokehead schrieb:
Und einfach mal den RAM austauschen ist ja auch nich drin..
Ne, Huawei wechselt ja schon die die Platine wenn das Ding nicht mehr startet.
Und Support bei Huwei schon mal angefragt?
Wobei ich hatte schon mal per eMail dort angefragt und nach 4 Wochen eine nichts sagende Antwort erhalten. In der Zwischenzeit war das Handy aus der Reparatur zurück.
 
S

Smokehead

Neues Mitglied
Ich habe diesbezüglich noch keine Anfrage gestellt. Der letzte Kontakt mit Huawei war.... naja.. ziemlich Ereignis- und damit auch Ergebnislos. Seitdem bin ich da relativ skeptisch. Abgesehen davon ist es natürlich auch eine Frage, ob das Gerät denn noch preis-/leistungstechnisch für eine Reparatur in Frage kommt. Vor allem in Hinblick auf Entwicklung und die fehlenden Updates auf Android 6 / 7 wird das ganze sowieso früher oder später auf ein neues Gerät hinauslaufen. Jedoch aktuell wäre das ganze hilfreich. Dummerweise habe ich aktuell keine Zeit das Gerät zu entbehren da ich es aufgrund meiner Bachelorarbeit gerade jetzt brauche.

Dementsprechend habe ich eigentlich mehr auf Selbsthilfe gehofft. :p Ein Ausweichgerät habe ich leider nicht zur Verfügung..
 
Wolf1953

Wolf1953

Stammgast
Warum hängst du noch auf der B133 ich hab gerade mal herum geschaut und die ALE L21 C432 B171
oder hast du eine andere C-nummer
 
S

Smokehead

Neues Mitglied
Das spannende daran ist, ich habe mich da auch schon mal erkundigt. Und mir bliebe nichts anderes übrig, als manuell über mehrere Umwege ne andere ROM aufzuspielen. Das dumme ist, dass die B133 keine offiziellen Updates mehr bekommt. Weder auf ne erweiterte Firmware-Version noch auf eine andere Update-Version.

Die exakte Nummer lautet: ALE-L21C432B133 . Dafür is nichts mehr zu machen. Für einige andere Versionen gibts Updates, für exakt und ausgerechnet diese nicht.

Das ganze ist jedoch etwas umständlicher und könnte mir im schlimmsten Fall das ganze Fon zerschießen. Das ist mir aufgrund der aktuellen Nöte etwas zu heikel.
 
S

Smokehead

Neues Mitglied
Besteht dabei denn nicht die Gefahr, dass irgendwas schiefläuft beim flashen? Wie hoch ist denn das Risiko?

Ich schau mir das mal an.. In der Hoffnung, dass ichs nicht ganz zerlege. Aber wenn es dann wenigstens wieder funktionieren würde, wäre das ein ordentlicher Schritt nach vorne. So wie es jetzt ist bin ich recht unzufrieden.

Packt denn die Hardware auch das 6.0 Update?
 
Wolf1953

Wolf1953

Stammgast
P8 lite gibt es in der Hardware keinen Unterschied zwischen Single und Dual Sim. Der Unterschied kommt erst durch die Firmware.
Du machst nur ein Zwangs-Update.
ROM runterladen
entpacken
Ordner mit Namen: dload erstellen
aus dem Entpackten die UPDATE.APK in den dload Ordner
den dload Ordner mit UPDATE.APK aufs Handy oder SD-Karte

Handy ausschalten
Kein USB-Kabel anschließen, auch kein Ladekabel!
AKKU MUSS 50% haben !!

Lautstärke+ und - gleichzeitig gedrückt halten
Handy mit Power-Taste einschalten
ALLE 3-TASTEN GEDRÜCKT HALTEN BIS DER UPDATER anspringt
Tasten loslassen
Alles andere sollte alleine laufen
 
S

Smokehead

Neues Mitglied
Muss der denn exakt 50% haben oder mindestens? Ich dachte beim Flashen is immer Netzteilpflicht.. Wie ichs bei Rechnern und Laptops auch kenne..

Der Rest steht ja in der Anleitung, danke trotzdem.
 
Wolf1953

Wolf1953

Stammgast
50% ist so in etwa. Der erste Start kann schon mal eine halbe Stunde dauern und da sollte der Akku noch genug Reserven haben.
Ich hatte etwa einen Verbrauch von 25-30%.
Also nicht die Geduld verlieren beim ersten Start
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Smokehead schrieb:
Ich dachte beim Flashen is immer Netzteilpflicht
Es kann beim Flashen passieren das er das angeschlossene USB-Kabel als Verbindung zum PC nimmt und dann ist "Pumpe"
 
S

Smokehead

Neues Mitglied
Alles klar. Downloads laufen, ich werde Berichten!

Danke schonmal für die Tipps!
 
S

Smokehead

Neues Mitglied
Kurzes Update:

Android 6 läuft, kam noch 2 Updates über den Updater auf B585. Noch ruckelt einiges etwas, aber das kann auch an dem Einrichten liegen.
Aber immerhin der Browser geht wieder.
 
Wolf1953

Wolf1953

Stammgast
Freut mich zu hören !!
Einmal Werksreset (wenn noch nicht gemacht) hilft manchmal.
Denn du bist ja von Android 5 gekommen und da muss der alte Müll noch raus.
Gruß Wolfgang
 
S

Smokehead

Neues Mitglied
Den normalen Reset habe ich ja durchgeführt. Sprich alles gekillt und da bin ich wieder bei nem Clean-Install von B133 rausgekommen. Das einzig neue ist nun die aktuellere Version und Marshmallow.. Ich beobachte das mal!

Trotzdem, wie gesagt, vielen Dank schonmal!
 
Wolf1953

Wolf1953

Stammgast
Und jetzt nochmal Werksreset unter Anroid 6 und neu einrichten.
Denn du hast noch die alten persönlichen Einstellungen von Android 5 drin.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Smokehead schrieb:
Aber immerhin der Browser geht wieder.
Welchen Browser meinst du.Soweit ich mich erinnere ist der original Browser unter Android 6 nicht mehr drin.
Wenn du den original hast und brauchst dann mach mal kein Reset.
Hier mal ein Link zu dem Problem:
Huawei Stock / Original Browser.apk Download | Huawei.Blog
 
Zuletzt bearbeitet:
S

Smokehead

Neues Mitglied
Es handelt sich um Chrome. Der macht nach wie vor nicht mehr das was ich möchte. Bin jetzt auf ein Honor 6X umgestiegen. Da ist mir wenigstens das Update auf Nougat noch gesichert. Ich werde das Smartphone aber dennoch weiternutzen. Vermutlich jedoch wieder zurück als Android 5 Version um die Apps auf zwei Geräten mit unterschiedlichen API-Versionen testen zu können. Ich hoffe darauf, dass mich die Macken nicht zu sehr stören, da ich es nicht mehr aktiv nutze.

Danke dennoch für die vielen Hilfestellungen!
 
Wolf1953

Wolf1953

Stammgast
Na denn viel Spaß mit dem Honor 6X. Steige im Herbst auch auf ein Anderes um!
Gruß Wolfgang
 
S

Smokehead

Neues Mitglied
Viel Erfolg und Spaß beim Auswählen! Bin auf Erfahrungsberichte gespannt. Ich hoffe, da kommt etwas ;)
 
Ähnliche Themen - P8 Lite - Diverse Probleme, Apps, Bluetooth, Browsing, etc. ... Antworten Datum
9
23
0