WLAN extrem langsam

  • 10 Antworten
  • Neuester Beitrag
Diskutiere WLAN extrem langsam im Huawei P8 Forum im Bereich Huawei Forum.
P

Polytox

Neues Mitglied
Hallo zusammen,

ich bin vor 2 Tagen umgezogen und hab hier endlich eine DSL-Verbindung.
Leider will mein P8 in dem Wlan hier absolut nicht funktionieren. Meine anderen Geräte wie Laptop, Tablet und Ersatzhandy gehen problemlos.

Betrieben wird das Wlan durch eine FRITZ!Box 7272.

Das P8 verbindet sich, hat aber so einen geringen Datendurchsatz, dass ich nichtmal google/emails checken kann.

Habe mich hier im Forum schon wund gelesen..leider erfolglos.

Habe bisher das P8 auf wlan standby niemals gestellt, einen werkreset durchgeführt, wifi direct angehalten, den Sendekanal des Lans auf nen komplett freien (11) gelegt und auch die Fritzbox schon auf Werksettings zurück gestellt.

Leider alles erfolglos.

Auf dem P8 läuft die B370.
 
T

Tommi33

Stammgast
Systemeinstellungen / WLan einmal auf das verbundenen WLan drücken da sollte dann ein Stausbericht kommen und wie schnell die Verbindung ist usw.

Dann kannst noch versuchen die Verschlüsselung des WLan auszuschalten und gucken obs im unverschlüsseltem WLan besser wird, eventuell gibt es Probleme mit dem Netzwerkschlüssel, meist wenn man irgendwelche Sonderzeichen im Schlüssel hat.

Melde dich was bei rumkommt

Tommi
 
P

Polytox

Neues Mitglied
Signalstärke: Ausgezeichnet (Router ist gerade knappe 50cm von mir weg)
Geschwindigkeit: 72Mbit/s

Verschlüsselt ist mit WPA2, auch ein Rausnehmen des Schlüssels brachte nichts. Habe auch verschiedene Schlüssel getestet.
Auch rein numerische Schlüssel funktionieren nicht.

Stellenweise funktioniert es immer wieder mal. Dann kann ich ein paar Minuten normal surfen und dann geht es wieder nicht.

Mit den anderen Geräten allerdings permanent keine Probleme.

Kanalproblem seitens der Box schließe ich dadurch auch aus (abgesehen davon, dass hier insgesamt nur 5 Geräte in der Nachbarschaft auftauchen auf den Kanälen.
 
T

Tommi33

Stammgast
Gibt es in der B370 den Schalter WLan+? Den eventuell mal umschalten. Und als letzte Möglichkeit könnt man noch statische IP-Adressen versuchen (sollte man im Router konfigurieren können), so das das P8 immer dieselbe IP bekommt und Adresskonflikt mit anderen Geräten vermieden werden. Wenn das alles nix hilft könntest nur noch anderen Router bzw. beim Nachbarn/Kumpel (Macces hat offenes WLan) probieren wie es sich da verhält, wenns dabei bleibt hats nen Schlag weg.
 
P

Polytox

Neues Mitglied
Statisch zugewiesen habe ich schon getestet. Bringt leider nichts :(. An ein Routerproblem dachte ich auch.
Habe mir einen TP-Link wr841n besorgt um damit zu testen. habe ihn als Accespoint konfiguriert. Problem bleibt bestehen :(.

Den Schalter gibt es. Lege ich mal um. Ist es dann aber nicht so, dass er einfach auf mbile Daten zurückgreift wenn das Wlan nicht gut ist/die Verbindung abbricht ?

Danke für den Tipp schonmal. Wlan+ ist dann jetzt an
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Polytox schrieb:
Statisch zugewiesen habe ich schon getestet. Bringt leider nichts :(. An ein Routerproblem dachte ich auch.
Habe mir einen TP-Link wr841n besorgt um damit zu testen. habe ihn als Accespoint konfiguriert. Problem bleibt bestehen :(.

Den Schalter gibt es. Lege ich mal um. Ist es dann aber nicht so, dass er einfach auf mbile Daten zurückgreift wenn das Wlan nicht gut ist/die Verbindung abbricht ?

Danke für den Tipp schonmal. Wlan+ ist dann jetzt an
Edit: Auch mit Wlan+ lädt es leider nicht :(.
 
T

Tommi33

Stammgast
Eine Firewall/ Antivirus oder so etwas in der Art ist aber nicht auf dem P8 oder? Dann kannst eigentlich nur zu dem Laden wo du es gekauft hast und einschicken, weil dann gehen mir die Ideen aus woran es liegen könnte.

Tommi
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Hatte vermutet das der Schalter an ist, aber wenn du ihn erst angeschaltet hast kann es daran nicht gelegen haben. Und ja wenn WLan schlecht wechselt er automatisch ins mobile Netz.
 
P

Polytox

Neues Mitglied
Nein, Auf dem P8 läuft nichts. habe komplett zurückgesetzt.

habe im Moment das BT aus..jetzt geht es..scheint damit zusammen zu hängen..
 
T

Tommi33

Stammgast
Verrückt, mehr fällt mir dazu nich ein. Vielleicht versucht das Tele über BT ne Verbindung ins Netz aufzubauen, aber da bin ich jetzt überfragt wo man das steuern könnte.

Tommi
 
P

Polytox

Neues Mitglied
Sobald ich BT wieder anmache lädt wieder nichts..Schalte ich es ab, dann hab ich wieder vollen Speed...
Übersteigt meinen Horizont gerade auch.
 
T

Tommi33

Stammgast
Möchte man Bluetooth und WLAN gemeinsam aktiv betreiben, kann es schnell zu einer schlechten WLAN- oder Bluetooth-Verbindung kommen. Ein Anwendungsfall wäre, sie streamen Musik aus dem Internet oder von dem Media Server und möchten den Sound vom Laptop oder Tablet-PC über Bluetooth an die HIFI-Anlage senden. Es kann jetzt vorkommen, dass die WLAN Verbindung stark reduziert wird oder der Sound nicht mehr störungsfrei an die Anlage gesendet werden kann. Das hängt damit zusammen, dass WLAN und Bluetooth auf der gleichen Frequenz von 2,4 GHz senden. Sind nun beide Module am Laptop, Tablet-PC oder Smartphone aktiv, kann es zu Störungen kommen. Normalerweise sucht das WLAN selbstständig einen störungsfreien Kanal. Da in Mehrfamilienhäuser oft sehr viele WLAN-Netze aktiv sind, wird die Suche nach einem störungsfreien Kanal nicht möglich sein.

Quelle: Problem mit Bluetooth und WLAN – Eine schnelle Lösung gibt es hier!

Da muss man erstmal drauf kommen, hehe

Tommi
 
P

Polytox

Neues Mitglied
Lief jetzt einen Tag ohne Probleme durch...so ein Mist :(.
 
Ähnliche Themen - WLAN extrem langsam Antworten Datum
3