Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Huawei Ideos S7-103 Fehler beim Parsen

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Huawei Ideos S7-103 Fehler beim Parsen im Huawei S7 Forum im Bereich Weitere Huawei Geräte.
B

BigSmoke

Neues Mitglied
Hallo,
auch bei mir kommt immer diese Meldung bei so ziemlich allem, was ich installieren will. Ob die Google Play App. oder die Simpson App.

Kann mir jemand helfen? Wäre sehr dankbar.

UPDATE:

Ich hab mir aus dem ROm Thread ein Root Pack geladen und wollte es installieren. Seitdem geht nichts mehr. Es steht immer die Meldung da: "Updated failed Please retry!"

Hab ich es jetzt geschrottet? :/

Update (26.05.13)
Es funktioniert jetzt. Ich hab Android 2.2 raufgespielt und alles funktioniert wieder.

Eine Sache klappt aber immernoch nicht (ging auch vor dem Update nicht). Es kommt immer noch die Meldung "Beim Parsen des Pakets ist ein Fehler aufgetreten".
Woran liegt das?
 
Zuletzt bearbeitet:
B

BigSmoke

Neues Mitglied
Mein Thread im anderen Bereich kann erstmal ignoriert werden. Hab ein neues Problem...
Ich hab ein ROM Pack geladen (wollte es rooten). Aber hab vermutlich das falsche geladen, denn seitdem kommt immer folgende Meldung:

Updated failed! Pleasy retry!


Hab ich es geschrottet???
 
reraiseace

reraiseace

Ehrenmitglied
Gib uns doch bitte erstmal einen genaueren Abriss. Welche Firmware läuft auf deinem MediaPad? Was hast du genau gemacht und in welcher Form treten die Fehler auf? Hast du dich auch an die Anleitunggehalten und war die Firmware mit dem Root Pack kompatibel?

Sonst kann dir keiner helfen.
 
B

BigSmoke

Neues Mitglied
Jo sorry, also:
Firmware ist die, die von vornherein drauf war (Android 2.1 müsste das sein).

Nun ja ich wollte die Firmware updaten und daher hab ich eines der Packs in dem Thread geladen. Dieses hier: HUAWEI_S7-301u_C232B016_ROOTl_Version

Ich hab es auf die Simkarte gepackt, aber es hat nichts installiert. Bildschirm ging immer kurz an, ein weißer Balken war kurz da und der Bildschirm ging wieder aus. Das ganze hat sich immer wiederholt.

Dann hab ich die Simkarte wieder entnommen und seitdem kommt diese Meldung beim einschalten,w elche auch nicht wegzuklicken ist.

Ich hab nach der original Firmware gesucht, um diese wieder zu installieren, aber auch die find ich nirgends :/


Wieso ich das ganze gemacht hab: Ich dachte mit einem Root Pack könnt ich endlich die Apps installieren, wie z.B. Simpsons (kam ja immer der Parsingfehler).
 
reraiseace

reraiseace

Ehrenmitglied
Zusammengefügt und in den richtigen Bereich verschoben.
 
B

BigSmoke

Neues Mitglied
Update:

Es funktioniert jetzt. Ich hab Android 2.2 raufgespielt und alles funktioniert wieder.

Eine Sache klappt aber immernoch nicht (ging auch vor dem Update nicht). Es kommt immer noch die Meldung "Beim Parsen des Pakets ist ein Fehler aufgetreten".
Woran liegt das?