Nur Probleme mit Huawei S7

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Nur Probleme mit Huawei S7 im Huawei S7 Forum im Bereich Weitere Huawei Geräte.
M

maverik-tg

Gast
Hallo,
hat jemand von euch auch das problem, dass sich das Tablet einfach aufhängt und nichts mehr macht?

Habe schon 4 oder 5 mal nen full reset machen müssen damit ich es wieder nutzen kann.

Am Debranden oder root kanns nicht liegen, da es den gleichen fehler auch im Auslieferungsstand macht.

Danke schonmla für eure hilfe.

mfg Maverik
 
wyatt_earp

wyatt_earp

Ambitioniertes Mitglied
Hallo,

habe leider auch ein Problem mit meinem S7, jedesmal beim einschalten bekomme ich folgende Fehlermeldung:

Der Prizess com.process.gapps wurde unerwartet beendet. Versuchen Sie es erneut.

Dann kommt noch ein Fenster mit " Schließen erzwingen "

Zudem kann ich nichts mehr aus dem Markt runterladen....:(
Wenn ich eine App runterladen will, kommt immer "Download wird gestartet" aber es kommt nichts :-(

Kann mir jemand weiterhelfen?
 
C

Connectodian

Ambitioniertes Mitglied
Der Market spinnt wohl seit gestern wieder. Die anderen Probleme sollten nicht sein, vielleicht Folgen extensiver App-Installationen?

Sent from my S7 using Tapatalk
 
wyatt_earp

wyatt_earp

Ambitioniertes Mitglied
hm... keine ahnung.

Also geht bei dir der Markt auch nicht?

Egal was ich installieren will, ob Wetter Widget, DolphinHD oder Rockplayer....
nichts geht.
 
M

Mixxery

Ambitioniertes Mitglied
Scheinbar liegt es am Deb. denn das Gerät von meiner Frau machte genau die gleichen Mucken....jetzt wieder a1 und alles läuft top!
 
wyatt_earp

wyatt_earp

Ambitioniertes Mitglied
@ Mixxery: wie hast du es wieder hinbekommen? Gibts vielleicht irgendwo eine Anleitung?
 
J

jelte

Neues Mitglied
moin!
auch ohne a1 - alles gut, auch der market funzt!!

bis demnäxt
jelte :):)
 
M

maverik-tg

Gast
bei mir funst der market auch ohne probleme obwohl es debranded ist.

Meins schicke ich montag zum verkäufer zurück und bekomme nen neues dafür.
 
kast_

kast_

Neues Mitglied
Ich hab mein Huawei mit a1 branding seit einem Monat, ist überall mit dabei(Auto, Schule, Arbeit) und st4ndig im Betrieb(UMTS sowohl auch wlan). Ich bin echt erstaunt, wie stabil und zuverlässig das Teil leuft. Auch im längerem Betrieb(3-4) ohne Unterbrechung, ich bin sehr zufrieden.
 
M

maverik-tg

Gast
habe mein ersatz heute bekommen.
war nen entsperrcode dabei leider tat dieser nicht, nach viel hin und her musste ich aufgeben und schicke das gerät nun wieder zurück.

Leider werde ich mich dann für ein anderes Gerät umschauen müssen.
Habe leider keine lust mehr noch ein S7 kommen zu lassen.

Sorry leute aber ab heute habe ich dann kein S7 mehr und werde nicht mehr testen können was es für s7 speziell gibt. Also roms usw.

Zubehör ist natürlich als suche noch eingerichtet und werde euch dann info geben und kann es dann auch für euch besorgen.
 
M

Mixxery

Ambitioniertes Mitglied
Also kenne ahnung wat du da mit dem Teil immer anstellst, aber bei mir läuft das top!
Auch in den Us foren wird es nur gelobt......
evtl. liegt es vieleicht am shop:scared:
 
M

maverik-tg

Gast
ich weiß auch nicht was ich mit dem ding mache, gestern konnte ich ja noch nicht einmal etwas mit dem ding machen. :-(
 
K

Katechon

Neues Mitglied
Hallo zusammen,

weiß jetzt, glaube ich, warum ich keinen Zugang zum o2-Netz kriege.
Muss wohl am Anfang ein paar mal den Netzcode falsch eingegeben habe.
Schön doof!
Jetzt funktioniert alles bis auf die Einwahl ins Netz.
Zurücksetzen auf Werkeinstellung hat bislang auch nichts gebracht.
Werde immer nur nach der PIN gefragt, nicht aber nochmal nach dem Netzcode.
Was kann man da machen? Das Ding wegschmeißen?
 
K

Katechon

Neues Mitglied
maverik-tg schrieb:
Hallo,
hat jemand von euch auch das problem, dass sich das Tablet einfach aufhängt und nichts mehr macht?

Habe schon 4 oder 5 mal nen full reset machen müssen damit ich es wieder nutzen kann.

Am Debranden oder root kanns nicht liegen, da es den gleichen fehler auch im Auslieferungsstand macht.

Danke schonmla für eure hilfe.

mfg Maverik
was meinst du eigentlich mit full reset?
 
C

CDPeter

Fortgeschrittenes Mitglied
Katechon schrieb:
Hallo zusammen,

weiß jetzt, glaube ich, warum ich keinen Zugang zum o2-Netz kriege.
Muss wohl am Anfang ein paar mal den Netzcode falsch eingegeben habe.
Schön doof!
Jetzt funktioniert alles bis auf die Einwahl ins Netz.
Zurücksetzen auf Werkeinstellung hat bislang auch nichts gebracht.
Werde immer nur nach der PIN gefragt, nicht aber nochmal nach dem Netzcode.
Was kann man da machen? Das Ding wegschmeißen?
Hallo,
ich hatte das gleiche Problem und konnte mit dem Abschalten der PIN-Abfrage der SIM-Karte Abhilfe schaffen. Über Einstellungen - Standort & Sicherheit - SIM/USIMKartensperre festlegen - SIM/USIM-Karte sperren den Haken rausnehmen, dann ist der "PIN zur Verwendung des Telefons nicht erforderlich". So verbindet sich das S7 dann per ALDITalk-Karte ins Internet. Die Parameter für deinen APN-Zugang erhältst du von deinem SIM-Karten-Anbieter oder im gutsortierten Google-Stöber-Regal :)
Gruß Peter
 
M

maverik-tg

Gast
Katechon schrieb:
was meinst du eigentlich mit full reset?

du kannst das gerät jederzeit wieder auf werkseinstellungen zurücksetzen:

Perform a Factory Reset
Via ADB:
1. connect your device
2. type adb shell reboot recovery

Via Terminal Emulator on Device
1. open Terminal Emulator
2. type su
3. at the # type reboot recovery

This should perform a factory reset. - Thanks to Razor950 for pointing this out
Quelle: Huawei S7 Useful Tweaks and Tips