Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Ladeprobleme beheben?

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Ladeprobleme beheben? im Huawei Watch Forum im Bereich Huawei Forum.
S

sirturbo

Experte
Hallo,

ich hab jetzt alle Seiten mal durchgeschaut, aber nix dazu gefunden?
Meine Watch zickt fast jedesmal rum wenn ich die sie auf die Ladeschale lege. Da Huawei ja warum auch immer keine Kontaktlose Ladung spendiert hat ist das echt lästig.
Ich habe eine original Ladeschale (Cradle) und noch welche aus China mit und ohne fest verbundenes Kabel (vor allem ohne wollte ich unbedingt probieren, weil nen Ladekabel ja fast überall schon vorhanden ist: Schreibtisch, Bett, Auto... Warum dann immer noch ein extra Kabel wenn eiin Cradle solo reicht. Ausserdem konnte ich so gleich mal testen ob es an der original Ladeschale liegt).
Egal welches Cradle ich nehme, es ist immer eine echt mistige Arbeit bis geladen wird.
Nun kenne ich das schon von anderen Geräten, Logitech und seine Akkumäuse kann das ja auch "super"*grml.
Nur wechsel ich eine Maus zur Not gegen eine gebrauchte aus. Bzw schiesse eine defekte, bei der das Gehäuse noch fit ist (die Kontakte sind da thermisch fixiert). Wenn ich die Kontakte nach xmal freischleifen hingerichtet habe.
Das ist bei der Watch verständlicherweise keine Option.
Hab Kontaktreiniger und auch Gummiaufsatz für den Dremel ausprobiert, beides ohne echten Erfolg. Wollte es aber auch nicht übertreiben...
Hat irgendwer von Euch das Problem auch? Gehabt und behoben - wie? Kontakte zum Nachkaufen in bezahlbar, gibt es das? Dann könnte ich auch mal mit der groben Kelle rangehen.
Oder ist das eher ein Problem daß die Magneten zu schwach sind? Habe auch schon hin und her gedreht falls es um die Lage geht...
Bisher halt alles ohne echten Erfolg.
 
M

michas1e4

Fortgeschrittenes Mitglied
Kenn die Ladeprobleme auch zur Genüge. Während die Apple Watch beim ersten Auflegen lädt muss ich die Huawei Watch (1) öfter auflegen bzw. zurechtrücken. Einmal nicht aufgepasst und die Huawei Watch ist am nächsten Tag leer statt voll geladen. :( Das Cradle hat Huawei bei der 2. Generation wohl mit einem Plastiksteg optimiert. Hab damit aber noch keine Erfahrung.
 
G

gopher

Neues Mitglied
Hallo,

schau dir bitte die Kontakte an der Uhr genau an, bei mir ist einer durchgebrannt.
Hab den Fehler nur schleichened bemerkt, da dass Aufsetzen der Uhr zum Laden zigmal wiederholen musste.
2 Tage vor Garantieende:thumbsup:
 
S

sirturbo

Experte
Garantie kann ich knicken, hatte die von privat vor einem Jahr gekauft... Keine Rechnung, kein nix... Ausserdem hab ich inzwischen dran rumgebastelt;)
Die Kontakte versiffen bei mir ständig, keine Ahnung warum, ist jetzt nicht so daß ich das Handgelenk ständig in Öl einlege oder so^^
Die mittleren (Daten-)Pins haben Löcher? Muss das so sein?

Was mir gerade richtig auf den Puffer geht.. Habe die Uhr gestern neu einrichten müssen. Weil ich das Handy mal wieder mit einer anderen ROM bestückt habe. Eh ein *** daß man dann die Uhr jedesmal wieder neu anlernen muss inkl Datenverlust komplett.
Jedenfalls (die Uhr säuft danach ja wie wild) war der Akku leer. Uhr über nacht an Ladegerät. Heute morgen? Akku warm aber leer...
Hab die Kiste jetzt mal an ein USB-Messgerät gehängt: Ist die Uhr aus wird konstant mit 0,3A Strom abgenommen. Ist die Uhr aber erstmal (automatisch) angegangen schwankt der Strom zwischen 0,00 - 0,07 - 0,12 und ganz selten mal um die 0,3A. Naja, ich würde nicht davon ausgehen daß die Werte präzise sind. Aber die Aussetzer sind es wohl. Wenn man vor sitzt sagt einem manchmal auch das Display ätschebätsch...
wtf? Warum lädt das *** nicht durchgehend? Das nervt echt... Zumal die Kiste selbst dann automatisch startet wenn ich sie vorher manuell ausgemacht habe: Laden heisst grundsätzlich nach einer kleinen Weile "Uhr startet" und danach fängt das wackelige Laden wieder an. Wenn die Uhr aus ist lädt sie *immer* mit 0,3A. Also mal 0,28 mal 0,31... Aber immer ausreichend. Nur eben ab Start: päng, schwankt zwischen 0,3 und gar keine Ladung...
Ergebnis ist: So werde ich die Uhr wohl in 1000 Jahren nicht voll bekommen, zumal ja auch noch die "ich saufe richtig"-Phase anliegt.

****

Achja: Im Moment: Energiesparmodus an, Energiesparmodus aus. Dauerschleife.
Und ab und zu geht die Kiste ganz aus, und startet dann nach kurzer Zeit wieder.
Angezeigter Ladestand nach einer guten halben Stunde und 0,066Ah: 2%.
Grml

Ich werde heute nacht wohl mal die Kontakte durchmessen, würde mich aber eigentlich wundern wenn es daran liegen würde. Die Kontakte werden sich ja nicht ändern je nachdem ob die Uhr an ist...^^
Wie muss ich mir das mit dem Durchbrennen denn vorstellen?

Korrektur: 1%.

****

Hab den Text mal zeitlich neu sortiert, die letzte Änderung war irgendwie mitten drin gelandet...

So, hab das Problem offenbar behoben. Mal schauen ob dauerhaft.
Hab den Akku extern geladen. Sprich ausgebaut und an mein Ladegerät gehängt mit dem ich normal meine 18650er lade. Als der Lader "voll" zeigte hab ich den Akku wieder eingebaut. Die Uhr sagte dann 86%. Ist jetzt bei 92%. Seltsam aber trotzdem: Erst zeigte das Messgerät konstant knapp 0,3A. Inzwischen ist es so, daß mit eingeschaltetem Display 0,3A gemessen werden, mit abgeschaltetem Display dagegen um 0,15A, mit nur gelegentlichen Ausreissern auf 0.3. Keine Ahnung was das soll, mit dem Programmierer würde ich gerne mal ein ernstes Wörtchen reden...
 
Zuletzt bearbeitet:
M

Melansi

Neues Mitglied
Woran erkennt man druchgebrannte Kontakte auf der Uhr, habe auch große Probleme beim Laden
 
M

Melansi

Neues Mitglied
Ich habe meine Ladeprobleme lösen können. Habe eine Ersatzrückwand bestellt für 25€, eingebaut und siehe da es geht wieder. Alles wieder ok
 
H

handers

Neues Mitglied
@Melansi wo bekommt man denn eine Ersatzrückwand für die Huawei Watch Classic , die suche ich schon lange ...
 
M

Maklabra

Neues Mitglied
Meine Watch 2 Classic ist gut 2 Jahre alt und außerhalb der Garantie. Die Kontakte für das Laden sind beschädigt. Probleme wie früher hier bereits beschrieben. Nun habe ich des neue Backcover vorliegen, kann es aber nicht einbauen, weil der Sensor für die Pulsmessung mit dem Flexkabel nicht dabei ist. Frage: wie bekommt man den Sensor ummontiert. Die Suche nach einem Backcover mit Flexkabel war ergebnislos.