1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. axbl, 11.07.2012 #1
    axbl

    axbl Threadstarter Android-Hilfe.de Mitglied

    Hi,
    hoffe mir kann jemand helfen !
    Habe Clockworkmod drauf, das neueste CM9 geflasht plus Compatibility Pack 1.2 und Gapps. Vorher schön alles gelöscht.
    Wenn ich jetzt starte lässt sich der Touchscreen nicht mehr bedienen (schon bei der Sprachauswahl).
    Was Nun ?

    Grüße, Axel
     
  2. micha-uhl, 11.07.2012 #2
    micha-uhl

    micha-uhl Android-Hilfe.de Mitglied

    die originale Firmware draufmachen! Was soll das Gebastle?
     
    axbl gefällt das.
  3. Flasche_Pommes, 11.07.2012 #3
    Flasche_Pommes

    Flasche_Pommes Junior Mitglied

    Compatibility Pack 1.1 mal versucht?
    Läuft bei mir problemlos
     
  4. cLokX, 11.07.2012 #4
    cLokX

    cLokX Android-Experte

    Bei dem Stock Rom muss man einfach auf CM9 wechseln : P

    Ja, probiere es mit dem Comp Pack 1.1 Ich werde es nachher mal testen

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  5. sabanook, 11.07.2012 #5
    sabanook

    sabanook Fortgeschrittenes Mitglied

    die Version vom 11.7 mit compatibility zip 1.2 funktioniert hier problemlos. Kernel ist jetzt 3.0.36
     
  6. cLokX, 11.07.2012 #6
    cLokX

    cLokX Android-Experte

    Kann ich ebenfalls bestätigen.

    Edit: Hmm, habe keine Volume Buttons mehr in der Leiste...
     
    Zuletzt bearbeitet: 11.07.2012
  7. Flasche_Pommes, 11.07.2012 #7
    Flasche_Pommes

    Flasche_Pommes Junior Mitglied

    Neue Version geht bei mir auch nicht...Touchscreen reagiert nicht

    Edit: Compatibility vergessen... nun läufts
     
    Zuletzt bearbeitet: 11.07.2012
  8. cLokX, 12.07.2012 #8
    cLokX

    cLokX Android-Experte

    Hast du die Volumebuttons?

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  9. axbl, 12.07.2012 #9
    axbl

    axbl Threadstarter Android-Hilfe.de Mitglied

    Jo, die neue Version läuft !
    Danke an alle konstruktiven Beiträge !
     
  10. Flasche_Pommes, 13.07.2012 #10
    Flasche_Pommes

    Flasche_Pommes Junior Mitglied

    Volume-Buttons sind bei mir auch weg...aber hatte das bei der original Rom auch schon dass nach ner Zeit die Buttons verschwunden waren - daher hab ich mir nich viel bei gedacht
     
  11. Riffer, 13.07.2012 #11
    Riffer

    Riffer Android-Lexikon

    Die Wippe mit den beiden überflüssigen Tasten (Menü und Home oder so?) kann man mit dem AllWinner Mod auf die Volume-Tasten legen. Frage mich sowieso, wieso man die für ein ICS Tablet noch auf Hardware-Tasten legen sollte.
     
  12. cLokX, 13.07.2012 #12
    cLokX

    cLokX Android-Experte

    Hat es denn bei dir mit dem AllWinner Mod funktioniert? Einige hier im Forum hatten damit enorme Probleme. Ich selbst hatte mir damit mein Stock Rom abgeschossen und musste es neu machen. Tasten hatte eine willkürliche Belegung und haben teilweise beim Betätigen Fehlfunktionen hervorgerufen.
     
  13. cLokX, 15.07.2012 #13
    cLokX

    cLokX Android-Experte

    Hätte gerne dazu ein Feedback :)
     
  14. Riffer, 16.07.2012 #14
    Riffer

    Riffer Android-Lexikon

    Öh... sorry, nicht gelesen. Das Tablet liegt daheim irgendwo rum, wenn ich daran denke, prüfe ich es heute Abend für Dich noch mal.
     
  15. Riffer, 20.07.2012 #15
    Riffer

    Riffer Android-Lexikon

    Habe es gerade unter CM9 umgestellt. Kein Problem, funktioniert. Nur eine Wiederholung des Tastendrucks findet nicht statt. Man muss also mehrfach drücken um laut oder leise zu stellen. Oder man nimmt nach dem Tastendruck die Onscreen Settings.
     
  16. cLokX, 20.07.2012 #16
    cLokX

    cLokX Android-Experte

    Hmm, unter CM9 habe ich es noch nicht probiert. Mal vorher nen Backup machen, dann werde ich es nochmal probieren. Danke!

    Edit: Also bei mir klappts auch nicht unter CM9.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
    Zuletzt bearbeitet: 22.07.2012
  17. Riffer, 23.07.2012 #17
    Riffer

    Riffer Android-Lexikon

    Sehr merkwürdig, ehrlich. Hast Du dem Allwinner auch die Root Rechte erlaubt bzw. hat er auch danach gefragt? Ohne wird er die build.prop (oder wo er das dann einstellt) nicht finden können.

    Habe mir übrigens die aktuelle Version von CM9 drauf gespielt und bin von der neuen Akku-Laufzeit überrascht. Ok, beim Zocken ist er so schnell leer wie immer, aber das Gerät geht jetzt auch ordentlich in den Standby. Hatte es gestern Mittag irgendwann angemacht, ein wenig herum gespielt es und liegen lassen und nach 6 Stunden war der Akku noch auf 85%. Das darf gerne so bleiben.
     
  18. cLokX, 23.07.2012 #18
    cLokX

    cLokX Android-Experte

    Na klar hat der Mod SU Rechte. Trotzdem funktioniert es nicht. Ob ich evtl die falschen Tasten wähle? Ich wollte den Home und die Taste für die Einstellungen auf Volume down bzw up ändern. Dazu habe ich die volumetasten voreinstellungen im mod ohne Funktion gesetzt.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  19. Riffer, 24.07.2012 #19
    Riffer

    Riffer Android-Lexikon

    Ich habe hier "Menu" und "Home" belegt. Aber die Tasten nicht still gelegt, sondern einfach zugewiesen.

    Unter

    "Key Mapping Options"/

    "Change home button mapping" auf "Volume down"

    bzw.

    "Change menu button mapping" auf "Volume up".
     
Du betrachtest das Thema "CM9 + Pack 1.2 = kein Touchscreen ?" im Forum "Hyundai A7HD / A7 Forum",