1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. nemo-kelevra, 24.05.2012 #1
    nemo-kelevra

    nemo-kelevra Threadstarter Neuer Benutzer

    Hallo, ich denke die Überschrift sagt alles.
    Ich bekomme meinen PC nicht dazu Das A7 HD als externes Laufwerk anzuzeigen.
    Im Gerätemanager wird Ein Samsung ADB Device angezeigt (ich weiß das das das Tablet ist) und wenn ich am Tablet den USB Speicher aktiviere erscheinen im Gerätemanager
    2 neue Festplatten ( Laufwerke k und l), die mir allerdings nicht im Explorer angezeigt werden und auf die ich somit auch nicht zugreifen kann...
    Ich hoffe einer von euch kann mir helfen, ich hab schon x mal versucht dei Treiber zu aktuallisieren usw aber ich bekomms irgendwie nicht zum Laufen...
     
    Zuletzt bearbeitet: 25.05.2012
  2. cLokX, 25.05.2012 #2
    cLokX

    cLokX Android-Experte

    Welches Betriebssystem hast du?

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  3. nemo-kelevra, 25.05.2012 #3
    nemo-kelevra

    nemo-kelevra Threadstarter Neuer Benutzer

    Ich habe windows 7 in der 64 bit version laufen
     
  4. cLokX, 25.05.2012 #4
    cLokX

    cLokX Android-Experte

    Hmm, das ist merkwürdig. Habe ebenfalls Win7 (Prof.) 64Bit, jedoch wird mein Tab ohne Probleme erkannt. Ich habe aber auch keinen extra Treiber für das Gerät installiert.

    Vielleicht jemand noch ne Idee?
     
  5. nemo-kelevra, 25.05.2012 #5
    nemo-kelevra

    nemo-kelevra Threadstarter Neuer Benutzer

    eventuell probier ich mal alle treiber und dadurch gefundenen laufwerke wieder zu deinstallieren. irgendwie muss ich das ja zum laufen bekommen...

    Der ursprüngliche Beitrag von 16:10 Uhr wurde um 18:10 Uhr ergänzt:

    hat nicht funktioniert... bin genauso ratlos wie vorher...
     
  6. zom1ec, 25.05.2012 #6
    zom1ec

    zom1ec Erfahrener Benutzer

  7. nemo-kelevra, 26.05.2012 #7
    nemo-kelevra

    nemo-kelevra Threadstarter Neuer Benutzer

    nope, klappt auch nicht...
    Ich habe mittlerweile das Problem das der Flashvorgang offenbar nach 48% nicht fortgesetzt wird und ich das Tablet somit nichtmehr an bekomme...
     
  8. micha-uhl, 26.05.2012 #8
    micha-uhl

    micha-uhl Android-Hilfe.de Mitglied

    Die Treiber werden doch nur zum flashen im debug-Modus gebraucht. Ich denke, da stimmt mit der Datei etwas nicht. Versuche das originale ROM wieder aufzuspielen.

    edit: zum flashen muß am Tab der debug-Modus ein und der USB-Modus aus sein!
     
  9. nemo-kelevra, 26.05.2012 #9
    nemo-kelevra

    nemo-kelevra Threadstarter Neuer Benutzer

    erstmal danke! das Flashen hat mitlerweile geklappt und es scheint so als ob das tablet nur an meinem rechner nicht erkannt wird, denn am rechner meiner freundin idt es plug and play und wierd ohne zusätzliche treiber sofort erkannt.
    liegt also wohl an meinem rechner und nicht am tablet...
     
  10. cLokX, 26.05.2012 #10
    cLokX

    cLokX Android-Experte

    Hast du es bei deinem PC vorne am Gehäuse probiert? Falls ja, kann es daran liegen, weil oft die Front USB eine schlechte Qualität haben bzw. auch wohl weniger Strom erhalten

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  11. nemo-kelevra, 29.05.2012 #11
    nemo-kelevra

    nemo-kelevra Threadstarter Neuer Benutzer

    ja, hab ich alles durch... ich werd den rechner neu aufsetzen da der eh nicht so ganz rund läuft. ich hoffe das sich das problem damit erledigt
     

Benutzer fanden diese Seite durch die Suche nach:

  1. a7 erkennt pc nicht

    ,
  2. samsung galaxy a7 wird von pc nicht erkannt

Du betrachtest das Thema "PC erkennt A7 HD nicht als externes Laufwerk" im Forum "Hyundai A7HD / A7 Forum",