TP10.1-1500DC fährt nicht hoch

  • 8 Antworten
  • Neuester Beitrag
Diskutiere TP10.1-1500DC fährt nicht hoch im i.onik Tablets Forum im Bereich Weitere Hersteller.
M

Music.star

Neues Mitglied
Hallo, meine Mutter hat ein Tablet von I.Onik unzwar das TP10.1-1500DC.
Nun kam ich gestern von der Spätschicht und meine Mutter meinte nur, ich solle mal drüber schauen da irgendwie nix mehr geht (Typisch :D..)

Problem is, wenn ich das Tablet starte, lädt er alles ganz normal bis zum Startbildschirm, dort kommt IMMER eine Anzeige als wäre eine App gestartet mit folgendem Namen: com.android.provision.DefaultActivity und ich komme dort einfach nicht raus. Hab dann versucht Via Tastenkombo ins Download Menü oder ähnliches zu kommen (Weiß nicht ob dieses Tab Standartmäßig auch schon ein Recovery besitzt um einen wipe durchzuführen.) Dabei erscheint aber immer das berühmte Android Männchen mit dem Roten Dreieck und dem Ausrufezeichen.. Also es geht auch darüber nicht. Hat irgendjemand eine Lösung für mein Problem? Wenn die Daten verloren gehen, ist es nicht so schlimm. Hauptsache ich bekomm das ding wieder zum laufen! :D

Vielen dank schon mal.
 
S

StyleP

Ambitioniertes Mitglied
Wurden kürzlich neue Apps installiert bevor es aufhörte zu booten? Kommst du bis zur Android Oberfläche oder kommt die Meldung vorher?
Wenn neue Apps installiert wurden, dann probiere mal in den Safemode von Android zu kommen und wenn das Tab dann hochfährt die App zu löschen (oder auf Werkseinstellungen zurücksetzen).
Das Problem ist, dass die Kombination für den Abgesichertenmodus bei fast jedem Hersteller unterschiedlich ist.
Probier mal die hier:
How To Boot Into Android Safe Mode On Your Smartphone / Tablet | Redmond Pie
oder die:
https://support.norton.com/sp/en/us/home/current/solutions/v59378086_EndUserProfile_ja_jp
 
M

Music.star

Neues Mitglied
Hey, danke erstmal. Also, ich hab vorhin noch mal alles probiert. Unzwar ist es so, dass das Tablet normal startet, aber dann nur diese besagte app läuft. Bzw man kommt nicht in den app drawer oder auf dem "Desktop" Mit einen trick bin ich dann in den Einstellungen gekomm Unzwar hab ich das tab an die tastatur angeschlossen und da öffnete sich unten ein Fenster. Darüber bin ich dort rein gekomm. Hab natürlich direkt Werkseinstellung gemacht. Aber leider ohne Erfolg. Nachdem er Neustartete wieder genau das selbe problem. Meinst du mit safe mode, Recovery wo man wipe und so durchführt?

EDIT: Hab es wieder retten können. Eigentlich total Simpel. Hab nur in den Einstellungen dann Anwendungen, Apps auf Standart zurückgesetzt. Danke für deine Hilfe :)

Gesendet von meinem GT-I9505 mit der Android-Hilfe.de App


 
Zuletzt bearbeitet:
T

tabletman60

Gast
habe auch das problem das dass TP10.1 GARNICHT mehr hochfährt nur die kleine l e d leuchtet grün.nichts funktioniert mit powerstecker und -taste,null reaktion,reset und starttaste ebenfals start und +taste auch keine reaktion

habe ich jetzt einen breifbeschwerer oder kann ich es noch retten??? wenn ja WIE sorry....bin am verzweifeln...
 
S

StyleP

Ambitioniertes Mitglied
Was hast du denn gemacht, bevor es nicht mehr funktionierte, bzw dass es nicht mehr funktioniert?

In den Bootloader kommst du auch nicht mehr, oder?
 
T

tabletman60

Gast
nein nichts nur das dass lämpchen links oben leuchtet mal rot mal grün...gemacht habe ich garnicht,das ist ja der witz,zumindest nichts systemmässiges,habe ein paar alte spiel von meiner frau deinstaliert...
 
S

StyleP

Ambitioniertes Mitglied
Die Sache ist, dass du meines Wissens, wenn du nicht in den Bootloader kommst, keine Chance hast dein Tablet wieder betriebsbereit zu machen.
Allerdings wenn du wirklich nichts gemacht hast, dann ist es unwahrscheinlich dass was kaputt gegangen ist.
Du könntest versuchen dein Tablet komett zu entladen (ist wahrscheinlich schon leer), reset durchführen, Akku auffüllen und erneut einen Reset versuchen.
So kannst dich vermutlich auch nicht über ADB einloggen, oder?
Ansonsten könntest du auch versuchen dein Tablet als Garantiefall zurückzugeben. Hoffe dann dass sie nicht sagen, dass es Eigenverschulden ist.
 
T

tabletman60

Gast
das problem ist das es ein geschenk an meine frau,vom schwiegersohn war,er sagt er hätte keinen beleg mehr ??? ... und aus meiner erfahrung weis ich ohne beleg kein tausch..man man man...ist es dann doch ein übergrosser 10" briefbeschwerer?
ich hoffe mal nicht...ansonsten mache ich ihn mal auf und sehe mir das ding mal von innen an... :D
 
S

StyleP

Ambitioniertes Mitglied
Wende dich mal an den Support von ionik und frag da mal an, dass das ein Geschenk war und du keinen Beleg hast. Vielleicht kann man da was machen.
Öffen wär blöd. Erlöschung der Garantie und ausserdem wirst du da glaube auch den Fehler nicht finden...