schlechte Sprachqualität, schlechter Mikro?

  • 10 Antworten
  • Neuester Beitrag
Diskutiere schlechte Sprachqualität, schlechter Mikro? im Jiayu S3 Forum im Bereich Jiayu Forum.
mosjka1

mosjka1

Fortgeschrittenes Mitglied
Tag zusammen,

es beschweren sich immer mehr meiner Gesprächspartner, dass sie mich schlecht hören würden. Ich würde mich anhören, als ob ich aus einer Blechdose telefonieren würde.

Wie hört ihr euch über eure S3 an? Kann jemand die schlechte Sprachqualität bestätigen?

EDIT: Wer suchen kann.... [TUT] Mikrofon Lautstärke erhöhen
somit Problem gelöst!
 
Zuletzt bearbeitet:
R

RemZ

Neues Mitglied
Das selbe haben mir auch schon mehrere meiner Gesprächspartner mitgeteilt... Habe ich auch schon hier im Forum irgendwo gelesen, scheint also was dran zu sein. Hat der Fix mit der Mikro-Lautstärke bei dir das Problem behoben ?
 
mosjka1

mosjka1

Fortgeschrittenes Mitglied
RemZ schrieb:
Das selbe haben mir auch schon mehrere meiner Gesprächspartner mitgeteilt... Habe ich auch schon hier im Forum irgendwo gelesen, scheint also was dran zu sein. Hat der Fix mit der Mikro-Lautstärke bei dir das Problem behoben ?
Klar und wie!

Ich habe jedoch etwas andere Werte genommen:

Mic - Level 0 = 219
Mic - Level 1 = 210
Mic - Level 2 = 220
Mic - Level 3 = 235
Mic - Level 4 = 240
Mic - Level 5 = 250
Mic - Level 6 = 254
Mic - Level 7 bis 14 nichts ändern
 
M

MillenChi

Fortgeschrittenes Mitglied
wieso ausgerechnet diese Werte?
 
Mister Lon

Mister Lon

Experte
....würd' mich auch interessieren ???
 
G

Gifu

Neues Mitglied
Das geht doch alles viel einfacher:
1. Telefon App öffnen
2. Optionstaste
3. Einstellungen
4.Weitere Einstellungen
5. Doppelmikrofon-Störgeräusch.... deaktivieren
 
mosjka1

mosjka1

Fortgeschrittenes Mitglied
Gifu schrieb:
Das geht doch alles viel einfacher:
1. Telefon App öffnen
2. Optionstaste
3. Einstellungen
4.Weitere Einstellungen
5. Doppelmikrofon-Störgeräusch.... deaktivieren
Die weiteren Einstellungen habe ich gar nicht in meiner Telefon App.
 
Enkhiel

Enkhiel

Fortgeschrittenes Mitglied
Ich habe es in Armageddon unter:
Phone-App -> 3 Bubbles -> Settings -> Calling Accounts -> Noise Reduction
 
mosjka1

mosjka1

Fortgeschrittenes Mitglied
Enkhiel schrieb:
Meiner ist Blau aber ja :)
ich setze mich nachher mal hin und mache Screenshots.
danke, habe es jetzt auch gefunden! :)