1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Climbax, 21.03.2010 #1
    Climbax

    Climbax Threadstarter Junior Mitglied

    Huhu,

    Nachdem ich gerade mal mit meinem Spica auf 2.1 aufstiegen bin, hab ich mir doch gleich mal den Nav Launcher gegönnt und dort mittels den Brut-Maps zu navigieren.

    Funktioniert eigentlich auch alles ganz gut, bis auf eine 'Kleinigkeit':
    Wenn ich ein Ziel angebe, berechnet Google Navigation die Route korrekt, bleibt allerdings bei der Suche nach dem GPS-Singal stehen und beginnt nicht, zu navigieren.

    In anderen Apps habe ich nach wenigen Sekunden ein korrektes Signal gehabt..
    Kennt ihr das Problem bzw. wisst ihr, woran es liegt?

    Gruß,
    Kai
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Suche GPS Logging/Tracking und Kartendarstellung live Karten und Navigation 06.10.2018
AndroiTS GPS Test (Pro) nicht mehr im Playstore? Karten und Navigation 02.08.2018
Vetor GPS Daten einspielen Karten und Navigation 14.07.2018
Navi-App GPS Stromverbrauch reduzieren Karten und Navigation 09.07.2018
Suche App für GPS-Adressbuch/Favoriten Karten und Navigation 28.01.2018
Geo Tracker App nicht mehr im Playstore Karten und Navigation 17.12.2017
[Blitzer.de] Widget verliert nach 60 Sek. GPS Karten und Navigation 12.12.2017
Du betrachtest das Thema "Nav Launch & GPS-Signal" im Forum "Karten und Navigation",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.