1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Space Vampire, 03.03.2012 #1
    Space Vampire

    Space Vampire Threadstarter Neuer Benutzer

    Hallo. Ich bin neu hier und das ist mein erster Beitrag in diesem Forum.

    Ebenso neu ist mein erstes Smartphone. Das Sony Ericsson Xperia Neo V
    Ich bin eigentlich recht zufrieden damit. Allerdings habe ich ein Problem mit der vorinstallierten Navigations-App.

    Benutze ich sie über WLAN/GPS funktioniert sie einwandfrei.
    Versuche ich, sie draußen zu nutzen, wird mein Standort vom GPS bestimmt aber dann lädt sich die App tot beim Abrufen des Routenplaners.
    Mobiles Internet ist aktiviert und funktioniert auch...nur halt nicht mit dem Navigations-App.
     
  2. Space Vampire, 04.03.2012 #2
    Space Vampire

    Space Vampire Threadstarter Neuer Benutzer

    Keiner 'ne Idee?
     
  3. blur, 04.03.2012 #3
    blur

    blur Android-Ikone

    Welche Navi-App ist es denn?

    Die allermeisten die hier mitlesen haben kein Xperia ;)
     
  4. Space Vampire, 05.03.2012 #4
    Space Vampire

    Space Vampire Threadstarter Neuer Benutzer

    Ach, so.
    Anfänger.
    Ich hab angenommen, das ist selbstverständlech.
    Asche auf mein Haupt!
    Es handelt sich um die vorinstallierte Navigation (heißt auch nur so: Navigation) die mit Google-Route arbeitet.
    Hab inzwischen festgestellt, dass das Problem auch mit der einfachen Google-Maps-App besteht.
    Rufe ich Google-Maps im Browser auf, funktioniert es aber. Verrückt!
     
  5. Space Vampire, 06.03.2012 #5
    Space Vampire

    Space Vampire Threadstarter Neuer Benutzer

    Aktualisierung: Inzwischen hat sich herausgestellt, dass von dem Problem alle Apps betroffen sind, die Daten aus dem Netz ziehen.
    Zuhause über WLAN geht alles.
    Unterwegs geht nix außer dem Webbrowser.
    Beispiel:
    Rufe ich die Facebook-App auf wird nichts geladen.
    Rufe ich Facebook über den Browser auf, ist alles in ein paar Sekunden da.
     
  6. blur, 06.03.2012 #6
    blur

    blur Android-Ikone

    Dann mach doch mit Deinem Problem im entsprechenden Geräte-Unterforum weiter.
    Ich denke, da kann Dir viel besser geholfen werden.
     
  7. Space Vampire, 06.03.2012 #7
    Space Vampire

    Space Vampire Threadstarter Neuer Benutzer

    Na dann versuch ich da mal mein Glück
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Kennt ihr Polaris Android Navigation? Karten und Navigation 22.10.2017
ViaMichelin mobile Navigation... Karten und Navigation 22.10.2017
Suche Naviapp zum Fahrradfahren Karten und Navigation 25.07.2017
Routenplaner Rundreise Karten und Navigation 08.07.2017
Google Maps verlangt für Fußgänger-Navigation Internetverbindung Karten und Navigation 24.06.2017
Problem mit MapsWithMe Karten und Navigation 24.04.2017
Turn by turn Navigation mit Smartwatch Karten und Navigation 23.04.2017
Spotify und Navigations-App Waze verbünden sich Karten und Navigation 14.03.2017
Du betrachtest das Thema "Navigation - Routenplaner wird nicht abgerufen" im Forum "Karten und Navigation",