K1 Damaged Telefonspeicher + Bootloop?

G

gogogruftinr1

Neues Mitglied
Threadstarter
Hallo,

seit heute morgen wird bei mir damaged Telefonspeicher angezeigt und sämtliche Apps werden beendet, sodass das Telefon unbenutzbar ist. Es wird angeboten, dass ich den Telefonspeicher formatieren soll, doch komme ich aufgrund der Abstürze nicht dazu.
Ich habe TWRP, aber das Original ROM. TWRP hat den factory reset zweimal gefailt, daher habe ich unter wipe> advanced den internen Speicher formatiert. Nachdem ich das getan habe, hänge ich im bootloop.
Was sollte ich tun?

Danke im Vorraus!

MfG
 
W

wollik

Ambitioniertes Mitglied
Was ist den installiert? JellyBean? KitKat? Wenn ein FactoryReset nicht hilft, bleibt eigentlich nur noch das Einspielen einer org. Firmware (Siehe NeedRom).
 
G

gogogruftinr1

Neues Mitglied
Threadstarter
Jelly bean 4.3 ist drauf. Gibt es irgendwo eine Anleitung fürs flashen?
 
G

gogogruftinr1

Neues Mitglied
Threadstarter
Danke, das hilft schonmal! Noch eine Frage : in der Anleitung steht etwas von Firmware Upgrade. Meine aktuelle Firmware ist ja aber anscheinend beschädigt, gibt dass dann eventuell irgendwelche Probleme?
 
W

wollik

Ambitioniertes Mitglied
"Firmware Upgrade" ist die SPFlash Option, für KitKat muss auch die Partition angepasst werden.

Sollte Dein interner Flash Speicher nicht defekt sein, wird das Folgen der Anleitung Dein Handy wieder "zurück holen".

Ich bin aber gespannt, wie Deine Erfahrung mit der Akkulaufzeit unter KitKat ist. Meiner Erfahrung nach bietet KitKat keine funktionale Verbesserung (abgesehen von der neueren Bluetooth Unterstützung).
 
G

gogogruftinr1

Neues Mitglied
Threadstarter
Ich habe jetzt versucht nach der Anleitung zu flashen, allerdings tritt bei mir ein Problem auf: Mein K1 wird immer nur kurz vom PC erkannt, dann wieder wieder entfernt, dann wieder erkannt, usw...
Ich habe bereits die Treibersoftware laut Anleitung installiert, sollte ich trotz der disconnects den flashvorgang starten?
 
W

wollik

Ambitioniertes Mitglied
Mit oder ohne Akku? Einfach beides mal testen. Ansonsten mal im Decuro Thread durchgehen. War ein häufigeres Problem. bei mir funktioniert "leider" alles.
 
G

gogogruftinr1

Neues Mitglied
Threadstarter
Ich habe jetzt mein Handy versucht zu flashen, es kam auch download OK mit dem grünen Haken, aber jetzt startet mein K1 überhaupt nicht mehr?:ohmy::ohmy:
Es wird allerdings noch als unbekanntes Gerät vom PC erkannt,allerdings immer noch nur für 2-3 Sekunden. Laut decuro Thread sollte man den flashvorgang trotzdem machen. Was habe ich falsch gemacht? Ich habe 3 mal alle files gecheckt, sind garantiert die richtigen gewesen. Der flashvorgang hat allerdings schon begonnen, als ich das K1 ohne Akku angschlossen habe :confused2:
Hab ich jetzt einen schönen Briefbeschwerer oder kann man da noch was machen?:huh:

Update: Handy wird noch vom FlashTool erkannt, habe mich nochmal 20 mal vergewissert, dass ich die richtigen Files ausgewählt habe, Firmware Upgrade ausgewählt habe, handy nochmal geflasht, wieder problemloser Flashvorgang mit grünem Haken am Ende: Wieder geht nichts am Handy, lässt sich nicht starten:(
Bin langsam echt am verzweifeln.
 
Zuletzt bearbeitet:
G

gogogruftinr1

Neues Mitglied
Threadstarter
Ja, es ist garantiert ein K1 Turbo. Habe jetzt versucht, die alte 4.3.9 von Needrom zu flashen, da gab es beim flashen eine Fehlermeldung, und jetzt blitzt nur einmal kurz die LED hinten am K1 auf und es wird nicht mehr erkannt :(
 
W

wollik

Ambitioniertes Mitglied
Sorry, das ich hier nicht weiterhelfen kann. Von der aufblitzenden FotoLED habe ich schonmal gelesen. Entweder im langen Dacuro KitKat Thread oder Thread von chinamobiles.org.

Wie schon geschrieben bietet mykingzone.de gegen eine Pauschale das KitKat upgrade an. Oder Du hast Glück, und jemand aus Deiner Gegend mit Kingzone K1 und problemlosen Upgrade kann Dir helfen. Ich kann helfen, komme aus der Nähe von Köln.
 
Audipower

Audipower

Erfahrenes Mitglied
Ja das hört sich wirklisch danach an als wen der interne Speicher deines handys kaputt ist. Ansonsten kannste nur noch die unbrick variante versuchen aber da biste wohl selbst schon drauf gestossen. Ich denke bei dem versuch 4.3.9 wieder neu zu flashen hast du nicht in SPFlash Tools auf Upgrade firmware getippt und so die 4.3.9 Rom in die 4.4.2 partition reingeschrieben

Der fehler das dei handy immer nur kurz von Windows erkannt wird und es zum bing gerät verbunden Bong Gerät getrennt kommt ist Normal und liegt an windows bzw der version. Nur wen SPFlash Tools läuft mus das gerät dauerhaft erkannt werden und das hat ja Funktioniert
 
G

gogogruftinr1

Neues Mitglied
Threadstarter
Ja, hab ich wohl die A-Karte gezogen, wenn der interne Speicher hin ist, kann ich ja auch keine Garantieansprüche aufgrund des flashens gültig machen :(
 
Audipower

Audipower

Erfahrenes Mitglied
Doch natürlisch das Flashen hat in diesem fall keinen Einflus auf die garantie da man das Update 4.4.2 ja Flashen soll laut kingzone und du hast dich auch an die ofizelle Anleitung von My.Kingzone gehalten der Ofizellen vertrettung von Kingzone in Deutschland insofern hast du da kein problem. Ausserdem dürfte wohl schwer zu erklären sein wie ein Flash Vorgang den Internen Speicher Physich beschädigen soll
 
G

gogogruftinr1

Neues Mitglied
Threadstarter
Dann versuche ich mal mein Glück bei efox. Noch eine letzte Frage: Ich habe versucht, 4.2. von needrom zu flashen, dort kommt allerdings beim flashtool immer der Fehler brom error 5007. Was habe ich da falsch gemacht?
 
W

wollik

Ambitioniertes Mitglied
Es gibt möglicherweise verschiedene BROM Fehler. Wenn ich den hatte, habe ich den Vorgang einfach mit / ohne Akku wiederholt. Eigentlich ist es auch wichtig die Optin Schnellstart zu deaktivieren. Aber ohne funktionierendem Android kann man da nicht ran.
 
Audipower

Audipower

Erfahrenes Mitglied
Also nochmal 4.4.2 Flashen und dann Efox sagen is Put will ein neues. So würd ich da erst mal rangehen
 
Oben Unten