1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. The_J, 08.11.2011 #1
    The_J

    The_J Threadstarter Neuer Benutzer

    Hallo Forum!

    Ich schlage mich seit Tagen mit dem selben Problem rum: Ich habe eine lokale HTML-Seite auf der SD-Card meines Tablets gesichert. Über den Dateimanager HD kann ich das Bookmark problemlos aufrufen. Versuche ich aber über den ES Dateiexplorer eine Verküpfung auf dem Desktop aufzurufen, bekomme ich die Fehlermeldung dass die Site nicht angezeigt werden kann. die adresse ist dann auch nicht mehr mnt/sdcard/*** sondern content://com.android.htmlfileprovider/sdcard/***.
    Habe ich was übersehen, fehlt mir eine Einstellung?

    Danke für eure Hilfe!!!

    Jens
     
  2. nica, 08.11.2011 #2
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Das ist richtig so. Leider kann nicht jeder Browser damit umgehen (und ein Dateimanager schon gar nicht). Manche Browser setzen z.B. zwanghaft ein http:// davor und aus ist es ...
     
  3. The_J, 08.11.2011 #3
    The_J

    The_J Threadstarter Neuer Benutzer

    Danke erstmal!
    Dann muß ich wohl oder über bis zur Weiterentwicklung der BS-Struktur noch über den Bookmark-Umweg gehen, naja, die Zeit wirds wohl bringen ;-)

    Vielen Dank einstweilen!

    Jens
     
  4. nica, 08.11.2011 #4
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Kannst du dir nicht mit dem Standardbrowser eine Verknüpfung zu deiner Datei auf den Homescreen legen? (Zuerst im Standardbrowser das Lesezeichen anlegen)
     
  5. The_J, 08.11.2011 #5
    The_J

    The_J Threadstarter Neuer Benutzer

    versuch ich gleich mal...
     
  6. The_J, 08.11.2011 #6
    The_J

    The_J Threadstarter Neuer Benutzer

    nö, er setzt mir ein http:// davor, das selbe Ergebnis...
     
  7. nica, 08.11.2011 #7
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    "Wer" setzt dir das http davor?
     
  8. The_J, 08.11.2011 #8
    The_J

    The_J Threadstarter Neuer Benutzer

    Der Browser! Egal wie ichs eingebe, in der Fehlermeldung steht ständig das http davor... hab schon alles versucht, kopieren, ausschneiden, manuelle Eingabe, nix zu machen... Nur das Bookmark vom Dateimanager HD wird korrekt dargestellt. Ob der ne eigene html Engine besitzt kann ich nicht sagen, sieht aber nicht wie ein Browser aus...
     
  9. nica, 08.11.2011 #9
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Welcher Browser? Der Standardbrowser?

    Wie gesagt, manche Browser können es, manche nicht. Ich hatte in Erinnerung, es ginge mit dem Standardbrowser.

    Wenn du die Verknüpfung hast, teste einen anderen Browser. Ich meine aus dem Kopf,, der "Boat Browser" kann das öffnen. (Ist eh ein besserer Browser).
     
  10. The_J, 08.11.2011 #10
    The_J

    The_J Threadstarter Neuer Benutzer

    Den kenne ich noch gar nicht, werd ich gleich mal probieren, danke, ich meld mich ;-)

    Jens
     
  11. The_J, 08.11.2011 #11
    The_J

    The_J Threadstarter Neuer Benutzer

    Konnt ich mir ja fast denken: App ist nicht mit meinem A500 kompatibel...
     

Benutzer fanden diese Seite durch die Suche nach:

  1. com.android.htmlfileprovider

    ,
  2. file:///mnt/sdcard/.showme/howtos/GUID-D8A7D4AB-E308-4213-8BDA-196043BC559B.html is

    ,
  3. content ://com.android.htmlfileprovider/sdcard/Dateien/startseite.html

    ,
  4. content://com.android.htmlfileprovider/main/index.php,
  5. html datei auf android,
  6. contend://com.android.htmlfileprovider/sdcard/html/Smileys_html/smileys.html,
  7. content://com.android.htmlfileprovider
Du betrachtest das Thema "Browserproblem mit lokaler html-Datei :(" im Forum "Kommunikation",