1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. farbspass, 26.04.2010 #1
    farbspass

    farbspass Threadstarter Neuer Benutzer

    hallo zusammen!

    ich habe das problem dass der standardbrowser einige webseiten nicht im mobilen view darstellt. auch werde ich bei den seiten gar nicht gefragt ob ich sie im mobilen modus darstellen will oder nicht.

    es hatte anfangs alles problemlos funktioniert. irgendwas muss sich umgestellt haben. ich habe in den browser-einstellungen schon alles zurückgesetzt, die chronik gelöscht, den verlauf gelöscht....

    was ich nicht verstehe: sobald ich den haken entferne bei "mobile seiten anzeigen" funktionieren einige seiten automatische im richtigen modus, die meisten jedoch nicht. mach ich den haken wieder rein ist es genau umgekehrt.

    ich habe den opera mini browser mal aus dem markt geladen und da funktioniert alles wunderbar.

    kennt jemand das problem und/oder rat??

    danke!!!
     
  2. presseonkel, 26.04.2010 #2
    presseonkel

    presseonkel Ehrenmitglied

    Moin,
    wenn es mit dem opera klappt, kannst Du den mit der app
    OperaBridge
    (kostenlos im Market)
    als Standard Browser festlegen...
     
  3. farbspass, 27.04.2010 #3
    farbspass

    farbspass Threadstarter Neuer Benutzer

    ich würde aber gerne den standard-browser weiter benutzen. und es hatte ja bis vor einigen tagen noch problemlos funktioniert......
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Chrome Browser läd nichts mobil, WLAN funktioniert Kommunikation 31.05.2018
Du betrachtest das Thema "Browserproblem mit mobiler Seiten-Darstellung" im Forum "Kommunikation",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.