Fritz!App Fon

T

Tr0nD0t

Neues Mitglied
12
Hallo Zusammen,

ich würde mein neues Telefon, natürlich das tolle Y300, gerne in Kombination mit meiner FritzBox 7390 und der Fritz!App Fon als "zusätzliches" Festnetz Mobilteil nutzen. Installation, Anmeldung an der App, diverse Zugriffe auf Telefonbücher / Anruferlisten und wählen bzw. annehmen von Telefonaten funktionieren auch einwandfrei.

Wenn ich wähle oder einen Anruf entgegennehme schaltet allerdings das Mikrofon nicht frei und mein Gesprächsparter kann mich nicht hören. In den Einstellungen habe ich unter "Erweitert" die Funktion "alternative Mikrofonnutzung" gefunden. Wenn ich diese aktiviere, stürtz die App direkt beim wählen bzw. abheben eines Gesprächs ab und das Gespräch wird sofort beendet.

Die aktuelle Laborversion habe ich jetzt noch nicht getestet.

Kennt jemand von euch das Problem und ggf. eine Lösung? Wäre echt super!

Beste Grüße
Rolf
 
Guten Morgen :cool2:
Tr0nD0t schrieb:
Kennt jemand von euch das Problem und ggf. eine Lösung? Wäre echt super!
Eine Lösung kann ich Dir leider nicht anbieten. Ich kann Dir nur mitteilen, dass auf meinem Y300 die FritzPhoneApp auch ohne diese erweiterte Einstellung ohne Probleme funktioniert.

lg gehlhajo
 
Hallo Tr0nD0t,

ich erinnere mich dunkel mal zu einer anderen, ähnlichen App was gelesen zu haben.

Da hatte es geholfen in den Einstellungen des Telefons das rückwärtige Mikrofon ( also das, das der Geräuschunterdrückung dient ) auszuschalten.

Major Tom
 
Hallo Zusammen,

vielen Dank für eure Rückmeldungen!

gehlhajo schrieb:
Guten Morgen :cool2:

Eine Lösung kann ich Dir leider nicht anbieten. Ich kann Dir nur mitteilen, dass auf meinem Y300 die FritzPhoneApp auch ohne diese erweiterte Einstellung ohne Probleme funktioniert.

lg gehlhajo

Ich weis nicht, ob mich deine Aussage glücklicher oder trauriger macht. Praktisch mit meinem Post hat die App angefangen zu funktionieren. Alles war einwandfrei, bis es heute wieder zu dem beschriebenen Fehler kam. Ich wurde angerufen und ich habe abgenommen, aber mein Gesprächspartner konnte mich nicht hören. Sofort habe ich über die App zurückgerufen, mit dem gleichen Ergebnis.
Schlecht!

@Major_Tom:
Wie soll ich das testen? Wie kann ich dieses Mikrofon ausschalten? In den Einstellungen habe ich keine entsprechende Option gefunden.

Beste Grüße
Rolf
 
Ich hab leider dasselbe Problem (dasselbe auch mit der Labor-Version).

Gibt es schon neuere Erkentnisse, ob man diesen Bug irgendwie umgehen kann?
 

Ähnliche Themen

F
Antworten
21
Aufrufe
1.811
frostixxl
F
H
Antworten
51
Aufrufe
14.231
PlainPlounder
P
Nightly
  • Nightly
Antworten
2
Aufrufe
259
Nightly
Nightly
Zurück
Oben Unten