1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Tho, 26.03.2010 #1
    Tho

    Tho Threadstarter Neuer Benutzer

    Vor einiger Zeit erhielt ich bei meinem installierten Swype die Meldung, die Testphase sei abgelaufen. Also deinstallierte ich die damalige Version und nutzte die Android-Tastatur.
    Dann erfuhr ich von der neuen Beta-Version und registrierte mich. Anschließend lud ich mir die neue Swype-Version aufs Handy.

    Doch seit diesem Zeitpunkt funktioniert Swype einfach nicht mehr. Nur das manuelle Tippen funktioniert. Wenn ich die einzelnen Buchstaben durch Wischen miteinander verbinden will, leuchtet immer nur ein blauer Rahmen um die einzelnen Tasten auf und sonst tut sich nichts. Wörter werden jedenfalls nicht erkannt.

    Wer hat das gleiche Problem und Lösungsvorschläge?
    Grüße
    Tho
     
  2. blu3, 26.03.2010 #2
    blu3

    blu3 Neuer Benutzer

    Ich hatte das Problem bei der alten Version auch mal, dort war das wischen einfach nicht aktiviert!
    Du kannst dieses ( damals zumindest) unten links wieder einschalten. Duett dürfte ein Symbol mit einem Finger, einen Info-i und einer "schreibspur" sein.
    Hoffe ich konnte dir damit helfen :)
     
  3. sanni, 26.03.2010 #3
    sanni

    sanni Android-Lexikon

    ich dachte, die neue beta gibts nur auf englisch und spanisch?
     
  4. Tho, 26.03.2010 #4
    Tho

    Tho Threadstarter Neuer Benutzer


    Das stimmt ja auch. Aber selbst, wenn ich eine englisches Wort "schreiben" will, klappt nichts. Die früheren Versionen waren, soweit ich mich erinnere, zwar auch nur englisch, aber deutsche Wörter wurden ganz gut erkannt. Kann auch sein, dass es tatsächlich eine deutsche Version war.

    Jetzt funktioniert auf dem Milestone aber keine Version mehr! :mad:
     
  5. sanni, 26.03.2010 #5
    sanni

    sanni Android-Lexikon

    früher gab es deutsch als sprache zum auswählen...

    dass es nicht funktioniert stimmt wohl, davon haben andere auch berichtet...

    alternativ kannst du slideit ja mal testen, aber erwarte nicht den gleich hohen standard wie bei swype....^^
     
  6. Tho, 26.03.2010 #6
    Tho

    Tho Threadstarter Neuer Benutzer

    Dann bleibt wohl nichts anderes übrig, als abzuwarten und zu hoffen, dass die final Version tadellos funktionieren wird. Hoffe, es dauert nicht mehr alzu lange.
     
  7. sanni, 26.03.2010 #7
    sanni

    sanni Android-Lexikon

    es ist fraglich, ob swype überhaupt als app erscheint...da das ja in neue telefone direkt implementiert werden soll...
     
Du betrachtest das Thema "Swype macht Probleme" im Forum "Kommunikation",