Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Motorola Verve Buds 110

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Motorola Verve Buds 110 im Kopfhörer und Headsets im Bereich GerÀteunabhÀngiges (Android) Zubehör.
iieksi

iieksi

Lexikon
Moin 🙂
Ab morgen (19.03.) gibt's diese BT Stöpsel ja bei Aldi (zumindest Nord) fĂŒr 35€, was mir theoretisch ein recht guter Preis zu sein scheint.
Hat jemand Erfahrung mit denen?
Sound, Verbindung, Laufzeit, LadekapazitĂ€t des Case und so đŸ€”
Klar, es gibt auch z.B. Xiaomis fĂŒr den Preis, aber fragen kost' ja nix 😉
 
Zuletzt bearbeitet:
iieksi

iieksi

Lexikon
Ok, danke. Was heißt "volle Kontrolle ĂŒber beide Buds" in der Liste weiter unten, was die 110er haben und die 100er nicht? đŸ€”
SoundmĂ€ĂŸig hast du meine Erfahrungen mit Motostöpseln, oder?
 
D

Dr.No

Ehrenmitglied
@iieksi Leider nein, zumindest keine Kabellosen. Ich nutze zu Hause Koss Porta Pro, haben aber leider keine rauschunterdrĂŒckung oder Ă€hnliches, so daß sie fĂŒr unterwegs oder im Flugzeug nichts zu gebrauchen sind.

Ich vermute mal das die volle Kontrolle ĂŒber beide Ohrstöpsel bedeutet, daß man jeden separat bedienen kann (1x Ohrstöpsel als Mono-Headset nutzbar), was bei den 110er nicht der Fall ist.
 
Zuletzt bearbeitet:
iieksi

iieksi

Lexikon
Kurze RĂŒckmeldung.
Da ich nicht zwingend wasserdichte Stöpsel benötige, hab ich die 110er mal heute Morgen testweise gekauft, da mich die allgemeine GrĂ¶ĂŸe gereizt hat. Retoure ist bei Aldi ja kein Problem.
SoundmĂ€ĂŸig fĂŒr mich in Ordnung, aber beide schnarrten bei etwas mehr Bass, was nicht mal meine billigen, verkabelten Dinger tun, ging gar nicht đŸ€ą
Einmal voll geladen, um einen Zusammenhang mit schlappen Akkus auszuschließen, voller Zuversicht nochmals ausprobiert und wieder bĂ€h 😣
Somit absolut keine Empfehlung und zurĂŒck damit.
 
Zuletzt bearbeitet:
S

sebhacki

Neues Mitglied
Hallo. Ich habe die VerveBuds auch gekauft und kann deine Erfahrung nicht teilen. FĂŒr mich klingen sie wie ganz gewöhnliche in ear Kopfhörer. Es handelt sich um solche, welche in den Gehörgang gesteckt werden und ihn abdichten, wodurch auch tiefe BĂ€sse gut zu hören sind. Sobald die Kopfhörer aber nicht richtig sitzen (abdichten), verschwindet der Bass. Ein Schnarren sollte natĂŒrlich nicht sein, was bei mir auch nicht der Fall ist. Also ich bin mit den Kopfhörern zufrieden. Mich wundert allerdings, dass Aldi die Kopfhörer einfach so zurĂŒcknimmt, es handelt sich doch bei in ears quasi um einen Hygieneartikel. Eine Reinigung stelle ich mir schwierig vor.
 
iieksi

iieksi

Lexikon
Vielleicht waren meine auch kaputt, aber gleich beide? đŸ€” Bass hatten sie ja, aber wie, das war nicht ok.
Ja, mit dem Hygieneartikel dachte ich mir auch, vielleicht gehen die als defekt zurĂŒck. Andererseits, was soll ich machen, wenn ich den Sound vorher nicht testen konnte?

Edit: Herzlich willkommen im Forum 🙂
 
Zuletzt bearbeitet:
Socom

Socom

Experte
Mal eine blöde Frage:
hört Ihr TelefongesprÀche bei den Vervebuds 110 auf beiden Seiten?
Bei mir kommt der Ton nur Rechts.
Habe schon einmal umgetauscht aber das hat Nichts gebracht...
 
S

sebhacki

Neues Mitglied
@Socom Habs jetzt extra noch mal getestet. Ja, ich höre meinen GesprĂ€chspartner auf beiden Seiten. Keine Ahnung woran das bei dir liegen könnte... Also alles außer Telefonate hörst du stereo? Und macht es einen Unterschied worĂŒber du telefonierst, also z.B. ĂŒber Telefon, WhatsApp oder Telegram?
 
iieksi

iieksi

Lexikon
Lustigerweise findet man nur was auf der US Seite von Moto und nicht auf der deutschen.
Es könnte vielleicht ein Kopplungsproblem wegen der Einzelnutzung sein, die man ja auswÀhlen kann. Ich fand das in den paar Stunden, wo ich die hatte, ziemlich undurchsichtig, welche Aktion was tut.

Immerhin kann man die Dinger auch zurĂŒcksetzen, vielleicht hilft es.

Hier hab ich die Kurzanleitung gefunden und hier ist die Supportseite fĂŒr die 110er. Leider beides in Englisch. Vielleicht kommst du damit weiter.
 
Socom

Socom

Experte
@sebhacki
Ich habe das Alles schon probiert. Auch schon andere Handys und sogar die Buds einmal umgetauscht.
Ich telefonieren zur Zeit meistens ĂŒber Cisco Jabber beruflich.
Gerade nochmals mit einem normalen Telefonat versucht. Leider dasselbe Problem.
Beim Connecten sagen sie "Hello Moto" "right channel" "left channel" "connected"....
 
Zuletzt bearbeitet:
S

sebhacki

Neues Mitglied
@Socom Das ist ja wirklich seltsam. Bei mir genauso, "hello moto, right channel, left channel..." und dann lĂ€uft alles stereo, auch Telefonate đŸ€·đŸ»â€â™‚ïžđŸ€š