1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. mathematicsisbest, 11.07.2018 #1
    mathematicsisbest

    mathematicsisbest Threadstarter Neuer Benutzer

    Hey, hab mir vor kurzem ein richtig geniales Gerät aus China bestellt: Leagoo T5 (gekauft über Banggood).
    Gerät an sich top, Verarbeitung klasse...nun habe ich aber ein Problem mit dem mobilen Internet. Laut Specs und auch Erfahrungen anderer User unterstütz das Gerät alle Verbindungen im deutschen Netz, unter anderm eben auch 4G usw.
    Als bevorzugtes Netz habe ich 4G eingestellt, nur leider registriert sich das Gerät in den seltensten Fällen selbstständig (nur an ganz bestimmten Orten, sowohl Gebäude als auch draußen) im 4G Netz, sonst momentan immer 2G bzw. E.
    Starte ich einen manuellen Suchlauf, wird das 4G Netz gefunden und ich kann mich auch darin registrieren, jedoch dauert es 5s bis dort 3G steht und weitere 30s bis ich wieder E habe.
    Da ich ja an bestimmten Orten dauerhaft 4G empfangen kann, gehe ich eigentlich davon aus, dass das Problem nicht beim Handy liegt, oder? (Netzanbieter tchibo mobil)
     
  2. cptechnik, 11.07.2018 #2
    cptechnik

    cptechnik Senior-Moderator Team-Mitglied

    ... oder doch...
    Ich werfe mal Band 20 in den Raum.
    LTE ist nicht ein Band wie damals bei D1 900 MHz, sondern hat viele unterschiedliche Bänder, und das Band 20 ( irgedwo bei 800-950 MHz ) wird weitestgehend nur in Deutschland und gerade in etwas ländlicheren Gebieten benutzt und in Asien gar nicht, bzw nicht erlaubt.
    Asiatische Geräte, die nur für den asiatischen Markt gedacht sind, haben dieses Band nicht. dementsprechend haben sie in Deutschland wenn es etwas mehr aus der Stadt heraus geht, kein LTE Netz mehr.
     
  3. mathematicsisbest, 11.07.2018 #3
    mathematicsisbest

    mathematicsisbest Threadstarter Neuer Benutzer

    Laut offiziellen Angaben sollte Band 20 bei diesem Gerät jedoch unterstützt werden...
     
  4. cptechnik, 11.07.2018 #4
    cptechnik

    cptechnik Senior-Moderator Team-Mitglied

    ... du könntest dir ja mal die App "Network cell Info Lite" herunterladen und mal testen...
     
  5. mathematicsisbest, 11.07.2018 #5
    mathematicsisbest

    mathematicsisbest Threadstarter Neuer Benutzer

    Bin aus dieser App leider nicht schlau geworden, habe jetzt aber aus MTK Engineering ausgelesen dass Band 1, 3, 5, 7, 8, 20, 40 unterstützt werden....
     
  6. rudolf, 11.07.2018 #6
    rudolf

    rudolf Android-Guru

    Hast du Roaming bei Daten erlaubt? Das kann wegen der O2/e-plus Zusammenführung nötig sein.
     
    Wattsolls und Karakan76 haben sich bedankt.
  7. Karakan76, 11.07.2018 #7
    Karakan76

    Karakan76 Foren-Inventar

    Hatte ich mal beim P 9000.

    Ging nur mit aktivierten Roaming...
     
  8. mathematicsisbest, 11.07.2018 #8
    mathematicsisbest

    mathematicsisbest Threadstarter Neuer Benutzer

    Ja, Roaming ist auch erlaubt.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Habe gerade über MTK Engineerimg nur 3G und/oder 4G zugelassen. Und jetzt wird deutlich warum das Gerät bis 2G gegangen ist: Direkt nach der Registrierung im Netz ist der Empfang super, fällt dann jedoch ab, obwohl das Handy an Ort und Stelle bleibt.
    Gleich noch eine Frage hinten dran: arbeitet Telefon und mobiles INternet direkt über ein und dieselbe Verbindung?
     
  9. rudolf, 11.07.2018 #9
    rudolf

    rudolf Android-Guru

    2g verschieden, 3g gleich, 4g nur Daten.
     
  10. mathematicsisbest, 11.07.2018 #10
    mathematicsisbest

    mathematicsisbest Threadstarter Neuer Benutzer

    Heißt das, wenn mobile Daten über 4G laufen, würde Telefonieren zeitgleich über 3G laufen?
     
  11. rudolf, 11.07.2018 #11
    rudolf

    rudolf Android-Guru

    Nein, da wird auf 3G umgeschaltet. Ruf jemand an und guck aufs Display, dann siehst du es.
    Bei VOLTE wird wie bei VOIP per Datenleitung telefoniert, aber das hat dein Gerät wohl nicht.
     
  12. mathematicsisbest, 11.07.2018 #12
    mathematicsisbest

    mathematicsisbest Threadstarter Neuer Benutzer

    Also wird grundsätzlich auf die bessere Datenverbindung geschalten? Oder muss/kann ich das irgendwo einstellen? Hab nämlich das gefühl, das Gerät sucht die bessere Telefonverbindung...
     
  13. rudolf, 11.07.2018 #13
    rudolf

    rudolf Android-Guru

    Üblicherweise schalten Geräte auf den höchsten Datenstandard, es sei den die Einstellung verbietet es.
     
  14. mathematicsisbest, 11.07.2018 #14
    mathematicsisbest

    mathematicsisbest Threadstarter Neuer Benutzer

    Und wo kann man das einstellen?
     
  15. rudolf, 12.07.2018 #15
    rudolf

    rudolf Android-Guru

    Was hast du denn in deinem ersten Beitrag gemeint. Hast du da sowas wie "O2-4G" oder sowas wie "4G/3G/2G automatisch" eingestellt?

    Ich habe mit einstellen das Zweite gemeint.
     
  16. cptechnik, 12.07.2018 #16
    cptechnik

    cptechnik Senior-Moderator Team-Mitglied

    Bilder sagen mehr...
     

    Anhänge:

  17. mathematicsisbest, 12.07.2018 #17
    mathematicsisbest

    mathematicsisbest Threadstarter Neuer Benutzer

    Jo, alles korrekt. Danke für die antworten und ist ja auch so eingestellt gewesen...Dass es auch funktioniert zeigt sich ja auch, wenn ich eine 4G Vebindung aufbauen kann.
    Hab jetzt herausgefunden, dass mein Handy scheinbar aufgrund einer schwachen Signalstärke immer im Netz runterschaltet...So wird bei 4G und 3G jeweils ein Balken angezeigt und bei E alle 4. Das seltsame ist, dass direkt nach einer Regisstrierung im 3G / 4G Netzwerk erstmal die "volle" Signalstärke vorhanden ist und dann aber innerhalb von Sekunden abnimmt..
     
Die Seite wird geladen...
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.