Shark 1 eingebautes Mikro und Vibrieren geht nicht.

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Shark 1 eingebautes Mikro und Vibrieren geht nicht. im Leagoo Shark1 Forum im Bereich Leagoo Forum.
Filmdoktor

Filmdoktor

Neues Mitglied
Einen schönen guten Tag an die Gemeinde. Habe gestern mein Shark 1 bekommen, 2 Sachen die nicht funktionieren ist das eingebaute Mikrophon und das Vibrieren. Nein es sind keine Aufkleber drauf, der Eingang ist frei von Schmutz und Staub. Ich finde nix zum einstellen, alles andere funktioniert tadellos mit dem Gerät. Man kann das Mirco ja beim telefonieren abschalten, reagiert überhaupt nicht. Gibt es ein bekanntes Softwareproblem, oder sollte ich es zurückschicken. Ich gehe von einem Hardwaredefekt aus. Bin Elektroniker aber mit Software kenne ich mich nicht so aus. Vielleicht auch ein Problem mit dem Recorder zum mitschneiden der Gespräche, Bugs oder sowas in der Richtung habe ich mal gelesen. Betriebssystem Android 5.1 .. Update ist schon installiert. Gruß, Holger


Noch ein Zusatz: Mit dem angeschlossenen Headset funktioniert alles ,aber nur mit dem Mikro des Headsets.


.
 
Zuletzt bearbeitet:
Filmdoktor

Filmdoktor

Neues Mitglied
Lösung: Werde es morgen zurückschicken,hab mir im Saturn ein Huawei Mate 8 geholt, siehe da keine Probleme. Obwohl das Shark 1 eine gute Verarbeitung hat, Mikro ist sehr wichtig wie will man sonst telefonieren. Hab keine Lust dauernd das Headset mit zu schleppen. Gruß, Holger
 
PINTY

PINTY

Guru
@Filmdoktor
Unabhängig davon dass man ein Smartphone (Mobiltelefon) nicht ohne Mikrofon gebrauchen kann, kannst du aber nicht das Leagoo Shark 1 mit dem Huawei Mate 8 vergleichen. Die Preise und die Verabreichung sind um Welten unterschiedlich.
 
Fritz55

Fritz55

Fortgeschrittenes Mitglied
Ehrlich,, ich sehe da keine allzu große Unterschiede, Schon gar nicht was den allzu großen Preisunterschied rechtfertigen tut.

Die Unterschiede sind allenfalls durch die Benchmarks ersichtlich, was aber sich im Alltag aber selten bemerkbar macht. Zur zeit eher durch den langsameren Fingerscanner des LEAGOO, was aber wahrscheinlich nur ein >Software"problem"< ist.

Und ein weiterer seltsamer Umstand des LEAGGO ist dass nicht alle bisher ausprobierten Launcher mit dem funktionieren, Und ich habe locker über 20 schon ausprobiert auf der Suche nach einem neuem Launcher. Weil der bisher genutzte Apex Launcher ab Android 5.0 man vergessen kann. Leider, was aber an dem Apex Launcher liegt weil er nach Android 4.4.4 nicht weiter entwickelt wurde.
 
Fritz55

Fritz55

Fortgeschrittenes Mitglied
@Filmdoktor

Hi, bestaht dein Problem immer noch? Ich habe da eine Lösung gefunden, was aber mit Reparatur verbunden ist, Sag einfach Bescheid dazu, dann mache ich dir einen Lösungsvorschlag was ca. !5 Euro kostet >>> Versand aus China --- Ich habe so was ähnliches bestellt um mein Aufladeproblem endlich zu lösen.
 
cruiser08

cruiser08

Erfahrenes Mitglied
stelle das doch einfach mal hier vor, eventuell haben da auch andere dran interesse ...
 
Fritz55

Fritz55

Fortgeschrittenes Mitglied
@cruiser08

Du hast natürlich Recht, ich muss ja natürlich aber auch so was vorweisen können. Also es geht einfach nur darum das betreffende Bauteil was anscheint einfach auszutauschen.

Ähnlich so, also hier zu bestellen:

Usb stecker Ladebord Für Leagoo Shark 1 MTK6753 64bit Octa core 6,0 "FHD 1920x1080 Kostenloser versand + Spurhaltungszahl in Usb-stecker Ladebord Für Leagoo Shark 1 MTK6753 64bit Octa-core 6,0 "FHD 1920x1080 Kostenloser versand + Spurhaltungszahl aus Schaltungen auf AliExpress.com | Alibaba Group

Was ich zum Beispiel bestellt habe um mein AkkuaufladeProblem zu lösen. Und was jetzt auch endlich wieder funktioniert.
So, also diese besagte Bauteil gab es aber auch genauso aufgeführt in der Liste eines anderen Verkäufers, aber eben noch explizit mit dem Hinweis + Vibrationsmotor und Mikrofon.

Nun gibt es diese Teil ja noch bei diesem anderem Verkäufer, aber eben ohne diesen expliziten Hinweis auf
+ Vibrationsmotor und Mikrofon. Ich weiß es jetzt aber nicht ob jetzt beides doch genau das selbe sind und man einfach nur es dann auswechseln muss um das benannte Problem "Vibrationsalarm und Mikrofon funktioniert nicht" lösen wird.

Ich vermute jetzt aber es scheint doch ein und das selbe zu sein, weil beide Abbildungen zuvor identisch waren und noch sind.

Zuvor konnte ich es noch sagen dass es funktionieren wird weil eben Vibrationsmotor und Mikrofon.mit aufgeführt war. Deswegen habe ich hier geantwortet. Mann müsste es also auf gut Glück probieren, wobei aber bei mir ja nach dem Austausch eben der Akku wieder richtig geladen wird und Vibrationsmotor und Mikrofon.auch funktioniert.

Entschuldigung für meine späte Antwort
 
Zuletzt bearbeitet:
cruiser08

cruiser08

Erfahrenes Mitglied
Danke dir !
und deine antwort hier scheint ja wirklich auch für mich persönlich hilfreich zu sein, denn beim aufladen mit einem fremdkabel fängt das gerät immer öfter an, den ladevorgang abzubrechen und gleich wieder zu starten .... ohne dass jemand das kabel bewegt. da ist eventuell auch die usb-buchse etwas anfällig.
Ist der Wechsel sehr aufwändig ?
 
Fritz55

Fritz55

Fortgeschrittenes Mitglied
@cruiser08

Das genau selbe Problem mit einem Fremdkabel hatte ich auch, dann habe ich ein anderes genommen, dann war es wieder gut. Bei mir war die USB Buchse auch schuld dass es nicht mehr richtig den Akku voll bekam.

Nun, der Wechsel ist eher eine Mutprobe für jemanden der das noch nie gemacht hat. Ansonsten war es nicht allzu schwer, das nächste mal ist es natürlich leichter. Ich hoffe aber das es ein nächstes mal nicht nötig sein wird.
 
cruiser08

cruiser08

Erfahrenes Mitglied
da es nun immer schlimmer wird mit den Ladeproblemen, habe ich mir die neue usb Buchse bestellt.
@Fritz55 könntest du den Wechsel mal etwas beschreiben, wenn es dir möglich ist. Habe sowas noch nicht gemacht, aber mit paaar tips bekomme ich es bestimmt hin :smile: